PROBLEMA Scheda Video e scatti

Albistyle90

Nuovo Utente
18
0
Salve a tutti, sono nuovo del forum e volevo porre una domanda per una scheda video che mi sta tirando fuori dalle grazie :doh:
Spero di aver postato nella sezione giusta!
Dunque, ho una scheda video , una Point Of View GTS450 da 2gb, della quale stavo facendo qualche prova... mettendo la Scheda windows mi ha installato automaticamente i driver Nvidia.
Una volta Installati, cambiato risoluzione, apro GPU-Z per controllare temperature e se è tutto ok.
Ma qui il dilemma : una volta che faccio partire il "render test", se provo ad aprire una qualunque pagina esterna tipo google chrome, oppure semplicemente msn, insomma se provo ad usare qualche altra funzionalità del PC mentre il render test è attivo , mi va tutto a scatti anche se in modo leggero ma visibile.
Ho provato a installare anche gli ultimi driver Nvidia ma niente.
Lo scattare del sistema termina con la fine del render test... quando chiudo il render test tutto torna alla normalità.
E' Normale questa cosa?
Ho un processore Intel g620, una Mainboard asus P8h61-m e 4gb di ram
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
Salve a tutti, sono nuovo del forum e volevo porre una domanda per una scheda video che mi sta tirando fuori dalle grazie :doh:
Spero di aver postato nella sezione giusta!
Dunque, ho una scheda video , una Point Of View GTS450 da 2gb, della quale stavo facendo qualche prova... mettendo la Scheda windows mi ha installato automaticamente i driver Nvidia.
Una volta Installati, cambiato risoluzione, apro GPU-Z per controllare temperature e se è tutto ok.
Ma qui il dilemma : una volta che faccio partire il "render test", se provo ad aprire una qualunque pagina esterna tipo google chrome, oppure semplicemente msn, insomma se provo ad usare qualche altra funzionalità del PC mentre il render test è attivo , mi va tutto a scatti anche se in modo leggero ma visibile.
Ho provato a installare anche gli ultimi driver Nvidia ma niente.
Lo scattare del sistema termina con la fine del render test... quando chiudo il render test tutto torna alla normalità.
E' Normale questa cosa?
Ho un processore Intel g620, una Mainboard asus P8h61-m e 4gb di ram
è normale il render test spreme la gpu al 100% e di conseguenze non ha più risorse per gestire il resto...quando si fanno quei test o benchmark vari bisogna stare fermi e non usare il pc facendo le normali operazioni, navigare ecc...
 

Albistyle90

Nuovo Utente
18
0
pensavo fosse un problema di scheda video scadente, però ora che mi dici questo in effetti la GPU lavorava al 99% quindi è capibile :D
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili