PROBLEMA Scheda Video Difettosa O Pc Troppo Vecchio?

frack92

Nuovo Utente
59
3
CPU
I7 860@3.2 Ghz
Dissipatore
stock
Scheda Madre
asus sabertooth 55i
HDD
seagata barracuda 2 TB
RAM
8 GB gskill 1600 Mhz
GPU
XFX ati 5850
Salve a tutti!

vi scrivo perchè quest'oggi, mi è arrivata una RX480 della sapphire, da sostituire alla mia datata 5850. Purtroppo, terminato il montaggio, il video appare come nella foto, la quale allego a questo post. Ho provato a cambiare da DVI ad HDMI, cambiando anche monitor, ma il risultato è sempre il medesimo. Potrebbe essere legato alla mia "fortunatissima" scheda madre (che aveva avuto anche problemi con il riconoscere i dischi SSD) oppure può essere legato ad altro, come i monitor non supportati? ringrazio in anticipo chi riuscirà ad aiutarmi! :)
 

frack92

Nuovo Utente
59
3
CPU
I7 860@3.2 Ghz
Dissipatore
stock
Scheda Madre
asus sabertooth 55i
HDD
seagata barracuda 2 TB
RAM
8 GB gskill 1600 Mhz
GPU
XFX ati 5850
problemi di upload, ecco la foto! :)
 

Allegati

  • 20170124_145632.jpg
    20170124_145632.jpg
    5.4 MB · Visualizzazioni: 87

RedBeret

Utente Èlite
1,565
1,475
CPU
Intel Core i7-7700 (3,60Ghz/4,20Ghz) 1151
Dissipatore
Cooler Master Hyper412S
Scheda Madre
ASRock Fatal1ty H270 Performance
HDD
Silicon Power SSD 256GB -- HD Toshiba P300 2Tb + Intel Optane Memory 32Gb
RAM
Corsair Ven XMP 8+8 2400Mhz
GPU
RTX 2060 Founder Edition
Monitor
ASUS VK248H 24pollici 60hz
PSU
Antec EarthWatts Platinum 650 W
Case
CoolMaster HAF 912 Plus
OS
windows 10 64 bit
:paurafap:
non ne ho idea......:search:
 

frack92

Nuovo Utente
59
3
CPU
I7 860@3.2 Ghz
Dissipatore
stock
Scheda Madre
asus sabertooth 55i
HDD
seagata barracuda 2 TB
RAM
8 GB gskill 1600 Mhz
GPU
XFX ati 5850
questi benedetti standard... io mi faccio fregare troppo spesso! :muro:
 

frack92

Nuovo Utente
59
3
CPU
I7 860@3.2 Ghz
Dissipatore
stock
Scheda Madre
asus sabertooth 55i
HDD
seagata barracuda 2 TB
RAM
8 GB gskill 1600 Mhz
GPU
XFX ati 5850
provo a dare qualche informazione in più che forse non guasta... installata la scheda, ho ovviamente fatto in modo di verificare che fosse ben inserita all'interno dello slot. Ho notato che la linguetta sullo slot PCI potrebbe ostacolare l'inserimento a causa del backplate... forse è una mia impressione, oppure il posizionamento può essere fatto al millimetro. Eppure, quando avvio il pc la motherboard non mi riscontra nessun tipo di errore...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
provala su un altro pc
potrebbe anche essere il bios della mobo se non aggiornato
 

frack92

Nuovo Utente
59
3
CPU
I7 860@3.2 Ghz
Dissipatore
stock
Scheda Madre
asus sabertooth 55i
HDD
seagata barracuda 2 TB
RAM
8 GB gskill 1600 Mhz
GPU
XFX ati 5850
Ultima versione disponibile sul sito, il problema è che Non ho altri pc su cui testare... devo farmi venire una idea sennò ho buttato 230 euro :suicidio:
 

frack92

Nuovo Utente
59
3
CPU
I7 860@3.2 Ghz
Dissipatore
stock
Scheda Madre
asus sabertooth 55i
HDD
seagata barracuda 2 TB
RAM
8 GB gskill 1600 Mhz
GPU
XFX ati 5850
ho provato a fare ancora due prove, in particolare disattivando la modalità OC con lo switch sulla scheda, stesso difetto. La cosa strana è che se collego con HDMI la moderboard quando esegue il check dei componenti all'avvio riscontra un errore sulla VGA, il led rimane acceso, ma dal cicalino nessun codice sonoro... può essere qualche segnale di interesse?
 

Devilage

Utente Attivo
643
80
CPU
i5-4460
Dissipatore
XigmAtek Dark Knight Frostbourne Ed.
Scheda Madre
Asus H97M-E
HDD
m.2 XP941 128gb
RAM
3x4gb Crucial Ballistix Sport
GPU
Gigabyte GTX 660 2gb
Audio
Behringer UCA222 u-control
Monitor
Samsung S27B970
Case
Jonsbo umx3
OS
10.12

frack92

Nuovo Utente
59
3
CPU
I7 860@3.2 Ghz
Dissipatore
stock
Scheda Madre
asus sabertooth 55i
HDD
seagata barracuda 2 TB
RAM
8 GB gskill 1600 Mhz
GPU
XFX ati 5850
Ho portato la scheda da un mio ex titolare per farle fare un controllo... in giornata la testa su un altro pc, ma dalla immagine che gli ho fatto vedere mi ha subito detto che probabilmente è la memoria video. Anche io avevo pensato a questa cosa, ma speravo che un minimo di prove sulle schede a fine linea di produzione le facessero
 
M

Mattew87

Ospite
Ho portato la scheda da un mio ex titolare per farle fare un controllo... in giornata la testa su un altro pc, ma dalla immagine che gli ho fatto vedere mi ha subito detto che probabilmente è la memoria video. Anche io avevo pensato a questa cosa, ma speravo che un minimo di prove sulle schede a fine linea di produzione le facessero
molto probabilmente è difettosa... facci sapere!
 

RedBeret

Utente Èlite
1,565
1,475
CPU
Intel Core i7-7700 (3,60Ghz/4,20Ghz) 1151
Dissipatore
Cooler Master Hyper412S
Scheda Madre
ASRock Fatal1ty H270 Performance
HDD
Silicon Power SSD 256GB -- HD Toshiba P300 2Tb + Intel Optane Memory 32Gb
RAM
Corsair Ven XMP 8+8 2400Mhz
GPU
RTX 2060 Founder Edition
Monitor
ASUS VK248H 24pollici 60hz
PSU
Antec EarthWatts Platinum 650 W
Case
CoolMaster HAF 912 Plus
OS
windows 10 64 bit
Ho portato la scheda da un mio ex titolare per farle fare un controllo... in giornata la testa su un altro pc, ma dalla immagine che gli ho fatto vedere mi ha subito detto che probabilmente è la memoria video. Anche io avevo pensato a questa cosa, ma speravo che un minimo di prove sulle schede a fine linea di produzione le facessero

si si facci sapere.:postino:
 

Tcoin

Utente Attivo
357
38
CPU
i5 6400
Dissipatore
Seidon 120 v
Scheda Madre
MSI H170 gaming m3
HDD
Amd r3 120 gb + 2 hdd wd blue 2x1 tb
RAM
HyperX Fury 16 gb ddr3 2133 mHz
GPU
Amd RX 470 Reference
PSU
Thermaltake 530 w
Case
Aerocool Aero 500
Periferiche
Madcatz rat pro S - Corsair Strafe RGB
OS
Win 10 Pro 64 bit - Ubuntu 16
Che configurazione hai?
Magari è quella che puó dare problemi
 

frack92

Nuovo Utente
59
3
CPU
I7 860@3.2 Ghz
Dissipatore
stock
Scheda Madre
asus sabertooth 55i
HDD
seagata barracuda 2 TB
RAM
8 GB gskill 1600 Mhz
GPU
XFX ati 5850
Scheda appena controllata, lo stesso effetto persiste. Deve essere molto probabilmente un difetto della memoria video, la scheda non funziona. Richiederò una scheda sostitutiva o un rimborso. Grazie a tutti per me potete chiudere il post :)
 
  • Like
Reactions: RedBeret

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili