Scheda video con 2 uscite dvi(una che visualizza il bios mentre l'altra no)

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
Sto facendo dei test per un problema che ho spiegato qui " http://www.tomshw.it/forum/schede-video/173874-problema-monitor-scheda-video.html " e dove nessuno mi sa aiutare purtroppo (la mia utima teoria è un'uscita dvi mezza guasta), vorrei chiedervi se sapete per quale motivo nella prima uscita riesco a visualizzare il bios mentre nell'altra incomincia a visualizzare solo dall'ultima schermata di avvio di windows e basta... windows parte però non vedo le prime schermate del bios (schermo nero).

Io ho provato su un'altro pc a collegare il monitor sulla seconda e va normalmente (forse perchè una è vga e una è dvi), in questa ho 2 dvi quindi non ci sarebbe motivo di collegarla nella seconda, devo abilitare qualcosa o è proprio così? :boh:

scusate il romanzo
 

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
20 visualizzazioni e nessuno che mi sappia aiutare?
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit
Sto facendo dei test per un problema che ho spiegato qui " http://www.tomshw.it/forum/schede-video/173874-problema-monitor-scheda-video.html " e dove nessuno mi sa aiutare purtroppo (la mia utima teoria è un'uscita dvi mezza guasta), vorrei chiedervi se sapete per quale motivo nella prima uscita riesco a visualizzare il bios mentre nell'altra incomincia a visualizzare solo dall'ultima schermata di avvio di windows e basta... windows parte però non vedo le prime schermate del bios (schermo nero).

Io ho provato su un'altro pc a collegare il monitor sulla seconda e va normalmente (forse perchè una è vga e una è dvi), in questa ho 2 dvi quindi non ci sarebbe motivo di collegarla nella seconda, devo abilitare qualcosa o è proprio così? :boh:

scusate il romanzo
Ciao è normalissimo che il monitor secondario parte quando riceve l' input del sistema operativo anche io ho la stessa situazione, per essere sicuro prova a lasciare collegato solo il monitor secondario (che diventerà primario) e vedi se hai la stessa situazione, spero di essere stato chiaro. :ok:
 

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
Ciao è normalissimo che il monitor secondario parte quando riceve l' input del sistema operativo anche io ho la stessa situazione, per essere sicuro prova a lasciare collegato solo il monitor secondario (che diventerà primario) e vedi se hai la stessa situazione, spero di essere stato chiaro. :ok:

Ho provato a lasciare solo il monitor nell'uscita secondaria (destra) è in effetti diventa primario come hai detto tu, solo che appena collego il proiettore pur essendo spento non vedo più il bios.

Io ho questa situazione:
nell'uscita sinistra avevo il monitor mentre nella destra il proiettore,
mentre adesso volevo mettere il monitor nella destra utilizzandolo come primario e nella sinistra il proiettore.
Ho guardato sia nelle impostazioni del monitor che con l'utility di nvidia, il monitor pur essendo attaccato nell'uscita destra è indicato col numero uno però non vedo sempre il bios.
Ma c'è un'uscita primaria e secondaria che forse corrisponde a sinistra e destra?

grazie comunque
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit
Ho provato a lasciare solo il monitor nell'uscita secondaria (destra) è in effetti diventa primario come hai detto tu, solo che appena collego il proiettore pur essendo spento non vedo più il bios.

Io ho questa situazione:
nell'uscita sinistra avevo il monitor mentre nella destra il proiettore,
mentre adesso volevo mettere il monitor nella destra utilizzandolo come primario e nella sinistra il proiettore.
Ho guardato sia nelle impostazioni del monitor che con l'utility di nvidia, il monitor pur essendo attaccato nell'uscita destra è indicato col numero uno però non vedo sempre il bios.
Ma c'è un'uscita primaria e secondaria che forse corrisponde a sinistra e destra?

grazie comunque
No non c' è un' uscita primaria o secondaria, ci diventa (primaria o secondaria) a secondo del monitor che gli viene collegato, dalle impostazione del monitor dovresti poter impostare quale deve essere quello primario o secondario, hai seven ?
 
  • Like
Reactions: Alessio88X

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
si ho seven, sai cosa dovrei impostare? in questo momento sono collegati tutti e 2
 

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
come da allegato mi dice che è lo schermo principale ma in realtà non lo è non vedendo il bios, Mostra desktop solo per 1 cosa vuol dire? o dovrei duplicarli?
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit
come da allegato mi dice che è lo schermo principale ma in realtà non lo è non vedendo il bios, Mostra desktop solo per 1 cosa vuol dire? o dovrei duplicarli?
Non ho capito perché vuoi invertire i monitor dalla prima alla seconda uscita e viceversa.
 

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
perchè ho un problema che ho spiegato qui http://www.tomshw.it/forum/schede-video/173874-problema-monitor-scheda-video.html e credo sia la dvi che voglio usare come secondaria che me lo crea, forse è mezza guasta e non gestisce bene il segnale che invia al monitor, infatti sto testando in questo modo e fino adesso ha confermato la mia ipotesi... se sarà il caso fino a quando non prendo una gpu nuova vorrei tenere il monitor collegato in questo modo.
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit
perchè ho un problema che ho spiegato qui http://www.tomshw.it/forum/schede-video/173874-problema-monitor-scheda-video.html e credo sia la dvi che voglio usare come secondaria che me lo crea, forse è mezza guasta e non gestisce bene il segnale che invia al monitor, infatti sto testando in questo modo e fino adesso ha confermato la mia ipotesi... se sarà il caso fino a quando non prendo una gpu nuova vorrei tenere il monitor collegato in questo modo.
Se ho capito bene quando colleghi il proiettore nella seconda porta dvi attraverso l adattore nasce il problema ??
 

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
Se ho capito bene quando colleghi il proiettore nella seconda porta dvi attraverso l adattore nasce il problema ??

No il problema che per ora non ho più avuto da quando ho invertito il monitor con il proiettore era che capitava all'apertura di un gioco o all'avvio che il monitor perdesse il segnale e mi spuntava sul monitor la scritta analogico/digitale perchè non trovava nessuna fonte e quindi mi costringeva a riavviare a meno ché staccando l'attacco del proiettore tornava tutto alla normalità, lo so sono cose strane, però penso che il proiettore non c'entri nulla anche perchè lo accendo 2 ore al giorno e neanche sempre.

Ho pure cambiato le impostazioni del monitor per eliminare la sorgente automatica e mettendo solo digitale ma lo faceva ugualmente, quindi ho escluso che il problema fosse del monitor. Penso stia nella scheda video il problema.

Con il proiettore per quelle 2 ore che lo accendo l'uscita incriminata non mi ha dato problemi comunque.

Quindi non pensi che ci sia modo di abilitarlo come primario? già lo è sulla carta a quanto sembra però non in realtà...
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit
No il problema che per ora non ho più avuto da quando ho invertito il monitor con il proiettore era che capitava all'apertura di un gioco o all'avvio che il monitor perdesse il segnale e mi spuntava sul monitor la scritta analogico/digitale perchè non trovava nessuna fonte e quindi mi costringeva a riavviare a meno ché staccando l'attacco del proiettore tornava tutto alla normalità, lo so sono cose strane, però penso che il proiettore non c'entri nulla anche perchè lo accendo 2 ore al giorno e neanche sempre.

Ho pure cambiato le impostazioni del monitor per eliminare la sorgente automatica e mettendo solo digitale ma lo faceva ugualmente, quindi ho escluso che il problema fosse del monitor. Penso stia nella scheda video il problema.

Con il proiettore per quelle 2 ore che lo accendo l'uscita incriminata non mi ha dato problemi comunque.

Quindi non pensi che ci sia modo di abilitarlo come primario? già lo è sulla carta a quanto sembra però non in realtà...
Se risulta primario e poi non lo è ce poco da fare, che vga hai ?
 

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
è una vecchia 8600 gt silent da 512 ddr3 prossima alla pensione
 

Alessio88X

Utente Attivo
303
7
CPU
Intel i5 3570K 3.40 GHz
Dissipatore
Cooler Master 412s
Scheda Madre
Asrock Z77 Pro3
HDD
Samsung SSD 860 Evo 250 GB + WD Blue 1TBSATAIII CACHE 64MB + WD Green 3TB SATAIII CACHE 64MB
RAM
Corsair Vengeance LP DDR3 2x4GB
GPU
Msi Gtx 970 Gaming 4G
Audio
Scheda Integrata
Monitor
Asus VX279H 27''
PSU
EVGA SuperNOVA 650 GS 650W
Case
Cooler Master MasterBox MB520 RGB
OS
Windows 10 64 bit
vorrei prendere una gtx 460 fra un pò
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili