PROBLEMA Scheda video ATI 4870 bruciata e ripartita

Plakko

Nuovo Utente
24
2
CPU
Intel Core 2Duo E8400 OVC 3.6ghz
Scheda Madre
Asus P5K-VM
RAM
4GB Samsung PC6400
Scheda Video
Sapphire HD7770
Monitor
Acer x193w 19"
Alimentatore
XFX 450w
Sistema Operativo
Windows 7 Ultimate 64-bit
Salve ragazzi, mentre giocavo a BF3 il pc si spegne di colpo (come quando l'alimentatore fonde o la madre) e non si accende più. Compro un nuovo ali (avevo un vultech 500w di scorta, prima di ciò un xfx 450w), lo monto, ma niente.. Smenettando con il pc noto che staccando i 2 pin da 6 sulla video e non attaccando il cavo vga il pc si avviava.. Cambiando scheda video, il pc parte senza problemi. Ho un tecnico amico che mi ha detto di portare il pc da lui cosi faceva altre prove.. Attaccando un alimentatore da 750 watt della tecnoware (40A sulla 12+) la 4870 , appena acceso il pc, ha bruciato qualcosa e abbiamo spento subito (però il pc era partito con tutti i cavi attaccati). Decidemmo di non riavviare più per non rischiare altri hardware e ho preso una 7770 a 92 euro.. Tornato a casa non demordo, rimetto l'alimentatore e accendo il pc, e incredibilmente il pc parte e la video non da nessun problema neanche giocando.. Temperature stabili..
Mi chiedo cosa sia potuto accadere quando la video ha fatto il classico rumore di qualcosa che squaglia, cacciando puzza di bruciato..

Mio computer attuale:

IntelCore2Duo E8400 3ghz (overcloccato 3,55ghz)
2x2 GB Samsung ddr2 pc-6400
Ati Gainward 4870 512mb
Asus P5K-VM
Windows 7 ultimate
Vultech 500w 29A 12+

Vi ringrazio per le risposte :)
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
Hard Disk
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
Scheda Video
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
Alimentatore
EVGA 650W P2
Case
NZXT S340 Elite
Sistema Operativo
Windows 10 x64
L'ali attuale cambialo... è peggiore dell'xfx
Conta che la 4870 è a 55 nm e consuma, anche un c2d toccato consuma un po'

Io direi che è colpa dell'alimentatore all'80%
 

Plakko

Nuovo Utente
24
2
CPU
Intel Core 2Duo E8400 OVC 3.6ghz
Scheda Madre
Asus P5K-VM
RAM
4GB Samsung PC6400
Scheda Video
Sapphire HD7770
Monitor
Acer x193w 19"
Alimentatore
XFX 450w
Sistema Operativo
Windows 7 Ultimate 64-bit
L'ali attuale cambialo... è peggiore dell'xfx
Conta che la 4870 è a 55 nm e consuma, anche un c2d toccato consuma un po'

Io direi che è colpa dell'alimentatore all'80%
Ciao Flea.. Non voglio dire che l'xfx è scadente, ma dopo 1 anno neanche è fuso quella sera.. Ora sto con il vultech e ancora vedo problemi gravi.. Per quanto riguardo l'ovc, i voltaggi da 1,22 di default li ho messi a 1.2375 e dopo vari test è ok! Possibile che l'alimentatore abbia mandato in corto la video? Perchè cambiando alimentatore non mi è ripartito? Perchè la video è ripartita solo dopo aver montato il tecnoware da 750 che l'ha "bruciato"? Sono confuso
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
Hard Disk
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
Scheda Video
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
Alimentatore
EVGA 650W P2
Case
NZXT S340 Elite
Sistema Operativo
Windows 10 x64
Quel vultech sulla 12V non ha neanche 400W e comunque non è di una marca affidabile come altre

Prendi un alimentatore decente che è meglio, una 4870 consuma abbastanza...

Tecnoware... altra casa da evitare

Ci sta anche da vedere in che situazione lavorava il tuo ali e com'è il tuo impianto elettrico
 

Plakko

Nuovo Utente
24
2
CPU
Intel Core 2Duo E8400 OVC 3.6ghz
Scheda Madre
Asus P5K-VM
RAM
4GB Samsung PC6400
Scheda Video
Sapphire HD7770
Monitor
Acer x193w 19"
Alimentatore
XFX 450w
Sistema Operativo
Windows 7 Ultimate 64-bit
Quel vultech sulla 12V non ha neanche 400W e comunque non è di una marca affidabile come altre

Prendi un alimentatore decente che è meglio, una 4870 consuma abbastanza...

Tecnoware... altra casa da evitare

Ci sta anche da vedere in che situazione lavorava il tuo ali e com'è il tuo impianto elettrico
So benissimo che quello non è un alimentatore buono e che la 4870 succhia molto, anche se avendo 29A sulla 12+ (quindi 348w che saranno 250-300) dovrebbe avanzarmi con un core2duo (65w) Ti ripeto: l'xfx450w è andato dopo quella sera, e quando mi si è spento il pc c'era l'xfx 450w.. La mia domanda era un altra.. Inoltre ho scritto che mi sta arrivando la 7770 che consuma la metà (ma ricomprerò un ali buono in settimana, quando avrò i soldi visto che ho speso quasi 100 euro per la video)
Non mi prendete per un poppante -.-
 
Ultima modifica:

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
Hard Disk
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
Scheda Video
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
Alimentatore
EVGA 650W P2
Case
NZXT S340 Elite
Sistema Operativo
Windows 10 x64
Potrebbe essere che sulla vga ci sia stato qualche contatto strano, controlla che sul retro del pcb sia pulita e non ci siano pezzetti di qualcosa che potrebbe condurre elettricità

Magari c'era qualcosa di simile e spostandola da un posto all'altro si è tolto, facendola rifunzionare

Comunque sia mai risparmiare sugli alimentatori, magari prendi anche una presa filtrata per il pc così in caso di sbalzi di corrente ( frequenti in italia ) salta la presa e non l'ali
 

superpatodonaldo

Utente Èlite
8,009
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Io la sapphire hd4870 1gb ddr5 l'ho mandata tranquillamente con l'xfx450w facendo anche oc all'e5700 fino a 3.7Ghz.
Da come hai descritto il problema sembra si sia bruciato qualcosa sulla vga...che però ora funziona, giusto?
 

Plakko

Nuovo Utente
24
2
CPU
Intel Core 2Duo E8400 OVC 3.6ghz
Scheda Madre
Asus P5K-VM
RAM
4GB Samsung PC6400
Scheda Video
Sapphire HD7770
Monitor
Acer x193w 19"
Alimentatore
XFX 450w
Sistema Operativo
Windows 7 Ultimate 64-bit
Io la sapphire hd4870 1gb ddr5 l'ho mandata tranquillamente con l'xfx450w facendo anche oc all'e5700 fino a 3.7Ghz.
Da come hai descritto il problema sembra si sia bruciato qualcosa sulla vga...che però ora funziona, giusto?
Ciao, si fin quando non ha bruciato qualcosa sulla scheda video , quest'ultima non dava segni di vita.. Con il vultech da 500 watt non partiva neanche, mentre provando il tecnoware da 750watt che ha provocato quei microscoppi, la vga e ripartita è ora è in perfette condizioni (non si vede nulla di bruciato sulla video).
Adesso sta funzionando con il Vultech
 

superpatodonaldo

Utente Èlite
8,009
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
è probabile che sia successo quello che ha detto flea93, qualcosa potrebbe aver fatto prima da ponte bloccando tutto e poi si è spostato, comunque controlla bene il pcb della scheda. Non fidarti troppo del Vultech
 

Plakko

Nuovo Utente
24
2
CPU
Intel Core 2Duo E8400 OVC 3.6ghz
Scheda Madre
Asus P5K-VM
RAM
4GB Samsung PC6400
Scheda Video
Sapphire HD7770
Monitor
Acer x193w 19"
Alimentatore
XFX 450w
Sistema Operativo
Windows 7 Ultimate 64-bit
Dite che non regge neanche per 5-10 giorni una 7770 e un 2Duo? Online leggevo che consuma la metà della 4870..
 

superpatodonaldo

Utente Èlite
8,009
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Non è questione di quantità (per reggere, regge!) ma di qualità
 

Plakko

Nuovo Utente
24
2
CPU
Intel Core 2Duo E8400 OVC 3.6ghz
Scheda Madre
Asus P5K-VM
RAM
4GB Samsung PC6400
Scheda Video
Sapphire HD7770
Monitor
Acer x193w 19"
Alimentatore
XFX 450w
Sistema Operativo
Windows 7 Ultimate 64-bit
Capisco.. Provedderò a prendere un altro xfx 450w
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
Hard Disk
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
Scheda Video
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
Alimentatore
EVGA 650W P2
Case
NZXT S340 Elite
Sistema Operativo
Windows 10 x64
Capisco.. Provedderò a prendere un altro xfx 450w
Ci sono molti altri alimentatori buoni a poco, tipo gli antec hcg o i thermaltake berlin

La versione da 450 dell'XFX è forse la peggiore della sua serie, per esempio il 550 è già meglio
 
  • Mi piace
Reactions: Plakko

superpatodonaldo

Utente Èlite
8,009
1,109
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
Ci sono molti altri alimentatori buoni a poco, tipo gli antec hcg o i thermaltake berlin

La versione da 450 dell'XFX è forse la peggiore della sua serie, per esempio il 550 è già meglio
Io mi sono trovato bene sia con il 450 che con il 550 ed ora con il 750 (tutti XFX). Comunque hai ragione vanno bene anche Antec HGC e Thermaltake Berlin
 
  • Mi piace
Reactions: Plakko

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento