PROBLEMA scheda video asus rog strix GTX 1060

fabiomoran

Nuovo Utente
4
1
Buongiorno quella di seguito è la mia configurazione :
HyperX Fury HX424C15FB2K2/16 Kit di Memoria RAM DDR4 da 16 GB (2x8 GB), 2400 MHz, CL15 DIMM
WD Black SSD NVMe WDS500G2X0C Unità a Stato Solido, 500 GB, NVMe ad Alte Prestazioni + altri 2 ssd da 480gb Kingston in sata
Arctic Freezer 33 Plus - Dissipatore di processore semi-passivo con ventola da PWM 120 mm per Intel 115X/2011-3 e AMD AM4
Intel Core i5-7500 3.4GHz 6MB Cache
ASUS ROG STRIX H270F GAMING Scheda Madre, Socket 1151 ATX, Aura Sync, Dual M.2, USB 3.1 Type-C
Asus GeForce ROG Strix GTX 1060 Scheda Grafica da 6 GB, 4x Monitor, Aura Sync, Frequenza Massima 1746 Mhz
Cabinet Cooler Master Big
Alimentatore 1200w Cooler Master
Win 10 Pro 1909 build 18363.778
Monitor LG 24" + Lenovo 27"
Masterizzatore Pioneer BD-RW BDR-209D
Ho un piccolo problema con il mio PC.
Mentre stò provando qualche gioco,scrivo una mail o navigo,senza nessun motivo(apparente),gli schermi diventano neri,entrambi,
però si sente ancora audio del gioco,ad esempio, e le ventole della scheda video cominciano ad andare al massimo.....risultato per spegnerlo devo spingere il pulsante power fino allo spegnimento....
già provato con drive aggiornati,poi completamente disinstallati e provati altri,provata a sostituire scheda video con una identica e niente. Provata o sostituire con una superiore (RTX 2060) e nessun risultato....
infine provo una GTX970 e.....zero.....va che è un piacere.......non so più cosa fare.....il pc l'ho assemblato io.....è ormai dal mio primo commodore 64
passando per Vic20 e Amiga vari che assemblo,ma mai avuto problema di questo genere.....dimenticavo....dopo il riavvio esce notifica che dice : impossibile caricare il drive video.....ho gia letto qualcosa su forum vari,ma nessuno che fa al caso mio.....
Grazie anticipatamente.....
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,828
6,729
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Buongiorno quella di seguito è la mia configurazione :
HyperX Fury HX424C15FB2K2/16 Kit di Memoria RAM DDR4 da 16 GB (2x8 GB), 2400 MHz, CL15 DIMM
WD Black SSD NVMe WDS500G2X0C Unità a Stato Solido, 500 GB, NVMe ad Alte Prestazioni + altri 2 ssd da 480gb Kingston in sata
Arctic Freezer 33 Plus - Dissipatore di processore semi-passivo con ventola da PWM 120 mm per Intel 115X/2011-3 e AMD AM4
Intel Core i5-7500 3.4GHz 6MB Cache
ASUS ROG STRIX H270F GAMING Scheda Madre, Socket 1151 ATX, Aura Sync, Dual M.2, USB 3.1 Type-C
Asus GeForce ROG Strix GTX 1060 Scheda Grafica da 6 GB, 4x Monitor, Aura Sync, Frequenza Massima 1746 Mhz
Cabinet Cooler Master Big
Alimentatore 1200w Cooler Master
Win 10 Pro 1909 build 18363.778
Monitor LG 24" + Lenovo 27"
Masterizzatore Pioneer BD-RW BDR-209D
Ho un piccolo problema con il mio PC.
Mentre stò provando qualche gioco,scrivo una mail o navigo,senza nessun motivo(apparente),gli schermi diventano neri,entrambi,
però si sente ancora audio del gioco,ad esempio, e le ventole della scheda video cominciano ad andare al massimo.....risultato per spegnerlo devo spingere il pulsante power fino allo spegnimento....
già provato con drive aggiornati,poi completamente disinstallati e provati altri,provata a sostituire scheda video con una identica e niente. Provata o sostituire con una superiore (RTX 2060) e nessun risultato....
infine provo una GTX970 e.....zero.....va che è un piacere.......non so più cosa fare.....il pc l'ho assemblato io.....è ormai dal mio primo commodore 64
passando per Vic20 e Amiga vari che assemblo,ma mai avuto problema di questo genere.....dimenticavo....dopo il riavvio esce notifica che dice : impossibile caricare il drive video.....ho gia letto qualcosa su forum vari,ma nessuno che fa al caso mio.....
Grazie anticipatamente.....
Beh, la disinstallazione dei vecchi driver hai provato ad effettuarla con DDU?
Provato a pulire lo slot PCI-Express x16 con un pennello?
Poi, perchè 1200 watt di PSU? :asd: ci alimenti un intero stabile ..
 

fabiomoran

Nuovo Utente
4
1
Psu da 1200 perché avevo anche 4 HDD da 3tb l'uno(mi diverto con montaggi video) che avevo tolto x paura fossero loro.... Usato DDU senza risultato. Però ieri pomeriggio ho provato a sostituire Psu con uno che avevo in casa da 700w.....sembra che per ora non dia problemi..... Forse è proprio la Psu.......
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,828
6,729
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Psu da 1200 perché avevo anche 4 HDD da 3tb l'uno(mi diverto con montaggi video) che avevo tolto x paura fossero loro.... Usato DDU senza risultato. Però ieri pomeriggio ho provato a sostituire Psu con uno che avevo in casa da 700w.....sembra che per ora non dia problemi..... Forse è proprio la Psu.......
Ma sicuro è il PSU, ceh 1200 watt sono un csino per la tua build..
Ma adesso quale PSU da 700 hai montato? Indica il modello esatto, non vorrei fosse una cinesata e bruci tutto.
 
  • Mi piace
Reactions: Andreagamer1999

Andreagamer1999

Utente Attivo
5,997
2,097
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Psu da 1200 perché avevo anche 4 HDD da 3tb l'uno(mi diverto con montaggi video) che avevo tolto x paura fossero loro.... Usato DDU senza risultato. Però ieri pomeriggio ho provato a sostituire Psu con uno che avevo in casa da 700w.....sembra che per ora non dia problemi..... Forse è proprio la Psu.......
3hdd consumano manco 20w tutti quanti
 
  • Mi piace
Reactions: DareDevil_

fabiomoran

Nuovo Utente
4
1
Guarda la marca non ho guardato, forse sempre asus...... Il psu da 1200 era già montato nel cabine che ho acquistato della Cooler Master..... È un big tower..... Veramente grosso con sotto le rotelle..... Confesso... Forse un po esagerato......
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,828
6,729
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Guarda la marca non ho guardato, forse sempre asus...... Il psu da 1200 era già montato nel cabine che ho acquistato della Cooler Master..... È un big tower..... Veramente grosso con sotto le rotelle..... Confesso... Forse un po esagerato......
E' esagerato xD, un buon 550 max 650 watt andava bene.
Posta il modello esatto del PSU, bisogna saperlo.
 

fabiomoran

Nuovo Utente
4
1
Appena rientro a casa pubblico....
Post automaticamente unito:

Allora il psu che mi da problemi è un Cooler Master RS-A00-ESBA DA 1000W e non 1200 come avevo detto in precedenza, mentre quello che ho montato in sostituzione è un asus, ma non riesco a vedere il modello da 700w
 
Ultima modifica:
  • Mi piace
Reactions: DareDevil_

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento