Scheda video arrivata?

Giamp84

Utente Attivo
421
107
CPU
amd ryzen 9 5900x
Dissipatore
custom loop
Scheda Madre
asus x570-f rog strix
HDD
ssd m2 970 evo 512+toshiba 2 tb+m2 980 pro 500gb
RAM
crucial ballistix 32gb 3600mhz cl16
GPU
rtx 2080 aorus 8g
Monitor
samsung odyssey 27" 240hz 2k+hp 24" fhd
PSU
seasonic focus gold 1000w
Case
cooler master h500m
OS
windows 10 pro
Salve a tutti, sono possessore di una scheda video rtx aorus 2080 con impianto custom loop, da una settimana quando sono in gioco di colpo si spegne il monitor, schermo nero.
Riavvio il pc e si avvia tutto normalmente ma ora la cosa è sempre più frequente.
In tutto ciò ho fatto le seguenti prove:
- disinstallare e installare i driver tramite DDU
- togliere l'oc dalla video
Niente di questo ha funzionato, quando sono in game di punto in bianco fa schermo nero, la scheda è andata a farsi benedire?
Cosa altro si può fare per capire meglio qual'è il problema?
@BWD87
 
  • Like
Reactions: BWD87

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Salve a tutti, sono possessore di una scheda video rtx aorus 2080 con impianto custom loop, da una settimana quando sono in gioco di colpo si spegne il monitor, schermo nero.
Riavvio il pc e si avvia tutto normalmente ma ora la cosa è sempre più frequente.
In tutto ciò ho fatto le seguenti prove:
- disinstallare e installare i driver tramite DDU
- togliere l'oc dalla video
Niente di questo ha funzionato, quando sono in game di punto in bianco fa schermo nero, la scheda è andata a farsi benedire?
Cosa altro si può fare per capire meglio qual'è il problema?
@BWD87
In modalità provvisoria ddu ?
 

Giamp84

Utente Attivo
421
107
CPU
amd ryzen 9 5900x
Dissipatore
custom loop
Scheda Madre
asus x570-f rog strix
HDD
ssd m2 970 evo 512+toshiba 2 tb+m2 980 pro 500gb
RAM
crucial ballistix 32gb 3600mhz cl16
GPU
rtx 2080 aorus 8g
Monitor
samsung odyssey 27" 240hz 2k+hp 24" fhd
PSU
seasonic focus gold 1000w
Case
cooler master h500m
OS
windows 10 pro

Centurione1981

Utente Èlite
3,049
1,148
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
non da' nessun tipo di artefatto? hai provato con unigine oppure superposition?
varie temperature le hai controllate?
 
  • Like
Reactions: BWD87

Giamp84

Utente Attivo
421
107
CPU
amd ryzen 9 5900x
Dissipatore
custom loop
Scheda Madre
asus x570-f rog strix
HDD
ssd m2 970 evo 512+toshiba 2 tb+m2 980 pro 500gb
RAM
crucial ballistix 32gb 3600mhz cl16
GPU
rtx 2080 aorus 8g
Monitor
samsung odyssey 27" 240hz 2k+hp 24" fhd
PSU
seasonic focus gold 1000w
Case
cooler master h500m
OS
windows 10 pro
Nessun artefatto, non ho provato con unigine e superposition, le temperature sono basse avendo il custom, siamo a 42 gradi circa tutto in oc
 

Centurione1981

Utente Èlite
3,049
1,148
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
fai un giro con i programmi che ti ho detto.. tanto a questo punto una prova in piu' non fa' male...
 
  • Like
Reactions: Andreagamer1999

Giamp84

Utente Attivo
421
107
CPU
amd ryzen 9 5900x
Dissipatore
custom loop
Scheda Madre
asus x570-f rog strix
HDD
ssd m2 970 evo 512+toshiba 2 tb+m2 980 pro 500gb
RAM
crucial ballistix 32gb 3600mhz cl16
GPU
rtx 2080 aorus 8g
Monitor
samsung odyssey 27" 240hz 2k+hp 24" fhd
PSU
seasonic focus gold 1000w
Case
cooler master h500m
OS
windows 10 pro
Ho fatto 3 volte un heaven unigine, tutto liscio.
Quando sono in game con qualunque gioco sia mi esce lo schermo nero, magari è capitato a qualcuno e sapere come ha risolto.
 

BrutPitt

Utente Attivo
443
408
Salve a tutti, sono possessore di una scheda video rtx aorus 2080 con impianto custom loop, da una settimana quando sono in gioco di colpo si spegne il monitor, schermo nero.
Riavvio il pc e si avvia tutto normalmente ma ora la cosa è sempre più frequente.
In tutto ciò ho fatto le seguenti prove:
- disinstallare e installare i driver tramite DDU
- togliere l'oc dalla video
Niente di questo ha funzionato, quando sono in game di punto in bianco fa schermo nero, la scheda è andata a farsi benedire?
Cosa altro si può fare per capire meglio qual'è il problema?
@BWD87
Non e' detto che sia la GPU... potrebbe anche essere un problema di PSU: la frequenza che si accorcia nel tempo potrebbe anche far pensare a un problema di condensatori (ma e' solo un'ipotesi, ovviamente)
Che PSU hai, marca e modello?
Anzi, gia' che ci sei... e visto che e' necessario per una corretta diagnosi, elenca tutti i componenti del tuo sistema ;)
 
Ultima modifica:

Giamp84

Utente Attivo
421
107
CPU
amd ryzen 9 5900x
Dissipatore
custom loop
Scheda Madre
asus x570-f rog strix
HDD
ssd m2 970 evo 512+toshiba 2 tb+m2 980 pro 500gb
RAM
crucial ballistix 32gb 3600mhz cl16
GPU
rtx 2080 aorus 8g
Monitor
samsung odyssey 27" 240hz 2k+hp 24" fhd
PSU
seasonic focus gold 1000w
Case
cooler master h500m
OS
windows 10 pro
La psu è nuovissima, un seasonic focus gold 1000w ha circa 5 mesi.
Cpu ryzen 2700x, 16gb gskill 3200mhz ram, asus x470 pro prime come mobo.
È strana la cosa, dopo aver fatto 3 stress test con tutto in oc, non ho avuto nessun black screen ma solo in game ho questo problema.
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ma a cosa servono 1000w ??????????
 

Giamp84

Utente Attivo
421
107
CPU
amd ryzen 9 5900x
Dissipatore
custom loop
Scheda Madre
asus x570-f rog strix
HDD
ssd m2 970 evo 512+toshiba 2 tb+m2 980 pro 500gb
RAM
crucial ballistix 32gb 3600mhz cl16
GPU
rtx 2080 aorus 8g
Monitor
samsung odyssey 27" 240hz 2k+hp 24" fhd
PSU
seasonic focus gold 1000w
Case
cooler master h500m
OS
windows 10 pro
Volevo provare una sli poi non l'ho più fatta, ma a parte questo ti è mai capitato o sentito di questo problema?
Girando in rete ho visto che molte gpu rtx prima delle super sono affette da questo problema.
Purtroppo non ho modo di provare un'altra gpu
Se fosse un problema di PSU c'è un modo per fare un test?
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
34,728
20,719
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ehi ciao. Scusami tanto del ritardo ma sono stato molto impegnato ultimamente. Comunque è il problema non è proprio simpatico diciamo. Riapri heaven e lascialo andare in loop senza premere benchmark. Vedi che succede dopo un'oretta...
 

Giamp84

Utente Attivo
421
107
CPU
amd ryzen 9 5900x
Dissipatore
custom loop
Scheda Madre
asus x570-f rog strix
HDD
ssd m2 970 evo 512+toshiba 2 tb+m2 980 pro 500gb
RAM
crucial ballistix 32gb 3600mhz cl16
GPU
rtx 2080 aorus 8g
Monitor
samsung odyssey 27" 240hz 2k+hp 24" fhd
PSU
seasonic focus gold 1000w
Case
cooler master h500m
OS
windows 10 pro
@BWD87 Leggo il mes solo ora, il problema del black screen è sparito, quello che ho fatto è stato aggiornare il bios della mobo e ho cambiato il cavo display port.
In effetti era piegato abbastanza male, magari si era rovinato qualche filo dentro.
Però oggi mentre ero in gioco, il pc si è riavviato da solo, sono andato in gestione a controllare l'errore ed è uscito un critico kernel power 41
Leggendo qua e là ho visto che questo errore è dato da una errata alimentazione, o cmq un errore hardware.
Ho rifatto però lo stress test per un'ora circa ed è andato tutto bene.
L'unica cosa che notavo però da hwinfo, le tensione di 12v e 5 erano corrette ma quella da 3 superava di poco, segnava circa 3,38.
E' normale?
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
34,728
20,719
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
@BWD87 Leggo il mes solo ora, il problema del black screen è sparito, quello che ho fatto è stato aggiornare il bios della mobo e ho cambiato il cavo display port.
In effetti era piegato abbastanza male, magari si era rovinato qualche filo dentro.
Però oggi mentre ero in gioco, il pc si è riavviato da solo, sono andato in gestione a controllare l'errore ed è uscito un critico kernel power 41
Leggendo qua e là ho visto che questo errore è dato da una errata alimentazione, o cmq un errore hardware.
Ho rifatto però lo stress test per un'ora circa ed è andato tutto bene.
L'unica cosa che notavo però da hwinfo, le tensione di 12v e 5 erano corrette ma quella da 3 superava di poco, segnava circa 3,38.
E' normale?
Quando hai aggiornato il bios hai riattivato xmp? Perché ritornano le impostazioni di default con un update del bios

Bene per la gpu, era il cavo!!!!! È andata bene sta volta :D
 

Giamp84

Utente Attivo
421
107
CPU
amd ryzen 9 5900x
Dissipatore
custom loop
Scheda Madre
asus x570-f rog strix
HDD
ssd m2 970 evo 512+toshiba 2 tb+m2 980 pro 500gb
RAM
crucial ballistix 32gb 3600mhz cl16
GPU
rtx 2080 aorus 8g
Monitor
samsung odyssey 27" 240hz 2k+hp 24" fhd
PSU
seasonic focus gold 1000w
Case
cooler master h500m
OS
windows 10 pro
Si si l'ho rimesso tutto com'era, ma quell'errore cosa può essere?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili