PROBLEMA Scheda video 1030

Bendonie

Nuovo Utente
5
0
CPU
i5-9400
Scheda Madre
S340Mf
RAM
16 GB
GPU
Asus gt 1030 oc
Monitor
Asus vz249he
Buongiorno a tutti, cerco di spiegare brevemente e chiaramente il mio problema, nella speranza che possiate aiutarmi.
Componenti del preassemblato:
Scheda madre S340mf
Alimentatore da 300 W
Monitor Asus vz249he-w
+
Asus gt 1030 oc
Premetto che collegavo case-monitor tramite un VGA ( di default nella confezione del monitor).
Collegando la 1030 col monitor (HDMI- HDMI) quest'ultimo non da segnali.
La 1030 ha 1 porta HDMI e 1 porta DVI, mentre il monitor 1 HDMI e 1 VGA.
C'è bisogno di un cavo DVI (1030) - HDMI (monitor)?
Grazie a tutti
 

Ottoore

Utente Èlite
22,096
10,697
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Il cavo hdmi va benissimo, il problema è da ricercarsi da un'altra parte sperando non sia un'incompatibilità (non una novità con i preassemblati).

Aggiorna il bios della mainboard
 
  • Mi piace
Reazioni: SiRiO

Bendonie

Nuovo Utente
5
0
CPU
i5-9400
Scheda Madre
S340Mf
RAM
16 GB
GPU
Asus gt 1030 oc
Monitor
Asus vz249he
Il cavo hdmi va benissimo, il problema è da ricercarsi da un'altra parte sperando non sia un'incompatibilità (non una novità con i preassemblati).

Aggiorna il bios della mainboard
Da ignorante in materia, come faccio ad aggiornare il BIOS se lo schermo non si accende proprio? Il modello del PC è un Asus d340mf, la scheda madre s340mf...ho visto gli aggiornamenti del BIOS dal link, ma non credevo andasse aggiornato per ora, visto che il pc ha davvero pochi mesi
 

Ottoore

Utente Èlite
22,096
10,697
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Tornando all'integrata e/o scheda che usavi in precedenza?!
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,778
10,415
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
dovrebbe funzionare, ma sei sicuro che il sistema la riconosca e che windows parte?
nel caso volessi provare hdmi a vga ti serve un convertitore attivo, perchè il vga è analogico e il dvi della 1030 è solo digitale (dvi-d)
ma quoto ottoore, prova ad aggiornare il bios, e reinserisci meglio la scheda video.
 

Bendonie

Nuovo Utente
5
0
CPU
i5-9400
Scheda Madre
S340Mf
RAM
16 GB
GPU
Asus gt 1030 oc
Monitor
Asus vz249he
dovrebbe funzionare, ma sei sicuro che il sistema la riconosca e che windows parte?
nel caso volessi provare hdmi a vga ti serve un convertitore attivo, perchè il vga è analogico e il dvi della 1030 è solo digitale (dvi-d)
ma quoto ottoore, prova ad aggiornare il bios, e reinserisci meglio la scheda video.
La scheda video è inserita correttamente, il monitor non ha problemi perché, tramite l'hdmi, l'ho collegato ad altro dispositivo e andava perfettamente. Proverò a lavorare sul BIOS
 

Bendonie

Nuovo Utente
5
0
CPU
i5-9400
Scheda Madre
S340Mf
RAM
16 GB
GPU
Asus gt 1030 oc
Monitor
Asus vz249he
Ho rimosso la 1030, provato ad accendere il PC, ma lo schermo non si accende nemmeno
 

Ottoore

Utente Èlite
22,096
10,697
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Ho rimosso la 1030, provato ad accendere il PC, ma lo schermo non si accende nemmeno
Ripartiamo daccapo perché probabilmente non ho capito la cronologia dei fatti: tu non avevi già questo pc?
 
  • Mi piace
Reazioni: Bendonie

Bendonie

Nuovo Utente
5
0
CPU
i5-9400
Scheda Madre
S340Mf
RAM
16 GB
GPU
Asus gt 1030 oc
Monitor
Asus vz249he
Ho rimosso la 1030
Ripartiamo daccapo perché probabilmente non ho capito la cronologia dei fatti: tu non avevi già questo pc?
Esatto. Ho tolto la nuova scheda video (1030), riportando il pc a com'era prima. Il punto è che adesso il monitor sembra non ricevere alcun segnale dal PC..
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,778
10,415
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
prova a staccare e rimettere le ram, magari le hai urtate inavvertitamente, spingi pure le connessioni tra alimentatore e scheda madre!
se non va resetta il bios.
il reset del bios lo fai togliendo l'alimentazione al pc e la batteria tampone che sta sulla scheda madre, aspetta un paio di minuti e rimetti la batteria e dai corrente.
il tutto senza la gt 1030
 

Entra

oppure Accedi utilizzando

Discussioni Simili