PROBLEMA Scheda madre x570 unify non abbia il bios

Adsowise

Nuovo Utente
2
0
CPU
Intel Core 2 Duo 2.0 GHz
Scheda Madre
Acer
HDD
320 GB
RAM
4GB DDR3
GPU
Nvidia GeForce 9600m GT 512 MB
Audio
5.1
Monitor
Acer full hd 8ms
PSU
300 watt
Case
portatile
OS
Windows
Salve a tutti,
dopo numerosi tentativi e aver seguito altre discussioni non so davvero più cosa provare: la mia nuova scheda madre msi x570 unify non visualizza a video il bios non permettendo l’avvio del sistema operativo. Naturalmente ho sostituito scheda video, cpu, ram e la scheda madre stessa ma non ne vuole sapere. Il codice di errore che emette non è univoco bensì alcune volte appare la scritta “b1” altre volte la scritta “4d” ma non capisco, nonostante abbia letto il significato non molto chiaro di b1 nel manuale, cosa potrei fare per risolvere il problema. Per favore se potete quando potete datemi qualche consiglio perché davvero non so cosa più fare. Processore: amd athlon 3000g (momentaneo, in ogni caso già reso effettuato con un altro e il problema è identico), ram un banco da 4 GB (momentanea, frequenza a 2666 MHz, ordinata a posta per evitare incompatibilità con la cpu), scheda video asus rtx 2080 super, sostituita con un’altra per verificarne la funzionalità e dopo avere verificato che il problema persisteva ho rimontato la 2080. Alimentatore Corsair 750 Watt.
 

BadBoy80

Utente Attivo
10
1
CPU
AMD Ryzen 3700X
Dissipatore
Noctua D15s
Scheda Madre
MSI X570 UNIFY
HDD
Samsung SSD 950 PRo 250Gb
RAM
Corsair Vengeance RGB PRO Black DDR4-RAM 3600
GPU
Sapphire RX 5700 Pulse
Monitor
Eizo Ev2436EW
PSU
EVGA 650 G3
Case
CM SL600M
OS
Windows 10
Salve a tutti,
dopo numerosi tentativi e aver seguito altre discussioni non so davvero più cosa provare: la mia nuova scheda madre msi x570 unify non visualizza a video il bios non permettendo l’avvio del sistema operativo. Naturalmente ho sostituito scheda video, cpu, ram e la scheda madre stessa ma non ne vuole sapere. Il codice di errore che emette non è univoco bensì alcune volte appare la scritta “b1” altre volte la scritta “4d” ma non capisco, nonostante abbia letto il significato non molto chiaro di b1 nel manuale, cosa potrei fare per risolvere il problema. Per favore se potete quando potete datemi qualche consiglio perché davvero non so cosa più fare. Processore: amd athlon 3000g (momentaneo, in ogni caso già reso effettuato con un altro e il problema è identico), ram un banco da 4 GB (momentanea, frequenza a 2666 MHz, ordinata a posta per evitare incompatibilità con la cpu), scheda video asus rtx 2080 super, sostituita con un’altra per verificarne la funzionalità e dopo avere verificato che il problema persisteva ho rimontato la 2080. Alimentatore Corsair 750 Watt.
Che io sappia, il 3000G non è tra i processori compatibili. C'è il 3100 ma nn il 3000

 

Attuscili

Utente Èlite
2,560
752
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
cioè tu hai preso una x570 per un athlon dove basta una a320? quella cpu non è supportata anche se è sempre una presa am4. non partirà mai
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 72.4%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.8%
  • Altro (Specificare)

    Voti: 1 3.4%