scheda madre senza batteria per lungo tempo(?)

texmex

Utente Attivo
14
0
-ciao! vorrei chiedervi:
mi hanno dato da sistemare un pc dsktop che aveva
l'hard disk andato e quindi lo hanno levato,assieme alla ram
e alla batteria della scheda madre (!)..:shock:
ora vi chiedo: cosa comporta aver tolto la batteria dalla mobo
per molti mesi.forse anche 1-2 anni?..
ho provato a montare un'altro HD,un banco di ram e la batteria
nuova per la mobo (CR2032 3V) però il sistema non si avvia e non
dà alcun segno di vita.neanche il classico beep del cicalino della mobo.
vi elenco di seguito l'hardware attuale:
-mobo intel D865GBF
-procio pentium 4
-HD maxtor PATA 60 gb
-ram 512 mb ddr sdram
-n.2 masterizzatori DVD
-n.1 floppy
-alimentatore 400w nilox
ciao e grazie a tutti!
 

skynet81

Utente Èlite
8,613
1,377
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
Hard Disk
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Scheda Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
Alimentatore
Seasonic Focus Gold 450
Case
NZXT H400
Sistema Operativo
Windows 10 Pro x64
Che io sappia si perderebbero solo le impostazioni del BIOS... forse c'è qualche altro componente che non funziona (alimentatore o scheda madre stessa)
 
  • Mi piace
Reactions: texmex

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,570
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Sul forum c'è stato un alto utente che ha tolto la batteria ad alcune schede madri per diverso tempo, un anno o due; risultato: le schede madri erano inutilizzabili. Prova a riprogrammare il bios, è l'unica cosa da fare.
La batteria della scheda madre si può benissimo lasciare montata...
 

texmex

Utente Attivo
14
0
..infatti non capisco perchè l'abbiano tolta.comunque dopo aver montato un'altro alimentatore il PC si è avviato.ho avuto tranquillamente accesso al bios, che va alla perfezione.solo che ora l'HD che ho montato non ne vuole sapere di formattarsi..credo comunque sia un problema dell'HD stesso,ormai vecchio e usurato.
P.S.non saprei da dove partire per riprogrammare un bios! :boh: :P
ciao e grazie a tutti!..
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,570
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
P.S.non saprei da dove partire per riprogrammare un bios! :boh: :P
Intendevo dire di aggiornare il bios, con le consuete procedure: scaricare il file del bios, lanciare l'utility e installare (= riprogrammare) il bios. "Riprogrammare" perché le impostazioni si erano cancellate.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento