PROBLEMA Scheda Madre o Ram, qual è il problema ?

PaxDeorum

Utente Attivo
113
6
Ciao a tutti, ieri guardando “gestione risorse” mi sono accorto che indicava si 16gb di ram ma 8gb “riservata per l’hardware” di fatto ne vedeva solo la metà, inizialmente ho pensato fosse causato dall’aggiornamento del bios alla versione 51b così l’ho riportato alla versione precedente la 25 ma non è cambiato nulla, allora ho provato le due ram singolarmente su tutti e 3 gli slot della ram, 3 perché mi sono reso conto solo ora dopo 3 anni che il primo è ostruito dalla protuberanza con la scritta AMD situata sul dissipatore 🤣, dicevo, ho provato ogni singola ram (2 da 8gb) su tutti gli slot e ogni volta il pc si avvia senza problemi, dopo ho rimesso le ram com’erano sempre state e questa volta risultavano 16gb effettivi, ho continuato ad usare il pc dopo un po’ è apparso il BSOD con errore “PFN_LIST_CORRUPT” al riavvio ne vedeva nuovamente la metà a questo punto ho lanciato mdsched.exe ho eseguito il test sia quando ne veniva vista 8 che 16 in entrambi i casi non è uscito nessun errore, inoltre è capitato che, inserendo entrambe le ram il pc si avviava ma non c’era il segnale video e il led di errore nella scheda madre segnava la CPU, in questo momento le vede entrambe, a me sembra sia la scheda madre il problema voi che ne pensate ?

La mia configurazione:
MOBO:
Gigabyte GA-AB350-Gaming 3
CPU: Ryzen 5 1600
RAM: G.SKILL TridZ K2 D43200C14 16GB
VGA: Sapphire Pulse Radeon RX 580 8G
PSU: EVGA SuperNOVA 550 G3
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,855
8,569
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao le ram vanno installate negli slot 2 e 4, il primo è quello "ostruito"
in oltre 3200mhz è una frequenza d'overlcok per la tua cpu, dovresti provare a scendere in dram frequency a 2666mhz sempre con xmp attivo, se va provi a 2800mhz
 

PaxDeorum

Utente Attivo
113
6
ciao le ram vanno installate negli slot 2 e 4, il primo è quello "ostruito"
in oltre 3200mhz è una frequenza d'overlcok per la tua cpu, dovresti provare a scendere in dram frequency a 2666mhz sempre con xmp attivo, se va provi a 2800mhz
Si, sono installate nello slot 2 e 4 che sarebbero DDR4_2 e DDR4_1 così da sfruttare il dual channel, stanno a 2133 pur aggiornando il bios le ho sempre lasciate a 2133
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,855
8,569
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
prova come ti ho detto, attiva xmp e scendi a 2666mhz sul dram frequency, o nel caso di gigabyte che agisce con i moltiplicatori settalo a x 26,6, sempre quello riferito alla ram.
salvi, ariavvia il sistema 2 volte e controlli
 

PaxDeorum

Utente Attivo
113
6
prova come ti ho detto, attiva xmp e scendi a 2666mhz sul dram frequency, o nel caso di gigabyte che agisce con i moltiplicatori settalo a x 26,6, sempre quello riferito alla ram.
salvi, ariavvia il sistema 2 volte e controlli
Ho fatto come hai detto, salvate le modifiche il computer si è avviato e la ram risultava 2666 allora ho riavviato, a questo punto il computer si è spento e riacceso un paio di volte per poi rimanere acceso con segnale video assente, il led di errore inerente alla VGA era acceso, ho spento il pc e l’ho riacceso e si è avviato normalmente perché il bios si è resettato in automatico riportandola a 2133

 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,855
8,569
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
c'è qualche problema, o mobo o cpu a quanto pare.
ma fammi capire tu hai delle 3200mhz cl14 e le hai usate per 3 anni a 2133mhz?
 

PaxDeorum

Utente Attivo
113
6
c'è qualche problema, o mobo o cpu a quanto pare.
ma fammi capire tu hai delle 3200mhz cl14 e le hai usate per 3 anni a 2133mhz?
Quando uscì ryzen le mobo non erano ancora in grado di supportare quella frequenza e col passare degli anni non ho sentito il bisogno di portarle al massimo ho sempre creduto che nell’uso di tutti i giorni non avrei notato la differenza se non eseguendo qualche benchmark, che mi consigli di fare ? 😟
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,855
8,569
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
prova sempre con lo stesso metodo, ma prima a 2800, poi a 2600 e a 2400
vedi che risultati ottieni con questi tre setting
 

PaxDeorum

Utente Attivo
113
6
prova sempre con lo stesso metodo, ma prima a 2800, poi a 2600 e a 2400
vedi che risultati ottieni con questi tre setting
Ho fatto come hai detto però a 2600 non si può impostare, ho riprovato a 2666 e non ha dato problemi così come a 2800 e 2400 nessun problema riavviato più volte ram riconosciuta per intero e alla frequenza impostata, ho provato pure 3000 e 3200 e anche qui nessun problema, l’ho lasciata a 3200
 

PaxDeorum

Utente Attivo
113
6
Ho testato la CPU con prime95 ho impostato 1 solo threads l'ho fatto andare per 20 minuti circa ha superato tutti i test ma quello che a me non sembra normale è che con 1 solo threads quindi con un carico così basso per la cpu questa abbia raggiunto temperature così alte, se fosse la temperatura che mi ha creato questo problema?

 
Ultima modifica da un moderatore:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,855
8,569
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
effettivamente non ho captio, già la prima volta avevi provato i 2666 e hai ricevuto blue screen
impostandole una seconda volta sono andare senza problemi?

usa aida64 bit per testare le ram, in alto su strumenti, stress di stabilità di sistema, e fai partire il test spuntando solo memory e chace.
ma che dissipatore hai? 96 gradi sono tanti, sicuro che sia montato bene?

p.s.
non inserire un messaggio dietro l'altro ma edita il messaggio precedente e aggiungi le nuove informazioni se non ci sono nuove risposte, non inserire le immagini intere ma usa le miniature , immagini rimpicciolite o lo spoiler.
 

PaxDeorum

Utente Attivo
113
6
effettivamente non ho captio, già la prima volta avevi provato i 2666 e hai ricevuto blue screen
impostandole una seconda volta sono andare senza problemi?
Si ieri quando mi hai detto di provarla a 2666, oggi riprovando al riavvio non ha dato problemi come invece è successo la prima volta
ma che dissipatore hai? 96 gradi sono tanti, sicuro che sia montato bene?
Quello stock compreso col processore, dopo 3 anni è la prima volta che ho questi problemi quindi penso di averlo montato bene XD
p.s.
non inserire un messaggio dietro l'altro ma edita il messaggio precedente e aggiungi le nuove informazioni se non ci sono nuove risposte, non inserire le immagini intere ma usa le miniature , immagini rimpicciolite o lo spoiler.
Si scusami dopo ore non ci ho pensato ad editare, credevo di aver inserito gli stessi tag dell'immagine precedente 😅
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,855
8,569
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
non dovrebbe farlo il dissipatore stock di quella cpu è pure lo spire che non è pessimo come lo stealth
forse è arrivato il momento di cambiare la pasta, prendi la mx-4 e rifai l'assemblaggio.
o se puoi spendere cambialo e mettine uno meglio
Questo da 25€ con lo sconto del 10% del coupon scende a 22,50€ ottimo prezzo e buon dissipatore, alto 154mm, arriva già con una confezione di pasta per 2 o 3 applicazioni
 

PaxDeorum

Utente Attivo
113
6
non dovrebbe farlo il dissipatore stock di quella cpu è pure lo spire che non è pessimo come lo stealth
forse è arrivato il momento di cambiare la pasta, prendi la mx-4 e rifai l'assemblaggio.
o se puoi spendere cambialo e mettine uno meglio
Questo da 25€ con lo sconto del 10% del coupon scende a 22,50€ ottimo prezzo e buon dissipatore, alto 154mm, arriva già con una confezione di pasta per 2 o 3 applicazioni
Il mio case è il Phanteks Eclipse P400S
Ecco lo screen del test:
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,855
8,569
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
e non sei stabile, riprova a 2666, il problema della temp della cpu è un altro problema!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 17.4%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 19 82.6%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 13.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili