PROBLEMA Scheda madre non parte. Possibili cause?

crovax

Utente Attivo
114
7
Ciao a tutti!

Mi è stata regalata una M2N78-LA, gli ho installato una CPU AMD athlon 64x2 e 4gb di ram.

Ho collegato l'alimentatore e i connettore del pannello frontale del case, premo il pulsante di accensione, parte la ventola della CPU ma dopo alcuni secondi di blocca e non da altri segni di vita.

Non emette neppure suoni di segnalazione.

Quali possono essere le cause? Magari devo settare qualche jumper in modo particolare?

Oppure ormai è defunta? :asd:

Grazie a tutti per l'aiuto!
 

crovax

Utente Attivo
114
7
Direi a sto punto che la scheda è defunta... Toglie la batteria del bios per 5 minuti a corrente staccata, poi rimettila e vedi se senza ram bippa.

Ora provo.. Leggevo nella varie discussioni, che potrebbe essere anche la CPU o il socket in corto, e quindi provare ad avviare la scheda senza CPU e vedere se parte e resta accesa.

Ma come si fa a capire che sia accesa, senza CPU? o.O

Grazie :)
 

wilmo17

Nuovo Utente
5
1
ciao proprio in questi giorni stesso problema scheda madre nuova partiva solo la ventola, fatto mille prove rimandata indietro sostituita e partita al primo colpo.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili