PROBLEMA Scheda Madre Non Legge Scheda Video Pci-e

crapanzanokarma

Utente Attivo
112
0
CPU
Amd Phenom II X4 965 B.E. no OC
Scheda Madre
AsRock 870 Extreme 3
Hard Disk
Samsung f3 spinpoint 500GB
RAM
1x4 gb DDR 3 Kingston 1.333
Scheda Video
PNY Nvidia Ge-Force 9600gt 512mb DDR3
Scheda Audio
integrated, la buona musica si ascolta in macchina
Monitor
HP 2211x 21,5" LED Full HD
Alimentatore
LC-POWER LC6550 v 3.2
Case
Aerocool Flamboyant
Sistema Operativo
Win 7 Ultimate 32Bit
Ciao a tutti ragazzi.
Ho un grosso problema, mi hanno regalato per il mio vecchio pc muletto (che uso per scaricare, e per giocare con giochi che hanno un paio di anni e forse più) una scheda video Nvidia Ge-Force GT 730 (GIGABYTE) da 1 gb DDR5 PCI-E 2.0.
Ho collegato il tutto, ho impostato dal Bios nella sezione video setting la voce PCI (ho provato anche impostando su PGE) escludendo la scheda video integrata, ma purtroppo il pc non si avvia.
Rimane lo schermo nero e il pc Bippa con questa sequenza: 4-2-3-3.
La ventolina sulla scheda video gira correttamente però. Quindi corrente gli arriva.
Dopo i bip del bios il pc rimane bloccato sulla schermata nera. Se lo spengo e riaccendo dal pulsante generale riparte senza bippare ma devo collegare il monitor alla scheda video integrata perché se lo lascio collegato sulla gt730 il monitor mi da la scritta nessun segnale.

Come posso fare?

Vi riporto la configurazione del pc:
Scheda Madre: Lenovo L-I946F con le seguenti caratteristiche:
(Processor Support Socket LGA 775
*Intel Core 2 Duo (Conroe), Pentium D (Smithfield & Presler), Pentium 4, Celeron D
FSB
1066/800/533 MHz
Chipset
North Bridge - Intel 946GZ & South Bridge - ICH7
Memory
2 * 240-pin DDR2 DIMM
Supports Dual Channel DDR2 667/533 MHz non-ECC, un-buffered memory (Max 4GB)
Expansion Slots
1 * PCI Express x16
1 * PCI Express x1
2 * PCI)

Processore Intel Pentium E.2180 (dovrebbe essere dual core da 2.0 Ghz);

Ram Corsair 2GB DDR2 800Mhz

La scheda video nuova è una PCI-E 2.0 mentre la scheda madre è una x16 ma da quel che so le schede video dovrebbero essere retro-compatibili giusto?

Vi ringrazio come sempre...
A presto

 

christian16

Nuovo Utente
114
20
No hai fatto un po' di confusione. Il pcie x16 indica per cosi dire "la lunghezza dello slot" e ha varie versioni 1.1-2.0-3.0 ma come hai detto tu sono retrocompatibili. Per il problema della vga controlla se hai collegato bene i cavi di alimentazione della vga
 

crapanzanokarma

Utente Attivo
112
0
CPU
Amd Phenom II X4 965 B.E. no OC
Scheda Madre
AsRock 870 Extreme 3
Hard Disk
Samsung f3 spinpoint 500GB
RAM
1x4 gb DDR 3 Kingston 1.333
Scheda Video
PNY Nvidia Ge-Force 9600gt 512mb DDR3
Scheda Audio
integrated, la buona musica si ascolta in macchina
Monitor
HP 2211x 21,5" LED Full HD
Alimentatore
LC-POWER LC6550 v 3.2
Case
Aerocool Flamboyant
Sistema Operativo
Win 7 Ultimate 32Bit
Ah ok scusa...non sapevo che la dicitura della PCI fosse solo per la lunghezza... la VGA non ha cavi di alimentazione aggiuntivi...va solo inserita nello slot pci e basta...
 

crapanzanokarma

Utente Attivo
112
0
CPU
Amd Phenom II X4 965 B.E. no OC
Scheda Madre
AsRock 870 Extreme 3
Hard Disk
Samsung f3 spinpoint 500GB
RAM
1x4 gb DDR 3 Kingston 1.333
Scheda Video
PNY Nvidia Ge-Force 9600gt 512mb DDR3
Scheda Audio
integrated, la buona musica si ascolta in macchina
Monitor
HP 2211x 21,5" LED Full HD
Alimentatore
LC-POWER LC6550 v 3.2
Case
Aerocool Flamboyant
Sistema Operativo
Win 7 Ultimate 32Bit
si nel bios riesco ad entrare..
 

crapanzanokarma

Utente Attivo
112
0
CPU
Amd Phenom II X4 965 B.E. no OC
Scheda Madre
AsRock 870 Extreme 3
Hard Disk
Samsung f3 spinpoint 500GB
RAM
1x4 gb DDR 3 Kingston 1.333
Scheda Video
PNY Nvidia Ge-Force 9600gt 512mb DDR3
Scheda Audio
integrated, la buona musica si ascolta in macchina
Monitor
HP 2211x 21,5" LED Full HD
Alimentatore
LC-POWER LC6550 v 3.2
Case
Aerocool Flamboyant
Sistema Operativo
Win 7 Ultimate 32Bit
ok quindi entro in modalità provvisoria, installo sto driver booster e aggiorno i driver del bios... speriamo...
 

crapanzanokarma

Utente Attivo
112
0
CPU
Amd Phenom II X4 965 B.E. no OC
Scheda Madre
AsRock 870 Extreme 3
Hard Disk
Samsung f3 spinpoint 500GB
RAM
1x4 gb DDR 3 Kingston 1.333
Scheda Video
PNY Nvidia Ge-Force 9600gt 512mb DDR3
Scheda Audio
integrated, la buona musica si ascolta in macchina
Monitor
HP 2211x 21,5" LED Full HD
Alimentatore
LC-POWER LC6550 v 3.2
Case
Aerocool Flamboyant
Sistema Operativo
Win 7 Ultimate 32Bit
Ok grazie...Ci provo e ti dico...
 

crapanzanokarma

Utente Attivo
112
0
CPU
Amd Phenom II X4 965 B.E. no OC
Scheda Madre
AsRock 870 Extreme 3
Hard Disk
Samsung f3 spinpoint 500GB
RAM
1x4 gb DDR 3 Kingston 1.333
Scheda Video
PNY Nvidia Ge-Force 9600gt 512mb DDR3
Scheda Audio
integrated, la buona musica si ascolta in macchina
Monitor
HP 2211x 21,5" LED Full HD
Alimentatore
LC-POWER LC6550 v 3.2
Case
Aerocool Flamboyant
Sistema Operativo
Win 7 Ultimate 32Bit
Bios aggiornato con l'ultimo disponibile della Lenovo ma nulla...non è cambiato nulla...per sicurezza ho provato la gt730 su una m/b asrock 870 extreme 3 molto più recente e funziona a dovere... a sto punto penso sia proprio la scheda madre Lenovo troppo vecchia (i driver più recenti del bios risalgono al 11/2008).
Avete altre soluzioni?? non so resettare il Cmos??
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento