Scheda madre non funziona la scheda di rete

pollosud

Nuovo Utente
18
0
Salve, ho assemblato il mio pc , ma ora ho un problema. Ho una scheda madre ASUS H81M-k , succede che qundo connetto il cavo di rete alla scheda di rete integrata, mi rimane il led rosso fisso e basta.Su windows mi compare sempre che la rete è sconnessa, come se non avessi attaccato per niente il cavo, e , ripeto, i due led della scheda di rete, rimane solo fisso quello rosoo, l'altro, verde mi sembra, non si accende mai.
Nel bios non è disabilitato nulla, e in gestione dispositivi la scheda di rete viene riconosciuta.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,768
9,025
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Salve, ho assemblato il mio pc , ma ora ho un problema. Ho una scheda madre ASUS H81M-k , succede che qundo connetto il cavo di rete alla scheda di rete integrata, mi rimane il led rosso fisso e basta.Su windows mi compare sempre che la rete è sconnessa, come se non avessi attaccato per niente il cavo, e , ripeto, i due led della scheda di rete, rimane solo fisso quello rosoo, l'altro, verde mi sembra, non si accende mai.
Nel bios non è disabilitato nulla, e in gestione dispositivi la scheda di rete viene riconosciuta.
Da gestione dispositivi se clicchi col tasto destro del mouse la vedi attiva?
hai installato tutti i driver della scheda madre....
 

pollosud

Nuovo Utente
18
0
Si, è attiva .I driver sono quelli di default di windows.Potrebbero essere i driver sbagliati?
Un mio amico mi ha dato una scheda di rete su slot pci-express, messa, subito ha funzionato tutto.Potrei risolvere così, la scheda 15 euri, quindi niente di particolare, ma mi scoccia lasciare i lproblema così insoluto.

- - - Updated - - -

Salve, la scheda di rete della mobo è una gigabite.Forse collegandolo al router che non ha porte gygabite potrebbe dare problemi?
 
Ultima modifica:

Makiz

Utente Attivo
134
25
CPU
Intel Core i5-2500K
Scheda Madre
ASRock Z77 Extreme4
HDD
WD Blue 2TB + SSD Crucial M550 256GB
RAM
Corsair Vengeance LP 8GB (2x4GB) DDR3 1600MHz CL9
GPU
MSI R7870 Hawk
Audio
Realtek High Definition Audio
Monitor
ASUS ML228H
PSU
XFX ProSeries 550W Core Edition
Case
Aerocool Strike-X Advance
OS
Windows 7 Ultimate 64 bit
Hai provato a cambiare cavo di rete?
 

pollosud

Nuovo Utente
18
0
Alla fine ho risolto. Ho installato windows 10 e funziona, quidni erano i driver che con windows xp non gli piacevano.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili