RISOLTO Scheda madre morta?

Sayler_92

Nuovo Utente
6
1
Da qualche settimana il mio PC fa fatica ad avviarsi, al inizio dopo l'accensione non succedeva niente, ma spegnendo e riaccendendo si avviava, col passare dei giorni ci volevano sempre più tentativi, fino ad oggi che si è acceso una volta in più di 2 ore di prove. La scheda madre (Asus formula 6) ha i led di rilevamento preboot, DRAM e VGA. Il led VGA resta acceso e il PC non si avvia, significa che c'è un problema con la scheda video msi1070, ho cambiato slot, e poi ho messo anche una vecchia scheda video, ho cambiato la batteria della mobo e staccato le ram provandole a turno, ma non ha funzionato nulla. Volevo sapere come procedere, devo cambiare scheda madre?
 

meiyo

Utente Èlite
4,588
1,876
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Arrivi in bios?
 

Sayler_92

Nuovo Utente
6
1
Generaente No perché se non passa il controllo VGA si blocca finché non viene risolto il problema, quando supera quello fasi si, cosa potrei fare nel BIOS?
 

meiyo

Utente Èlite
4,588
1,876
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Se arrivi in bios, prova a disabilitare LAN e AUDIO e vedi come si comporta.
Inoltre prova a staccare lettore e dischi e prova ad avviare

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
  • Mi piace
Reactions: Andreagamer1999

Sayler_92

Nuovo Utente
6
1
Se arrivi in bios, prova a disabilitare LAN e AUDIO e vedi come si comporta.
Inoltre prova a staccare lettore e dischi e prova ad avviare

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Ho provato a staccare tutto lasciando solo un monitor, sta sera provo il lettore e audio, grazie
Post automaticamente unito:

Dopo vari tentativi sono riuscito ad arrivare nel BIOS, ho disattivato lan e audio e niente, ho resettato le impostazioni del BIOS, niente. Ho staccato tutto tranne processore, la scheda madre ha la scheda video integrata, ma anche con quella non funziona. Sulla scheda madre ho l indicatore di errore, il mio è il 98 (console input device connected). Anche senza device attaccati l errore c'è sempre dato che ho solo lo schermo attaccato, ma anche senza quello c'è sempre l'errore 98. Ho staccato le ram e le ho provato una ad una. Ho il bottone reset della CMOS, ma anche con quello non funziona. L altro giorno ho staccato la batteria per più di 2 giorni perché non ne avevo un altra, ma non è cambiato niente.

Penso di scaricare il file BIOS su una chiavetta e provare a resettarlo. Ho trovato su vari forum questo errore e alcuni anno risolto così, non essendo un errore specifico potrebbe essere il processore o la scheda madre a avere qualche malfunzionamento?
 
Ultima modifica:

meiyo

Utente Èlite
4,588
1,876
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Potrebbe essere la scheda madre stessa.
Di certo non la cpu.
Può invece essere il bios corrotto.
Prova a ripristinare il bios come appunto hi detto che vuoi fare

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Sayler_92

Nuovo Utente
6
1
Ho risolto!! Mi sono scaricato l ultima versione del BIOS dal sito asus, dopo numerosi tentativi sono riuscito ad arrivare nel bios e ho effettuato l'aggiornamento via chiavetta, intanto sembra tutto risolto. Resta il fatto che non ho capito come mai è successo, misteri del informatica....
 
  • Mi piace
Reactions: meiyo

meiyo

Utente Èlite
4,588
1,876
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Semplicemente il bios si era corrotto... Succede... Più spesso di quel che si possa credere
 
  • Mi piace
Reactions: GraveKeeper

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento