PROBLEMA Scheda madre H97 PC MATE

ninf91

Nuovo Utente
9
0
Buonasera ragazzi allora ho assemblato un pc, ma lo schermo rimane nero dopo l accensione, riuscite a darmi qualche dritta?
La configurazione è questa:
alimentatore thermaltake 530w
MSI H97 PC MATE
ram hyperx beast 2x4gb 1600mhz
Intel i5 4590
Scheda video vecchia gt 320.

ho provato anche l attacco hdmi ma niente, che sia un problema della mobo?
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Il pc vuoi farlo partire con la grafica della cpu o con la vga? La scheda madre beepa? :):p:D
 

ninf91

Nuovo Utente
9
0
È uguale ho provato sia sull attacco vga che cpu,la scheda comunque non fa nessun beep. Parte, girano tutte le ventole anche quella della vga ma lo schermo rimane nero
 

bullmario

Utente Èlite
4,086
865
CPU
i5-4460
Scheda Madre
MSI H97 PC Mate
HDD
Adata sp 920 128 Gb + Wd blue 1T
RAM
G.Skill Ares 4x4Gb 1600Mhz Cl9
GPU
R9 280 Dual-X
PSU
XFX TS 550 (80+ Bronze)
Case
Corsair Graphite 230T
OS
Windows 10 Pro
Potresti provare a rimuovere la gt320 e vedere se con solamente l'integrata funziona
 

MSI

Azienda Verificata
413
83
Scheda Madre
MSI :)
GPU
MSI :)
Buonasera ragazzi allora ho assemblato un pc, ma lo schermo rimane nero dopo l accensione, riuscite a darmi qualche dritta?
La configurazione è questa:
alimentatore thermaltake 530w
MSI H97 PC MATE
ram hyperx beast 2x4gb 1600mhz
Intel i5 4590
Scheda video vecchia gt 320.

ho provato anche l attacco hdmi ma niente, che sia un problema della mobo?
Ciao Ninf,

prova a staccare il cavo di alimentazione, togliere la batteria e aspettare una trentina di secondi. Poi rimonta e riparti

La scheda madre veicola le informazioni delle componenti che hai, tanto per dirti..la scheda video "integrata" non è sulla mobo ma sulla cpu!

A presto
 
  • Like
Reactions: PowPaw

ninf91

Nuovo Utente
9
0
Smontando il processore ho notato un pin del socket storto, possibile sia quella la causa dello schermo nero? Se non fa contatto un pin non dovrebbe neanche accendersi o sbaglio?
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Smontando il processore ho notato un pin del socket storto, possibile sia quella la causa dello schermo nero? Se non fa contatto un pin non dovrebbe neanche accendersi o sbaglio?
Per accendersi si accende ma qualcosa non funziona.
Se hai una lente di ingrandimento (o una buona vista), un ago o un paio di pinzette a punta fine, mano ferma e molta pazienza, potresti provare tu stesso a rimetterlo a posto :sisi:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 435 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.5%
  • Fatta anche la terza dose

    Voti: 13 2.3%