PROBLEMA Scheda madre danneggiata?

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,685
1,383
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Salve,
stavo utilizzando normalmente il computer quando per qualche frazione di secondo è come se ci fosse stato uno "sbalzo" di alimentazione: il computer è rimasto acceso ma si è disconnesso da internet, avevo anche uno smartphone collegato in carica all'USB che si è momentaneamente disconnesso. Questo problema non si è verificato con gli altri dispositivi. Secondo voi potrebbe essere un problema di scheda madre? Il mio alimentatore è uno Sharkoon Silentstorm 550W Bronze. Inoltre alcuni LED del computer e della tastiera iniziano a lampeggiare, è normale usura o potrebbe essere qualcosa di più grave?
 
Ultima modifica:
Soluzione
Ma @EdwardTheGamer mi sembra sia abbastanza ferrato.
Il suo dubbio era dettato su un possibile danno della mobo. Alla luce di quanto ha scritto successivamente mi sembra che questa possibilità sia alquanto remota.
Rimane l'interrogativo dei led tastiera, se non ha già provato a collegarla su un usb diversa o ancora meglio su altro pc/notebook.
Il pc pare funzioni a regime e senza difficoltà.
Non so perché si va alla ricerca forzata di problemi.

tails

Utente Attivo
488
43
Ciao. Per i led non saprei, per quanto riguarda invece il resto sembrerebbe una microinterruzione di tensione, che di per sé se non è associata a un picco non dovrebbe essere pericolosa per scheda madre e processore. E' capitata anche a me tempo fa, doppia per giunta, col pc appena rinnovato, non ti dico gli improperi successivi.

Azzardo ipotesi: il pc si è disconnesso da internet in quanto il modem si è resettato, ma è rimasto acceso poiché l'alimentatore è riuscito a correggere il problema probabilmente per la brevità della microinterruzione.

Non sono esperto di alimentatori ma se il tuo dispone di OPP-OVP-Short Circuit Protection e roba varia non dovresti aver rischiato troppo, a meno che uno non si metta malauguratamente a usare il pc durante un temporale ad esempio.

In genere un buon alimentatore per pc protegge sempre da piccoli sbalzi di corrente, ovvero dispone di una circuiteria specifica per questo scopo.

Ad esempio io possiedo un Cooler Master eXtreme Power 650 W Plus dal 2008 che mi ha salvato innumerevoli volte su almeno tre configurazioni hardware differenti, poi informandomi sui vari forum ho scoperto anche in che modo e con quale elettronica.

Comunque le microinterruzioni non sono un fatto raro, possono capitare quando meno uno se lo aspetta, per esempio ho letto che se c'è un problema sulla media tensione del gestore elettrico ci sono degli appositi interruttori automatici che staccano ovvero aprono il circuito sul momento e possono anche richiuderlo all'istante se la linea risulta ok. In questo caso si può verificare proprio quello che è capitato probabilmente a te e a me, un'interruzione così breve che non ha spento il pc ma lo ha per così dire "destabilizzato", nel mio caso senza conseguenze gravi al di là del riavvio forzato.

Se hai ugualmente dubbi sulla salute dell'hardware io ti consiglio un benchmark globale con SiSoft Sandra Lite 2020, che oltre a testare le prestazioni restituisce anche un verdetto sulla corretta efficacia di ciascun test. In quel modo sai a grandi linee se il pc è ok, ma puoi verificarlo anche con il normale utilizzo.
 

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,685
1,383
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Ciao
Ma ora funziona normalmente (usb compresa) e ti ritrovi "solo" questi led (quali esattamente) che lampeggiano?
Funziona tutto normalmente, però ogni tanto il led del tasto di accensione del case e una parte della tastiera iniziano a lampeggiare.

Ciao. Per i led non saprei, per quanto riguarda invece il resto sembrerebbe una microinterruzione di tensione, che di per sé se non è associata a un picco non dovrebbe essere pericolosa per scheda madre e processore. E' capitata anche a me tempo fa, doppia per giunta, col pc appena rinnovato, non ti dico gli improperi successivi.

Azzardo ipotesi: il pc si è disconnesso da internet in quanto il modem si è resettato, ma è rimasto acceso poiché l'alimentatore è riuscito a correggere il problema probabilmente per la brevità della microinterruzione.

Non sono esperto di alimentatori ma se il tuo dispone di OPP-OVP-Short Circuit Protection e roba varia non dovresti aver rischiato troppo, a meno che uno non si metta malauguratamente a usare il pc durante un temporale ad esempio.

In genere un buon alimentatore per pc protegge sempre da piccoli sbalzi di corrente, ovvero dispone di una circuiteria specifica per questo scopo.

Ad esempio io possiedo un Cooler Master eXtreme Power 650 W Plus dal 2008 che mi ha salvato innumerevoli volte su almeno tre configurazioni hardware differenti, poi informandomi sui vari forum ho scoperto anche in che modo e con quale elettronica.

Comunque le microinterruzioni non sono un fatto raro, possono capitare quando meno uno se lo aspetta, per esempio ho letto che se c'è un problema sulla media tensione del gestore elettrico ci sono degli appositi interruttori automatici che staccano ovvero aprono il circuito sul momento e possono anche richiuderlo all'istante se la linea risulta ok. In questo caso si può verificare proprio quello che è capitato probabilmente a te e a me, un'interruzione così breve che non ha spento il pc ma lo ha per così dire "destabilizzato", nel mio caso senza conseguenze gravi al di là del riavvio forzato.

Se hai ugualmente dubbi sulla salute dell'hardware io ti consiglio un benchmark globale con SiSoft Sandra Lite 2020, che oltre a testare le prestazioni restituisce anche un verdetto sulla corretta efficacia di ciascun test. In quel modo sai a grandi linee se il pc è ok, ma puoi verificarlo anche con il normale utilizzo.
L'alimentatore è fornito di protezione da sovralimentazione (OPP), protezione da sovratensione (OVP), protezione da sottotensione (UVP) protezione da cortocircuito (SCP), protezione da sovracorrente (OCP) e protezione da sovratemperatura (OTP).
 
  • Like
Reactions: convesso

convesso

Bannato a Vita
819
349
Il led di accensione è separato dal led hdd?
Per la tastiera non saprei, hai provato in altra porta usb?
Guarda io tempo addietro mi sono trovato in una situazione simile, per una frazione di secondo era andata via la corrente elettrica e staccato il router.
Mi ero preoccupato ma la conferma che si trattava di mancanza di energia l'ho avuta dal frigo che "riarmandosi" suona e dal timer della cucina che si azzera.
Riguardo gli sbalzi di tensione sono sempre presenti (purtroppo), può capitare chi siano dei picchi.
Più dannoso quando si dovesse abbassare la tensione di esercizio.
 
  • Like
Reactions: EdwardTheGamer

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,685
1,383
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Il led di accensione è separato dal led hdd?
Per la tastiera non saprei, hai provato in altra porta usb?
Guarda io tempo addietro mi sono trovato in una situazione simile, per una frazione di secondo era andata via la corrente elettrica e staccato il router.
Mi ero preoccupato ma la conferma che si trattava di mancanza di energia l'ho avuta dal frigo che "riarmandosi" suona e dal timer della cucina che si azzera.
Riguardo gli sbalzi di tensione sono sempre presenti (purtroppo), può capitare chi siano dei picchi.
Più dannoso quando si dovesse abbassare la tensione di esercizio.
Il LED HDD è separato dal tasto di accensione, quello lampeggia come è normale che sia durante un utilizzo comune. Dopo quella frazione di secondo è tornato tutto a funzionare (anche le USB), ho dovuto solo riconnettermi manualmente a internet. In quel momento erano connessi anche altri dispositivi alla rete ma non hanno riscontrato nessun tipo di problema.
 

tails

Utente Attivo
488
43
Funziona tutto normalmente, però ogni tanto il led del tasto di accensione del case e una parte della tastiera iniziano a lampeggiare.


L'alimentatore è fornito di protezione da sovralimentazione (OPP), protezione da sovratensione (OVP), protezione da sottotensione (UVP) protezione da cortocircuito (SCP), protezione da sovracorrente (OCP) e protezione da sovratemperatura (OTP).

In virtù di ciò che dici nella seconda parte a proposito dell'alimentatore potrebbe non essersi verificato nessun danno o almeno lo spero.

Io farei questo tentativo per quando riguarda i led che lampeggiano a caso: hai provato a spegnere il pc e staccare la corrente per 30 secondi almeno?

Potrebbe trattarsi di un fenomeno passeggero dovuto al piccolo shock di prima di cui ancora si sentono gli effetti. Ma il pc coi vari programmi funziona come prima?
 
  • Like
Reactions: EdwardTheGamer

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,685
1,383
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
In virtù di ciò che dici nella seconda parte a proposito dell'alimentatore potrebbe non essersi verificato nessun danno o almeno lo spero.

Io farei questo tentativo per quando riguarda i led che lampeggiano a caso: hai provato a spegnere il pc e staccare la corrente per 30 secondi almeno?

Potrebbe trattarsi di un fenomeno passeggero dovuto al piccolo shock di prima di cui ancora si sentono gli effetti. Ma il pc coi vari programmi funziona come prima?
Si dopo quella frazione di secondo è tornato tutto a funzionare normalmente, ho solo dovuto riconnettermi manualmente a internet. Il computer è acceso da 9 giorni, proverò a tenerlo spento per un po'.
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Si dopo quella frazione di secondo è tornato tutto a funzionare normalmente, ho solo dovuto riconnettermi manualmente a internet. Il computer è acceso da 9 giorni, proverò a tenerlo spento per un po'.
Acceso da 9 GG senza spegnerlo mai
Monitora le temperature con hwinfo quando lo riprendi ad usare
Ti dà problemi con le USB frontali o anche con quelle della mobo al PC hai collegato periferiche che usano troppa energia ?
Prova a vedere se con altri mouse e tastiera ti dà problemi
 
  • Like
Reactions: EdwardTheGamer

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,685
1,383
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Le temperature sono buone, massimo 65°C sia su processore che scheda video.
Ho editato il msg
Prova a vedere con un tester sull uscita del 12 volt l quanti ne butta fuori realmente
È un buon alimentatore
Secondo me è colpa sua però non della mobo imho
 
  • Like
Reactions: EdwardTheGamer

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,685
1,383
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Devi avere delle USB alimentate per caricare uno smartphone e avere delle tastiere e mouse RGB
Il problema te lo fa anche senza smartphone collegato non ho capito questo
 
  • Like
Reactions: EdwardTheGamer

EdwardTheGamer

Bestemmiatore abusivo
Utente Èlite
2,685
1,383
CPU
AMD FX 6300
Scheda Madre
ASRock 960GM-VGS3 FX
HDD
Crucial MX500 + Hitachi Ultrastar + Toshiba P300
RAM
2x4GB DDR3 1600Mhz
GPU
AMD Sapphire RX 580 8GB
Monitor
1080p@60hz
PSU
Sharkoon Silentstorm Icewind 550W
OS
Winzozz 10
Devi avere delle USB alimentate per caricare uno smartphone e avere delle tastiere e mouse RGB
Il problema te lo fa anche senza smartphone collegato non ho capito questo
Questo problema si è verificato una volta sola quindi non so dirti se succede anche con il telefono disconnesso.
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 12 2.2%