Scheda madre con porte pcie disattivate, che non riconoscono gpu

ZioFrAsKA666

Utente Attivo
1,357
864
CPU
i7 8700K @5.0+TG Kryonaut
Dissipatore
Thermaltake Floe Riing RGB 360mm-Push/Pull x6 Noctua 120mm
Scheda Madre
Gigabyte Aorus Gaming 7
HDD
2 x SSD 1 TB Samsung Evo 860
RAM
32GB G.Skill Trident Z RGB @3200mhz
GPU
RTX 3070 Msi Suprim
Audio
Auna Home Theatre 5.1
Monitor
Acer Predator XB271H 27p 2k @144/165hz w/G-Sync+Smart TV LG 43p 4K @60hz
PSU
Seasonic Focus PX 850w
Case
Phanteks EvolvX Antracite/Black
Periferiche
Drevo Calibur V2 Pro-Logitech g502 wireless-Cuffie HyperX Cloud Alpha
Net
Tim 100
OS
Win 10 Pro x64
Salve ragazzi, posto a nome di un mio amico, ha una motherboard Msi z97a gaming 6, ma purtroppo ha provato varie gpu e non gliele legge, è come se le porte pcie fossero disattivate, tutte e 3, abbiamo già provato con clear cmos e con altre gpu, o cavi hdmi, ma niente, gli funziona solo la gpu integrata nella cpu.
la motherboard gliel'ho venduta io, e a me funzionava alla grande, ci avevo montato in precedenza una gtx1060/1080/1080ti senza alcun problema.
build completa

case, mastercase corsair
cpu; i5 4690k stock
ram: gskill sniper 4x4 16gb 1866mhz
dissi; noctua nh u9s
mobo; msi gaming 6 z97a
gpu; primaria gtx 1060 armor 6gb altre gpu testate gtx 960/gt 710
psu: corsair g650m 650w
storage; ssd 860 evo 500gb hdd caviar blue 1tb 7200 rpm

intanto evoco qualche amico, poi la provvidenza farà venire altre anime pie, vi ringrazio in anticipo cari!
@DottorM. @sghe23 @DareDevil02 @BWD87
 
  • Like
Reactions: sghe23

crimescene

Super Moderatore
Staff Forum
Utente Èlite
42,730
18,347
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Si è rotta la pci express semplice
 

ZioFrAsKA666

Utente Attivo
1,357
864
CPU
i7 8700K @5.0+TG Kryonaut
Dissipatore
Thermaltake Floe Riing RGB 360mm-Push/Pull x6 Noctua 120mm
Scheda Madre
Gigabyte Aorus Gaming 7
HDD
2 x SSD 1 TB Samsung Evo 860
RAM
32GB G.Skill Trident Z RGB @3200mhz
GPU
RTX 3070 Msi Suprim
Audio
Auna Home Theatre 5.1
Monitor
Acer Predator XB271H 27p 2k @144/165hz w/G-Sync+Smart TV LG 43p 4K @60hz
PSU
Seasonic Focus PX 850w
Case
Phanteks EvolvX Antracite/Black
Periferiche
Drevo Calibur V2 Pro-Logitech g502 wireless-Cuffie HyperX Cloud Alpha
Net
Tim 100
OS
Win 10 Pro x64
Si è rotta la pci express semplice
tutte e 3 crime?
Io l' ho testata una settimana prima a casa mia e funzionavano senza problemi, smontata la mobo il tempo che se la porta a casa e si sono rotte?
A meno che non abbia sbagliato qualcosa lui, qui funzionavano senza alcun problema.
magari ha impostato erroneamente un settaggio nel bios?
Se le porte pcie si erano rotte poi, le ventole della gpu non dovevano girare per mancanza di alimentazione?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
42,730
18,347
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Devi vedere se nel bios non si sono disattivate è una possibilità.

Se ha usato l'integrata ma la pci express si dovrebbe riattivare in automatico non appena rimetti la vga
 

ZioFrAsKA666

Utente Attivo
1,357
864
CPU
i7 8700K @5.0+TG Kryonaut
Dissipatore
Thermaltake Floe Riing RGB 360mm-Push/Pull x6 Noctua 120mm
Scheda Madre
Gigabyte Aorus Gaming 7
HDD
2 x SSD 1 TB Samsung Evo 860
RAM
32GB G.Skill Trident Z RGB @3200mhz
GPU
RTX 3070 Msi Suprim
Audio
Auna Home Theatre 5.1
Monitor
Acer Predator XB271H 27p 2k @144/165hz w/G-Sync+Smart TV LG 43p 4K @60hz
PSU
Seasonic Focus PX 850w
Case
Phanteks EvolvX Antracite/Black
Periferiche
Drevo Calibur V2 Pro-Logitech g502 wireless-Cuffie HyperX Cloud Alpha
Net
Tim 100
OS
Win 10 Pro x64
Devi vedere se nel bios non si sono disattivate è una possibilità.

Se ha usato l'integrata ma la pci express si dovrebbe riattivare in automatico non appena rimetti la vga
infatti è quello che avevo pensato, ma non avendo purtroppo il pc sotto le mani non posso appurare che fa esattamente ciò che gli indico, comunque crime ne convieni con me che se le pcie erano disattivate/non funzionanti le ventole non avrebbero dovuto girare per mancanza di alimentazione?
Perchè secondo me o ci sta un'opzione che non sò quale sia, o ha fatto un danno lui, mi rode sinceramente che qua da me fuzionavano senza problemi e da lui no, ci deve essere qualcosa..
di prove gliene ho consigliate molte, ma nessuna ha risolto..
 

Niemand

Utente Èlite
6,546
1,685
guarda se da bios ti da la versione del Intel Management engine (ME). potrebbe essere un problema legato a una parte del BIOS "corrotta"...
 

ZioFrAsKA666

Utente Attivo
1,357
864
CPU
i7 8700K @5.0+TG Kryonaut
Dissipatore
Thermaltake Floe Riing RGB 360mm-Push/Pull x6 Noctua 120mm
Scheda Madre
Gigabyte Aorus Gaming 7
HDD
2 x SSD 1 TB Samsung Evo 860
RAM
32GB G.Skill Trident Z RGB @3200mhz
GPU
RTX 3070 Msi Suprim
Audio
Auna Home Theatre 5.1
Monitor
Acer Predator XB271H 27p 2k @144/165hz w/G-Sync+Smart TV LG 43p 4K @60hz
PSU
Seasonic Focus PX 850w
Case
Phanteks EvolvX Antracite/Black
Periferiche
Drevo Calibur V2 Pro-Logitech g502 wireless-Cuffie HyperX Cloud Alpha
Net
Tim 100
OS
Win 10 Pro x64
guarda se da bios ti da la versione del Intel Management engine (ME). potrebbe essere un problema legato a una parte del BIOS "corrotta"...
dove lo vedo?
e semmai fosse corrotto, come risolverei?
 

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
A me viene da pensare il fatto di averla toccata senza i monouso, o l'averla appoggiata eventualmente sul suo cellophane nella parte esterna o, e sarebbe madornale, il non aver usato i distanziali. Lo so, tutta roba da sfiga, ma spero che sia altro e che si possa risolvere, tipo il non aver inserito la doppia alimentazione.
 
  • Like
Reactions: ZioFrAsKA666

crimescene

Super Moderatore
Staff Forum
Utente Èlite
42,730
18,347
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Pure io o pesato a questo, ma è tutto da provare.

Comqunque quando metti la vga sulla pci ex deve funzionare, sennò non mi viene in mente nulla
 
  • Like
Reactions: ZioFrAsKA666

ZioFrAsKA666

Utente Attivo
1,357
864
CPU
i7 8700K @5.0+TG Kryonaut
Dissipatore
Thermaltake Floe Riing RGB 360mm-Push/Pull x6 Noctua 120mm
Scheda Madre
Gigabyte Aorus Gaming 7
HDD
2 x SSD 1 TB Samsung Evo 860
RAM
32GB G.Skill Trident Z RGB @3200mhz
GPU
RTX 3070 Msi Suprim
Audio
Auna Home Theatre 5.1
Monitor
Acer Predator XB271H 27p 2k @144/165hz w/G-Sync+Smart TV LG 43p 4K @60hz
PSU
Seasonic Focus PX 850w
Case
Phanteks EvolvX Antracite/Black
Periferiche
Drevo Calibur V2 Pro-Logitech g502 wireless-Cuffie HyperX Cloud Alpha
Net
Tim 100
OS
Win 10 Pro x64
vero ragazzi, quoto in pieno tutto, infatti mi è venuto da pensare che, visto che a casa mia funzionava è possibile che lui abbia fatto qualche "casino" tipo l' aver lavorato non a terra, senza guanti, distanziali o non so che altro e magari aver bruciato qualche contatto, ed io non dovrei risarcirlo visto che a me funzionava, ma comunque mi sento in dovere di doverlo aiutare perchè mi dispiacerebbe se succedesse a me una cosa simile, però non sò davvero dove andare a parare, comunque intanto vi ringrazio per tutto :ok:
Proverò poi vi farò sapere..
 
  • Like
Reactions: sghe23

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 498 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.5%