PROBLEMA Scheda madre bruciata?

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
Ciao ragazzi,

Ieri ricollegavo un mio PC avendolo trasferito di stanza;
finito tutto quanto lo accendo e noto che parte ma senza alcun output video, inoltre mi insospettisco perchè la scheda video parte con la ventola a bomba.
Ho staccato tutte le periferiche, persino la scheda video provando ad avviarlo con integrata, provato a scambiare e togliere singolarmente le ram. Stessa situazione.

Non da alcun cenno video, non riesco ad arrivare al Bios, quindi sospetto che si sia bruciata la scheda madre (è una Gigabyte B360 M abbastanza economica).
Ho escluso Hard disk e cose varie perchè comunque anche staccandolo al bios della mobo ci si arriva di solito, invece qui niente. Alimentatore idem, il PC si avvia normalmente...

Che ne pensate?
Se siete d'accordo, avrei una domanda di riserva :D

Prendendo un'altra Giga di qualità un pò superiore (una H270 M nella fattispecie) posso evitare di formattarlo? In quanto mi sembra di vedere che qualsiasi driver della scheda madre sia esattamente lo stesso tra le due.

Grazie
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,474
1,555
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Ciao ragazzi,

Ieri ricollegavo un mio PC avendolo trasferito di stanza;
finito tutto quanto lo accendo e noto che parte ma senza alcun output video, inoltre mi insospettisco perchè la scheda video parte con la ventola a bomba.
Ho staccato tutte le periferiche, persino la scheda video provando ad avviarlo con integrata, provato a scambiare e togliere singolarmente le ram. Stessa situazione.

Non da alcun cenno video, non riesco ad arrivare al Bios, quindi sospetto che si sia bruciata la scheda madre (è una Gigabyte B360 M abbastanza economica).
Ho escluso Hard disk e cose varie perchè comunque anche staccandolo al bios della mobo ci si arriva di solito, invece qui niente. Alimentatore idem, il PC si avvia normalmente...

Che ne pensate?
Se siete d'accordo, avrei una domanda di riserva :D

Prendendo un'altra Giga di qualità un pò superiore (una H270 M nella fattispecie) posso evitare di formattarlo? In quanto mi sembra di vedere che qualsiasi driver della scheda madre sia esattamente lo stesso tra le due.

Grazie
Puoi provare la scheda madre su un altro pc?
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
Puoi provare la scheda madre su un altro pc?
No ma ho provato un'altra scheda madre sullo stesso, e il problema rimane, quindi non è quella.
Cosa può essere che non fa arrivare neanche al Bios? Hard Disk e Ram no, con quelli rotti ci arrivi.
CPU? Alimentatore? Solo che parte il PC, può fulminarsi parzialmente un alimentatore da partire comunque ma non far avviare il PC?
 
Ultima modifica:

demadavide

Moderatore
Staff Forum
Utente Èlite
4,474
1,555
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
No ma ho provato un'altra scheda madre sullo stesso, e il problema rimane, quindi non è quella.
Cosa può essere che non fa arrivare neanche al Bios? Hard Disk e Ram no, con quelli rotti ci arrivi.
CPU? Alimentatore? Solo che parte il PC, può fulminarsi parzialmente un alimentatore da partire comunque ma non far avviare il PC?
Cambia ali
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento