RISOLTO Scheda madre boota quando vuole lei!

Stato
Discussione chiusa ad ulteriori risposte.

GuybrushThreepwood

Utente Èlite
2,472
441
CPU
AMD FX-8320 @ 4,1 GHz
Dissipatore
Thermalright HR-02 Macho
Scheda Madre
Gigabyte GA-970A-UD3P
HDD
OCZ Vertex 4 128GB+Samsung Spinpoint F3 500GB+Seagate Barracuda 7200.14 2TB
RAM
Team Group Elite DDR3 8 GB (4x2) 1333 MHz
GPU
Sapphire RX 480 Nitro+ 4 Gb
Audio
Asus Xonar DX+Edifier Studio R1600T Plus+Sennheiser HD380 Pro
Monitor
Samsung BX2231
PSU
Bitfenix Whisper M 450W
Case
Fractal Design Define C+2x Corsair AF120 Quiet+2x Fractal Dynamic GP-12+2x Fractal Silent R3 140mm
Periferiche
Cooler Master Novatouch TKL+Razer Deathadder Elite+CM Storm Swift-RX M
OS
Windows 10 Home 64 bit
Ciao ragazzi, ho un problema con la mia ASRock 870 Extreme3.
In pratica accendo il pc e la scheda madre non esegue il boot per un numero imprecisato di volte, potrebbe eseguirlo dopo un solo riavvio così come dopo venti riavvii. Una volta che finalmente riesco a farlo partire, le impostazioni del bios sono riportate a quelle di default, e il pc funziona normalmente (salvo sporadici riavvii :cav:) In tutto questo il dr.debug della scheda segna a ripetizione d1 d3 c7, come se fosse in loop.
Sbaglio qualcosa io, c'è qualcosa che posso fare o è la scheda che sta per abbandonarmi?
Premetto subito che non ho modo di provare altre schede madre o altre cpu.
Ringrazio anticipatamente chiunque possa/voglia darmi una mano :)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Non mi sembra un comportamento molto rassicurante... Prova a resettare la memoria CMOS, già che ci sei cambia la batteria.
 

GuybrushThreepwood

Utente Èlite
2,472
441
CPU
AMD FX-8320 @ 4,1 GHz
Dissipatore
Thermalright HR-02 Macho
Scheda Madre
Gigabyte GA-970A-UD3P
HDD
OCZ Vertex 4 128GB+Samsung Spinpoint F3 500GB+Seagate Barracuda 7200.14 2TB
RAM
Team Group Elite DDR3 8 GB (4x2) 1333 MHz
GPU
Sapphire RX 480 Nitro+ 4 Gb
Audio
Asus Xonar DX+Edifier Studio R1600T Plus+Sennheiser HD380 Pro
Monitor
Samsung BX2231
PSU
Bitfenix Whisper M 450W
Case
Fractal Design Define C+2x Corsair AF120 Quiet+2x Fractal Dynamic GP-12+2x Fractal Silent R3 140mm
Periferiche
Cooler Master Novatouch TKL+Razer Deathadder Elite+CM Storm Swift-RX M
OS
Windows 10 Home 64 bit
La batteria la cambierò a breve, appena trovo qualche spicciolo :)
Nel frattempo, il reset della memoria cmos può essere fatto anche mediante l'apposito tasto sul retro della scheda? O devo procedere col reset "manuale"?
Mi sa che il problema è proprio quello comunque, spesso e volentieri dopo i numerosi riavvii mi dice "cmos settings wrong"...
 

Davide To

Nuovo Utente
21
3
CPU
FX 8320 4,4GHZ
Scheda Madre
Asus M5A97 EVO R2
RAM
Corsair vengeance 1866 2x4gb
GPU
sapphire r9 290
PSU
CX750M
Case
Carbide 300R Windowed
a me dava un problema simile la mia asrock 990fx extreme 3 quando ho assemblato il pc, comunque io risolsi riflashando il bios (era uscita di fabbrica con la stessa versione che ci flashai io dopo) fornito da asrock e da quel momento nessun problema.
 
  • Like
Reactions: GuybrushThreepwood

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Io farei un reset manuale, è meglio: stacca l'alimentazione, rimuovi la batteria per un minuto (più che sufficiente), quindi rimetti la batteria (se è nuova è meglio, costa 1-2 €, non penso tu debba faticare molto per racimolarli...) e accendi il pc. Entra nel bios e carica i valori di default, poi salva ed esci.

a me dava un problema simile la mia asrock 990fx extreme 3 quando ho assemblato il pc, comunque io risolsi riflashando il bios (era uscita di fabbrica con la stessa versione che ci flashai io dopo) fornito da asrock e da quel momento nessun problema.

Quoto, buona idea, e già che ci sei, se non l'avessi ancora fatto, aggiorna il bios all'ultima versione.
 

GuybrushThreepwood

Utente Èlite
2,472
441
CPU
AMD FX-8320 @ 4,1 GHz
Dissipatore
Thermalright HR-02 Macho
Scheda Madre
Gigabyte GA-970A-UD3P
HDD
OCZ Vertex 4 128GB+Samsung Spinpoint F3 500GB+Seagate Barracuda 7200.14 2TB
RAM
Team Group Elite DDR3 8 GB (4x2) 1333 MHz
GPU
Sapphire RX 480 Nitro+ 4 Gb
Audio
Asus Xonar DX+Edifier Studio R1600T Plus+Sennheiser HD380 Pro
Monitor
Samsung BX2231
PSU
Bitfenix Whisper M 450W
Case
Fractal Design Define C+2x Corsair AF120 Quiet+2x Fractal Dynamic GP-12+2x Fractal Silent R3 140mm
Periferiche
Cooler Master Novatouch TKL+Razer Deathadder Elite+CM Storm Swift-RX M
OS
Windows 10 Home 64 bit
Con Clear CMOS e cambio batteria si è risolto tutto, grazie mille ;)
 
  • Like
Reactions: Davide To
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili