Scheda madre ASUS p8p67le - Schermo nero dopo cambiamento ordine di boot

Uhero

Nuovo Utente
25
2
Salve a tutti, pc così composto: scheda madre p8p67LE, processore i5 2500k, scheda video RX 580, 2x4GB di ram hyperX ddr3. Ci sono un HDD e un SSD, entrambi con windows installato, anche se il boot normalmente avviene dall'SSD. Siccome fra qualche giorno l'SSD dovrò toglierlo, sono andato nel bios e ho impostato l'HDD al primo posto nell'ordine di boot. Ho riavviato e da quel momento vedo solo schermo nero. Il pc si accende (ventole girano) ma non dà altri segni di vita, il monitor rimane in standby e non riesco nemmeno a entrare nel BIOS.

Questo è quello che ho provato fin'ora:
- Provare le ram una per una, anche in slot diversi -> niente (le ram sono state testate anche su un altro pc e funzionano bene)
- Cambiare scheda video con un'altra che avevo in casa (100% funzionante) -> niente
- Staccare qualsiasi periferica, compresi masterizzatore, ssd e hdd -> niente
- Resettare il BIOS sia con il metodo di togliere la batteria, sia con il metodo del ponticello (staccare il pc dalla corrente, spostare il ponticello dai pin 1 e 2 ai pin 2 e 3, aspettare 10 secondi, rimettere il ponticello in posizione originaria e avviare il pc) -> niente
- Aggiornare il BIOS, con i metodi classici risulta impossibile, ho provato come da manuale a mettere il file del bios su una chiavetta usb e avviare il pc con solo la chiavetta inserita, l'ho lasciato così per qualche minuto ma... -> niente
- Staccato e riattaccato tutti i cavi che avevo a tiro -> niente

Ho finito le idee, possibile che una scheda madre muoia così da un momento all'altro pur con le ventole che si accendono?? Posso provare qualcos'altro per resuscitare la scheda o è definitivamente morta?

EDIT: dimenticavo, normalmente il pc quando si accende fa un beep, che ora non fa più
 

WilSoft90

Nuovo Utente
28
4
CPU
AMD Phenom(tm) 9500 Quad.Core 2.21 Ghz
Scheda Madre
AsRock N68C-S UCC
HDD
2 x 500 gb
RAM
DDR2 4Gb
GPU
Zotac GTX660
Monitor
LgFlatron M2280D FullHD Led
PSU
750W
OS
Windows 7 64bit
Se hai porte USB esterne alla scheda madre collegate ai pin della stessa scollegale prova anche a farlo partire senza la batteria.hai un altro alimentatore da provare?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,855
6,843
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Scollega il pc dalla rete elettrica per 10 minuti ( proprio staccare la presa elettrica dal psu ).
Poi ricollega e vedi se funzia tutto o sei a punto e a capo
 

Uhero

Nuovo Utente
25
2
Dunque, mi sono procurato un altro alimentatore che so essere funzionante, ma niente sempre schermo nero e niente beep. Ho scollegato qualsiasi connettore tranne quelli essenziali, ho provato a farlo partire senza batteria e a staccarlo per ore dalla rete, niente non va... Boh, a questo punto credo sia morta la scheda madre.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,855
6,843
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ma il cicalino è collegato?
1608627498417.png
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 429 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%

Discussioni Simili