PROBLEMA scheda madre Asus p7p55-lx

Re Spliff

Nuovo Utente
2
0
Salve a tutto il forum...ho un problema con il seguente pc:

Alimentatore : coole master 700 watt
scheda madre : asus p7p55-lx
ram : 2 x 1gb 1333 mhz corsair + 2 gb 1333 kingston
cpu : intel i5 3.20 ghz skt 1156
scheda video : sapphire ati 6770 1gb pci-e dual dvi + hdmi
audio : onboard
hd : maxtor 500 gb sata
masterizzatore : lg sata
monitor : tv led samsung hd ready

allora il pc a freddo si accende il memori ceck funziona e si avvia windows..dopo un paio di minuti si spegne o lo spengo e non si riaccende piu x ore..xro ho notato ke tutti i componenti funzionano tranne il memori ceck e il pc rimane acceso ma non da nessun segno di vita..non mi fa entrare nel bios dato ke rimango a schermo nero quindi non sto riuscendo a capire dove e il problema...ho provato a resettare il bios e niente..ieri x fortuna sono riuscito ad aggiornare il bios e dopo il riavvio niente..schermo nero...ho provato a cambiare le ram e niente...e mi e rimasto solo pensare ke sia un problema di scheda madre..ma dato ke il skt 1156 non e piu in commercio la cosa si e complicata un poco...secondo voi potrebbe essere un problema di alimentatore ?
 

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
io proverei a vedere se qualcosa cambia qualcosa mettendo un'altra scheda video ,proverei con un solo banco di ram se non risolvi nulla cambia banco(sempre uno alla volta),se anche cosi non risolvi proverei con un qualsiasi alim. imprestato.
 

Re Spliff

Nuovo Utente
2
0
io proverei a vedere se qualcosa cambia qualcosa mettendo un'altra scheda video ,proverei con un solo banco di ram se non risolvi nulla cambia banco(sempre uno alla volta),se anche cosi non risolvi proverei con un qualsiasi alim. imprestato.

gia provato con alimentatore da 500 watt e con un banco di ram.. e nada amiko mio...la scheda madre non emette nemmeno nessun suono di errore...la cosa strana e ke ha freddo funziona tutto... uff
 

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
quelle poche volte che riesci ad entrare nel bios ,riesci a vedere le temperature ?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili