RISOLTO Scheda Madre Asus B450 F-Gaming e slot Ram B2

Stato
Discussione chiusa ad ulteriori risposte.

Rodskal

Nuovo Utente
79
20
Per rinnovare il pc ho acquistato una scheda madre Asus B450 F Gaming, un ryzen 5 2600 e due banchi di ram da 8gb ddr4 ( Ballistix Sport LT BLS2K8G4D30BESBK Memoria da 16 GB Kit (8 GBx2), DDR4, 3000 MT/s, PC4-24000, Single Rank x8 )

Il problema è che se provo a montare i 2 banchi di ram in A2 e B2 ( come consigliato ) il pc non si avvia, rimane la scritta " nessun segnale " sul monitor e un led giallo sulla scheda madre ( tutto il resto si avvia normalmente ), se provo a montare 1 solo banco di ram in A2 funziona perfettamente, ugualmente con i 2 banchi di ram in A1 e A2 funziona tutto perfettamente e vengono riconosciuti 16gb di ram.

Premetto che nel cambio da Intel al ryzen 5 2600 ho inavvertitamente storto qualche pin della cpu ( che è stata sistemata e testata ), e che la scheda madre è stata acquistata come usata " ottime condizioni " da Amazon. può essere un problema di settaggio dal bios ? Oppure devo per forza sostituire la scheda madre ?

Allego screen dei 2 banchi di ram su cpu-z che stanno attualmente in A1 e A2
 

Allegati

  • ram.png
    ram.png
    29.8 KB · Visualizzazioni: 78
  • rams.png
    rams.png
    28.4 KB · Visualizzazioni: 77

Ottoore

Utente Èlite
20,099
9,535
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Secondo me il problema è il processore. Il fatto che funzioni a1a2, 2 slot appartenenti allo stesso canale, mi fa pensare che tu abbia danneggiato i pin relativi al memory controller del processore.

Metti 1 solo banco nello slot che nn hai ancora utilizzato ( direi b1), se non funziona nemmeno così hai danneggiato il processore.
 
Ultima modifica:
  • Like
Reactions: DareDevil_

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Secondo me il problema è il processore. Il fatto che funzioni a1a2, 2 slot appartenenti allo stesso canale, mi fa pensare che tu abbia danneggiato i pin relativi al memory controller del processore.

Metti 1 solo banco nello slot che nn hai ancora utilizzato ( direi b1), se non funziona nemmeno così hai danneggiato il processore.
Quotone, il procio non và in DUAL CHANNEL
 

Rodskal

Nuovo Utente
79
20
Secondo me il problema è il processore. Il fatto che funzioni a1a2, 2 slot appartenenti allo stesso canale, mi fa pensare che tu abbia danneggiato i pin relativi al memory controller del processore.

Metti 1 solo banco nello slot che nn hai ancora utilizzato ( direi b1), se non funziona nemmeno così hai danneggiato il processore.

Grazie per le risposte, comunque penso tu abbia ragione, avendolo danneggiato in fase di montaggio inizio a pensare che sia proprio quello il problema, mi hanno anche suggerito di provare a inserire solo un banco in A2, fare un reset del BIOS e poi mettere l' altro in B2, così come aggiornare il bios o provare anche A1 B1, l' unica cosa certa al momento è che le ram funzionano, rimane da capire se il problema è la scheda madre o il processore.

Appena farò tutte le prove che mi sono state suggerite posterò per avere la conferma.

Entrambi i componenti comunque ( scheda madre e processore ) sono ancora validi per il reso, nel caso il problema fosse il processore stavo pensando di fare il reso ( pagato 169 euro ) e visto che ora è aumentato di prezzo e costa 180 euro stavo pensando di prendere direttamente il ryzen 5 2600x che ora si trova a 196 euro ( solo 16 euro in più del ryzen 5 2600 ), ma nel caso invece fosse la scheda madre non saprei se fare il reso e riacquistare la stessa o se acquistare un' altro modello, qualche consiglio ?
Post automatically merged:

Aggiornamento : Era un problema del bios, inserendo solo un banco in slot A2, resettando il bios e poi inserendo l' altro banco in B2 il pc è partito perfettamente riconoscendo il dual channel, quindi nè la cpu nè la scheda madre sono difettose, grazie comunque per i consigli, si può chiudere.
 
Ultima modifica:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Chiudo come Risolto.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%

Discussioni Simili