scheda madre andata?

Euron

Nuovo Utente
18
0
CPU
amd phenom II 720 BE
Scheda Madre
ga-ma-790fxt-ud5p
HDD
Maxtor 160Gb
RAM
corsair ddr3 10666 1333Mhz 2X2Gb
GPU
Sapphire Hd 4850 vapor-x ><
Monitor
Syncmaster 740n
PSU
Cm real power 620W modulare
Case
CM-690
OS
Windows Xp sp3
L'altro ieri ho montato il pc nuovo al primo avvio lo schermo non si illuminava...altresì una volta acceso non sono tuttora capace di chiudere il pc attraverso i suoi pulsanti e devo premere il spulsante dietro l'alimentatore ...devo immaginare che anche la scheda madre è andata?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Per avere una risposta che non sia generica devi fornire più dati: tipo e marca di scheda madre, processore, memoria, ecc. Come facciamo ad aiutarti se non ci spieghi bene il problema? Purtroppo non abbiamo davanti agli occhi il tuo PC...
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
E' molto probabile che la scheda madre sia andata..però prima di dirlo dovresti fare alcune prove.

Hai modo di provare un'altra scheda madre?
Hai modo di provare un'altra scheda video?
Avvia il pc senza le ram...senti alcuni BIP?
Che alimentatore hai?
 

Euron

Nuovo Utente
18
0
CPU
amd phenom II 720 BE
Scheda Madre
ga-ma-790fxt-ud5p
HDD
Maxtor 160Gb
RAM
corsair ddr3 10666 1333Mhz 2X2Gb
GPU
Sapphire Hd 4850 vapor-x ><
Monitor
Syncmaster 740n
PSU
Cm real power 620W modulare
Case
CM-690
OS
Windows Xp sp3
Per avere una risposta che non sia generica devi fornire più dati: tipo e marca di scheda madre, processore, memoria, ecc. Come facciamo ad aiutarti se non ci spieghi bene il problema? Purtroppo non abbiamo davanti agli occhi il tuo PC...
scusami :boh: ma non riesci a vedere sotto la posizone dell'avatar cliccando su "sistema" la mia configurazione?

E' molto probabile che la scheda madre sia andata..però prima di dirlo dovresti fare alcune prove.

Hai modo di provare un'altra scheda madre?
Hai modo di provare un'altra scheda video?
Avvia il pc senza le ram...senti alcuni BIP?
Che alimentatore hai?
ho fatto il test del bip ne sono uscito sconfortato :(, l'ho portato da uno che conosco domani mi dovrebbe dare il verdetto
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
ma bippava?hai collegato tutto bene?gli 8 pin della cpu etc....ma sopratutto i i cavi dei tasti del case?;)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
scusami :boh: ma non riesci a vedere sotto la posizone dell'avatar cliccando su "sistema" la mia configurazione?

Scusa, andavo di fretta e non l'ho visto... :blush:

Il mio consiglio è quello di ricontrollare tutti i cablaggi, il montaggio del dissipatore, controllare che le memorie e la scheda video siano perfettamente agganciati nello slot, a volte basta poco, un piccolo inconveniente come questi e il pc si blocca.
 

Euron

Nuovo Utente
18
0
CPU
amd phenom II 720 BE
Scheda Madre
ga-ma-790fxt-ud5p
HDD
Maxtor 160Gb
RAM
corsair ddr3 10666 1333Mhz 2X2Gb
GPU
Sapphire Hd 4850 vapor-x ><
Monitor
Syncmaster 740n
PSU
Cm real power 620W modulare
Case
CM-690
OS
Windows Xp sp3
Scusa, andavo di fretta e non l'ho visto... :blush:

Il mio consiglio è quello di ricontrollare tutti i cablaggi, il montaggio del dissipatore, controllare che le memorie e la scheda video siano perfettamente agganciati nello slot, a volte basta poco, un piccolo inconveniente come questi e il pc si blocca.

ma bippava?hai collegato tutto bene?gli 8 pin della cpu etc....ma sopratutto i i cavi dei tasti del case?;)

entrambi potete picchiarmi :blush::blush:...ho fatto due minchiate nell'assemblaggio...ma mi vergogno di dirle pubblicamente...vabbè una ve la dico...senza speeker come potevo sentire i bipp? :lol::lol::lol::lol:

alla fine tutto risolto questo mio amico non ha trovato altri problemi
...grazie a tutti:ok:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%

Discussioni Simili