scheda madre andata o la cpu?

fabry87

Utente Attivo
138
4
CPU
intel core I7 2600k 3,4ghz
Scheda Madre
Asus Maximus IV Extreme b3
HDD
hard disk wester digital 1tb caviar black 2 hard disk maxtor 250 gb
RAM
G.Skill 8 gb ddr3 1866 mhz
GPU
power color hd 4870 1gb ddr5
Audio
creative inspire 5.1 t5400
Monitor
samsung P2470hd
PSU
Corsair Ax 1200 w
Case
cooler master haf x
OS
windows 7 enterprice
salve ragazzi, sto diventanto pazzo sono praticamente 2 giorni che combatto con il mio pc e leggo 200 discussioni..
scheda madre: asus maximus iv estreme rev3
processore: i7 2600k ( 4.6 ghz oc)
ram: Gskill 8x2 16gb 1866 mhz
diss: noctua d14
scheda video: avevo un crossfire di 7970 3gb sapphire ma ho regalo una scheda perche vorrei passare alla gtx 980 ti G1 gaming

allora è iniziato tutto quando il pc si è avviato da solo e sentivo le ventole girare al massimo, ho spento tutto ho provato a riaccenderlo ma non partiva proprio, dopo vari tentativi faccio il reset del cmos e magicamente riparte
icon_mrgreen.gif
ma non da segnali video oltre al boot l'unica cosa che ho notato è il display che segna 00 e il led rosso della cpu sotto il connettore a 24 pin rimane acceso
icon_cry2.gif
 
U

Utente cancellato 106622

Ospite
Diciamo che ci sono più probabilità di essere uccisi da uno sputo volante che cade da un aereo piuttosto che di guastare una CPU. L'alimentatore che è? La scheda madre non è il top, problemi simili accadono.
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
salve ragazzi, sto diventanto pazzo sono praticamente 2 giorni che combatto con il mio pc e leggo 200 discussioni..
scheda madre: asus maximus iv estreme rev3
processore: i7 2600k ( 4.6 ghz oc)
ram: Gskill 8x2 16gb 1866 mhz
diss: noctua d14
scheda video: avevo un crossfire di 7970 3gb sapphire ma ho regalo una scheda perche vorrei passare alla gtx 980 ti G1 gaming

allora è iniziato tutto quando il pc si è avviato da solo e sentivo le ventole girare al massimo, ho spento tutto ho provato a riaccenderlo ma non partiva proprio, dopo vari tentativi faccio il reset del cmos e magicamente riparte
icon_mrgreen.gif
ma non da segnali video oltre al boot l'unica cosa che ho notato è il display che segna 00 e il led rosso della cpu sotto il connettore a 24 pin rimane acceso
icon_cry2.gif

Sembra un problema della scheda madre, che sia la cpu, la vedo molto più difficile, un problema simile accadde anche a me, con la Maximus V Formula.

Hai eseguito il reset del bios, con il pulsante dietro la scheda o via tradizionale?
 

fabry87

Utente Attivo
138
4
CPU
intel core I7 2600k 3,4ghz
Scheda Madre
Asus Maximus IV Extreme b3
HDD
hard disk wester digital 1tb caviar black 2 hard disk maxtor 250 gb
RAM
G.Skill 8 gb ddr3 1866 mhz
GPU
power color hd 4870 1gb ddr5
Audio
creative inspire 5.1 t5400
Monitor
samsung P2470hd
PSU
Corsair Ax 1200 w
Case
cooler master haf x
OS
windows 7 enterprice
ahaha scusa non l'ho scritto è un corsair ax 1200 io in teoria volevo proprio cambiare tutto e comprarescheda madre con socket 1150 e i7 4790k solo per gaming
 
U

Utente cancellato 106622

Ospite
Sembra un problema della scheda madre, che sia la cpu, la vedo molto più difficile.

Hai eseguito il reset del bios, con il pulsante dietro la scheda o via tradizionale?

Quoto il reset del BIOS :D Ho appena resuscitato una mobo morta qui in ufficio con il buon vecchio trick del reset :asd:
 

fabry87

Utente Attivo
138
4
CPU
intel core I7 2600k 3,4ghz
Scheda Madre
Asus Maximus IV Extreme b3
HDD
hard disk wester digital 1tb caviar black 2 hard disk maxtor 250 gb
RAM
G.Skill 8 gb ddr3 1866 mhz
GPU
power color hd 4870 1gb ddr5
Audio
creative inspire 5.1 t5400
Monitor
samsung P2470hd
PSU
Corsair Ax 1200 w
Case
cooler master haf x
OS
windows 7 enterprice
Sembra un problema della scheda madre, che sia la cpu, la vedo molto più difficile, un problema simile accadde anche a me, con la Maximus V Formula.

Hai eseguito il reset del bios, con il pulsante dietro la scheda o via tradizionale?

  1. Spento il pc e ho scollegato l'alimentazione generale
  2. Rimosso la batteria tampone
  3. Spostato il jumper (ponticello) dalla posizione di default 1-2 alla posizione 2-3 per circa 10"
  4. Riposizionato il jumper sui pin 1-2
  5. ho rimesso la batteria il pc si accende ma non fa il boot. tutte le ventole girano
 

fabry87

Utente Attivo
138
4
CPU
intel core I7 2600k 3,4ghz
Scheda Madre
Asus Maximus IV Extreme b3
HDD
hard disk wester digital 1tb caviar black 2 hard disk maxtor 250 gb
RAM
G.Skill 8 gb ddr3 1866 mhz
GPU
power color hd 4870 1gb ddr5
Audio
creative inspire 5.1 t5400
Monitor
samsung P2470hd
PSU
Corsair Ax 1200 w
Case
cooler master haf x
OS
windows 7 enterprice
si sempre 00 e ho provato anche ad avviare il pc con il secondo bios niente morta :-(

- - - Updated - - -

Sempre codice 00?

grazie per avermi risposto :-) ma sto pensando proprio di cambiare scheda madre con il socket 1150 ma non saprei proprio che prendere tra asus/gigabyte/msi/as rock dove voglio montare i7 4790k solo per uso gaming e un oc daily come avevo sul 2600k
 
U

Utente cancellato 106622

Ospite
si sempre 00 e ho provato anche ad avviare il pc con il secondo bios niente morta :-(

- - - Updated - - -



grazie per avermi risposto :-) ma sto pensando proprio di cambiare scheda madre con il socket 1150 ma non saprei proprio che prendere tra asus/gigabyte/msi/as rock dove voglio montare i7 4790k solo per uso gaming e un oc daily come avevo sul 2600k

Gigabyte o MSI ;) Ma io ti consiglio di tirare ancora con il 2600k, con una Asrock Z77 Extreme4.
 
  • Like
Reactions: SuperXmod

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
  1. Spento il pc e ho scollegato l'alimentazione generale
  2. Rimosso la batteria tampone
  3. Spostato il jumper (ponticello) dalla posizione di default 1-2 alla posizione 2-3 per circa 10"
  4. Riposizionato il jumper sui pin 1-2
  5. ho rimesso la batteria il pc si accende ma non fa il boot. tutte le ventole girano

Prova ad eseguire nuovamente tale procedura, dopo aver spostato il ponticello, aspetta 30 minuti prima di inserire nuovamente la batteria tampone.
Lascia solo un banco di ram nel 4 slot da sx a dx, togli la scheda video dedicata e prova ad accendere.
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili