PROBLEMA Scheda di rete si disconnette continuamente

Jack Le Fou

Nuovo Utente
2
0
Salve a tutti,

da oggi ho un problema con la scheda di rete che ho sempre utilizzato, un adattatore USB per WiFi della Tp-Link, l'Archer T4UH V1.
Praticamente da qualche giorno capitava che perdesse a caso la connessione e dovessi reimpostare la scheda di rete tramite la diagnostica di windows. Ho provato quindi a scaricare dal sito ufficiale gli ultimi driver, li ho installati e da lì non ci ho più capito nulla: prima ha iniziato a disconnettersi di continuo, non la rete, ma proprio come se stessi staccando e riattaccando la chiavetta. A quel punto ho ripristinato i driver precedenti ma qualcosa dev'essere andato storto perchè si è piantato senza terminare la disinstallazione. La faccio breve: ho provato a disinstallare e reinstallare i driver più volte ma mi fa sempre la stessa cosa, cioè appena si connette ad internet la chiavetta si disconnette e poi si riconnette a ciclo continuo finché non si blocca del tutto e non dà più segni di vita.
La cosa più strana è che attaccandola a una USB 2.0 la chiavetta funziona benissimo, mentre se l'attacco all'USB3.0 mi dà questo problema, anche se fino a ieri funzionava più o meno bene! Avete idea di cosa possa essere? Forse i dispositivi lasciano una "traccia" nelle porte USB a cui vengono collegati e devo cancellare qualcosa in più oltre ai driver?
Effettivamente funzionando su USB2 direte voi che non è un problema, ma facendo lo speedtest la connessione va a meno della metà del solito e questo mi infastidisce.

Grazie a tutti anticipatamente per i vostri suggerimenti
 

r3dl4nce

Utente Èlite
5,153
2,038
Puoi caricare un punto di ripristino precedente a quando hai installato i driver, ma probabilmente il problema è la scheda wifi, metti delle powerline e usa cavo ethernet se non puoi direttamente connetterti via cavo ethernet al modem
 
  • Mi piace
Reactions: MrColo

Jack Le Fou

Nuovo Utente
2
0
Puoi caricare un punto di ripristino precedente a quando hai installato i driver, ma probabilmente il problema è la scheda wifi, metti delle powerline e usa cavo ethernet se non puoi direttamente connetterti via cavo ethernet al modem
Grazie per la risposta, ieri ho fatto l'ultimo aggiornamento di windows e oggi funziona tutto come prima :muro:
A volte non so proprio che dire, se non che passerò a cavo ethernet il prima possibile!

Grazie ancora
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento