PROBLEMA Scheda di rete Intel(R) Ethernet Connection (7) I219-V

rsmilan

Nuovo Utente
31
1
CPU
Intel Core I5-3570
Scheda Madre
Asrock h77 Pro4/MVP
RAM
Corsair Vengeance 8 GB DDR3 1600 MHz
GPU
Sapphire Ati Radeon HD 7870xt
OS
Windows 7 Ultimate
Dopo aver sostituito scheda madre (MSI H370 gaming plus), cpu e ram al mio computer (ho windows 10), ho riscontrato un problema con la connessione ethernet, infatti il cavo risulta scollegato anche se non lo è. Il cavo risulta collegato soltanto quando imposto la velocità su 100 mbps half duplex, tuttavia mi compare il triangolino giallo della rete non identificata.
Ho:
1) aggiornato i driver della scheda di rete, il bios della scheda madre, ecc.
2) inserito dei comandi nel prompt per pulire la cache del dns ecc
3) aggiornato il firmware del router
4) impostato i dns di google
5) impostato manualmente l'ip, il gateway ecc
ma il problema non si è risolto

Per controllare che non ci fosse qualche problema con il cavo ho provato a collegare un altro computer portatile (con windows 10) allo stesso cavo riscontrando lo stesso problema, tuttavia collegando un altro portatile ancora (con windows 8.1) la connessione funziona.
Eseguendo la diagnostica compare questo:
Situa cavo.PNG
Errore.PNG


Che sia un bug di windows 10?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili