PROBLEMA Scheda di rete integrata non funziona correttamente

theanswer__

Nuovo Utente
19
3
Ciao a tutti,
ho una B250M PRO-VDH e per collegarmi a internet (Fibra TIM) utilizzo la porta ethernet integrata nella scheda madre.
Ad ogni riavvio del computer la connessione non avviene automaticamente in quanto appare il solito triangolo giallo e l'errore "Rete non identificata" oppure "La rete non dispone di una configurazione ip valida", dopo aver utilizzato lo strumento di diagnostica (spesso anche più di una volta) l'errore viene risolto, ma si ripresenta al riavvio successivo.
Ho già provato dal prompt a rilasciare e rinnovare l'ip ma non riesco a risolvere, l'unico modo per collegarmi è effettuare la diagnostica tutte le volte finchè non viene risolto l'errore.
Ho provato anche a collegarmi con lo stesso cavo ethernet ad altri dispositivi e non riscontro problemi.
Grazie mille.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se fai avviare prima windows e poi attacchi il cavo di rete?
 

theanswer__

Nuovo Utente
19
3
Forse dovrei aver risolto.

Da gestione dispositivi ho disinstallato tutti le periferiche presenti sotto "schede di rete", ho riavviato il pc e ho lasciato che le rilevasse automaticamente senza installare alcun driver.

Ora sembra funzionare tutto.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 32 54.2%
  • Ethereum

    Voti: 21 35.6%
  • Cardano

    Voti: 13 22.0%
  • Polkadot

    Voti: 2 3.4%
  • Monero

    Voti: 7 11.9%
  • XRP

    Voti: 8 13.6%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 5 8.5%
  • Stellar

    Voti: 5 8.5%
  • Altro (Specifica)

    Voti: 10 16.9%