DOMANDA Scheda Audio Usb Xonar U7

Andrix88

Utente Attivo
90
1
CPU
Intel I5 750
Scheda Madre
P55A-UD3
HDD
1 TB
RAM
DDR3 1333 4GB
GPU
ATI
Audio
Integrato
Monitor
T240HD
PSU
650W
Case
Centurion 590
OS
Windows 7 64bit
Salve a tutti, da neofita del mondo musicale ho comprato l'Asus Xonar U7 e vorrei capire come sfruttare al massimo questo prodotto.

Il problema principale è con l'ingresso ottico, ho collegato tramite l'adattatore la Xonar all'amplificatore, ma non sento niente, ho escluso il cavo che ha sempre funzionato senza problemi. Nelle impostazioni viene rilevato che l'ingresso ottico dell'asus è impostato come ingresso predefinito ma niente :(.

Nelle impostazioni ho trovato valori mai visti prima:
-Guadagno delle cuffie, è possibile configurare in base in base all'utilizzo e/o all'impedenza delle cuffie.
-Xear Surround sia per le cuffie che per l'amplificatore
-Dolby Home Theater V4, questo valore l'ho provato ad attivarlo ma vedo che c'è da smanettare abbastanza....

Ringrazio anticipatamente chiunque possa aiutarmi :).

Le cuffie che uso sono le Creative Aurvana Live e l'amplificatore è un onkyo HT-538 :)
 

maurilio86

Utente Èlite
11,352
2,670
bhè l'ingresso ottico dell'asus non è un ingresso ma un output

che adattatore usi?

oltre alla domanda aggiungo già subito un consiglio:
valuta di prendere un cavo usb con alimentazione separata
 

Andrix88

Utente Attivo
90
1
CPU
Intel I5 750
Scheda Madre
P55A-UD3
HDD
1 TB
RAM
DDR3 1333 4GB
GPU
ATI
Audio
Integrato
Monitor
T240HD
PSU
650W
Case
Centurion 590
OS
Windows 7 64bit
Ciao Maurilio, si hai ragione é un output e ho collegato utilizzando l'adattatore presente nella confezione della xonar. Ma niente :(. P.s. ho comprato un cavo USB della lindy che dovrebbe arrivarmi a giorni. Come posso fare per l'uscita ottica!? C'è qualche impostazione particolare?
 

maurilio86

Utente Èlite
11,352
2,670
la domanda che mi viene anche se sciocca può essere anche una soluzione... hai collegato il cavo all'ingresso ottico dell'amplificatore?... che ampli è?
 

mentalrey

Utente Èlite
2,576
723
CPU
20 - Xeon E7-4850
Dissipatore
stock
Scheda Madre
10 - Cisco UCS Blade
HDD
Netapp MetroCluster 160 terabyte
RAM
2.4 terabyte
GPU
4xTesla T4
Audio
Audient ID14 mkii
Monitor
none
PSU
stock redundant
Case
Cisco UCS blade chassis
Periferiche
Fiber Interconnect - Cisco N9k
Net
100gigabit
OS
redhat - centos - debian - win
cominciando ad attivare l'uscita digitale dai driver della scheda e anche su win nel caso,
io andrei proprio a guardare prima dietro alla scheda e poi collegandolo il cavetto, se in fondo c'e' luce.
Non e' raro che si possa essere incrinato e non te ne sei accorto.
 

Andrix88

Utente Attivo
90
1
CPU
Intel I5 750
Scheda Madre
P55A-UD3
HDD
1 TB
RAM
DDR3 1333 4GB
GPU
ATI
Audio
Integrato
Monitor
T240HD
PSU
650W
Case
Centurion 590
OS
Windows 7 64bit
La luce rossa dalla scheda c'è , il cavo e l'amplificatori sono funzionanti, ho provato a ricollegare il cavo direttamente al pc e l'audio si sente.

Ho abilitato sia da windows e sia dalla scheda l'ingresso ottico, ma quando clicco sul programma della xonar non sento niente, ho controllato da windows ed è correttamente selezionato l'ingresso ottico presente nella Xonar, infatti vedo i livelli verdi che salgono e scendono in base a ciò che stò sentendo.

L'amplificatore è un Onkyo HT-538.
 

Entra

oppure Accedi utilizzando