Scheda audio smette di funzionare correttamente dopo aver usato GUITR RING 5(MAC)

Giorgioxdrums

Nuovo Utente
2
0
Sono disperato.......Qualche settimana fa ho provato Guitr ring 5, dopo qualche difficoltà a farlo interfaccare con la mia scheda audio, poi tutto ok, finita la mia sessione spengo tutto, l'altro giorno riprendo in mano il pc per usare ebleton live 9 e niente, credo che giutar ring mi abbi sfanculato le impostazioni del mac(anche se ho provato a smanettare ma di os non me ne intendo molto), non so più cosa fare ho provato a cambiare buffer size/velocità di campionamento etc etc. ma nulla, la scheda audio comunque sembra andare perche se la collego al poc e allo stereo riesco a suonare senza problemi, tutti i suoni in uscita dal pc sono distorti e glitchosi

VI PREGO SEND HELP
ps:la mia scheda audio è una lexicon alpha

-Giorgio
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,725
8,886
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao Giorgio. Ti consiglio di disinstallare e reinstallare Ableton e rifare le impostazioni.
 

Giorgioxdrums

Nuovo Utente
2
0
niente da fare, credo che ci sia un problema più affondo, il faatto è che me lo fa anche con garage band e proprio non capisco, perchè come ripeto la scheda audio funziona correttamente, è un problema tra il programma e la scheda
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%