PROBLEMA Scheda Audio PCIe non riconosciuta dopo un riavvio - Z390 Gigabyte Aorus Ultra

Praetorian91

Nuovo Utente
Buondì a tutti, sono da poco passato a Z390 con una Gigabyte Aorus Ultra, abbandonando felicemente Asus dopo 25 anni che mi ha causato un sacco di noie, come anticipato la scheda audio (Power color devil HDX) dopo un riavvio qualsiasi non viene più rilevata, scompare come se non esistesse. Ho ovviamente un Samsung 960 Pro M2 nello slot M2P per evitare di sacrificare porte SATA. Se svuotassi i condensatori, diciamo come se simulassi un boot normale da "giorno dopo" la scheda funziona fino a che appunto riavvio il sistema. Premetto che ho già provato a disabilitare l'audio integrato da bios, tolto XMP e overclock, tolto e rimesso CSM, Secure boot, ho cambiato tra tutti gli slot pcie disponibili ma sto maledetto bug permane. Versione bios F7 con optimized default. Driver Windows installati da sito produttore sia audio che motherboard. Tutti i driver Intel, ho PROVATO DI TUTTO ma non ne vuole sapere.
Ho contattato Gigabyte ma trollano facendomi domande banali e non capendo che da Sistemista senior è ovvio che ho pulito il MOS e alimentato la scheda audio.
Non mi torna il fatto che le lane PCI disponibili siano più che sufficienti e la scheda vada in malora con un semplice riavvio. Problemi di corrente non possono essere in quanto è alimentata esternamente dal PSU e comunque su X99 andava fino al giorno prima.
Vi ringrazio tantissimo anticipatamente
 

Lord Golia

Utente Attivo
587
367
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Ciao!

Volendo mettere anche io a breve una scheda audio dedicata sulla mia MOBO Gigabyte, cerco di dirti la mia. Hai controllato se non è un conflitto di IRQ? Anche la scheda audio come tutti i componenti del PC, ha delle IRQ prestabilite. Non mi viene da pensare ad altro. A parte che comunque il PC disabilita da solo la audio integrata. In gestione periferiche viene vista in modo corretto? E la audio della MOBO non la vedi?

"Controlla che non abbiano le stesse IRQ."

XMP, OC e altro, a parer mio...non sono la causa del tuo problema.
 
  • Mi piace
Reactions: BWD87

Praetorian91

Nuovo Utente
Ciao!

Volendo mettere anche io a breve una scheda audio dedicata sulla mia MOBO Gigabyte, cerco di dirti la mia. Hai controllato se non è un conflitto di IRQ? Anche la scheda audio come tutti i componenti del PC, ha delle IRQ prestabilite. Non mi viene da pensare ad altro. A parte che comunque il PC disabilita da solo la audio integrata. In gestione periferiche viene vista in modo corretto? E la audio della MOBO non la vedi?

"Controlla che non abbiano le stesse IRQ."

XMP, OC e altro, a parer mio...non sono la causa del tuo problema.
Ciao! Ti ringrazio tantissimo, a sto punto mi sa di si, mi è pervenuta tra le mani una sound blaster Z e, con un M.2 nello slot in sharing pci stesso problema, invece nello slot di mezzo, M2M in sharing sata(ma sempre NVMe) funziona. La cosa che non mi spiego è che con la Devil HDX al warm boot non funzia più, a sto punto si è IRQ, Z390 bello ma limitato in troppe cose,
Con X99 tanti problemi, però se gli butti dentro qualsiasi cosa funziona
 
  • Mi piace
Reactions: Lord Golia

Lord Golia

Utente Attivo
587
367
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Sono contento se hai risolto. O comunque se lo farai a breve.
Dalla tua descrizione, ho praticamente subito pensato alle IRQ. Resta comunque da capire perché. Se uno disabilita manualmente la audio dal BIOS deve essere il BIOS stesso a liberare la IRQ precedentemente occupata dalla vecchia audio! Però è strano che tu non abbia avuto nessun avviso a schermo o BSOD.

Z390 ha dei limiti. D'altronde è X99 il Chipset top ancora oggi. Non ti trovavi bene? Volevo anche io una X99 ma poi ho pensato che è sprecato x uso 90% gaming. Almeno nel mio caso.

Visto che mi trovo: cosa ne pensi di una Sound Blaster? Grazie! Uso musica e gioco.



Inviato dal mio WAS-LX1A utilizzando Tapatalk
 

Praetorian91

Nuovo Utente
Si penso di aver risolto, non so come devo essere onesto, e, da sistemista me ne vergogno anche, tolto ciò sound blaster fa schede TOP, nulla da eccepire, con l’attacco toslink boosta tantissimo il suono, i bassi diventano puliti insieme ai medi. Scheda top.
Comunque ero partito da X79 dopo anni di console per poi passare ad X99 con un 5930K nel 2014.
Sembrava tutto molto bello quando dopo 2 bios update la percentuale di post era al 40%, cioè a volte anche da cold boot rimaneva lì nell’oblio e dovevo resettare 4 volte almeno prima di postare in AA (Asus Rampage V ed 10)
Poi ste cpu dopo 3/4 anni sono diventate obsolete al massimo e l’overclock è totalmente instabile. La scheda fa quasi tutto ma il complesso fa schifo.
Z390 mi ha veramente sorpreso positivamente, togliendo il problema dell’audio, con un i9 9900K e gskill a 3,2ghz mi sembra di essere rinato.
Vai di 1151, non perdere tempo. <3
 

Lord Golia

Utente Attivo
587
367
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Non tutti possiamo sapere tutto. Magari a mente più fresca e senza i nervi, avresti pensato anche tu alle IRQ. Anche se resto del parere che è strano. Di queste cose deve occuparsi il BIOS in primis e poi l'utente del PC. Ciò che conta però è che va.

X79 è vecchio, mentre X99 un poco meno. Io ho avuto 2 MOBO Rog e non ho avuto problemi con il BIOS dopo averlo "fashato". Anzi, se lo facciamo è per avere maggiore stabilità e boost.

Grazie per la info sulla Sound Blaster.

Ho già una Z390!:ok:
 

Praetorian91

Nuovo Utente
Hai ragione, non ci ho dormito una settimana, avrò fatto 200 riavvii con miliardi di combinazioni diverse tra parametri bios e slot pci/m2. Adesso ho chiesto a qualche gruppo perchè non mi pare possa risolvere così facilmente.
Comunque Z390 a mani basse. Con X99 più BT e WIFI abilitati il tempo di boot era di 20/30 secondi con M.2... wait wtf?
Già... ma soprattutto una cpu del genere che poteva essere un 5000 o un 6000 aveva grosse difficoltà nel gaming dopo un paio d’anni. La cosa peggiore era il power management. Micro freeze come se non ci fosse un domani, poi su un QHD era letteralmente out of range.
Gigabyte mi ha piacevolmente sorpreso dopo 25 anni di Asus. Mai stato un funboy ma quelle 12 fasi al posto che 4 di Asus mi hanno fatto pensare, soprattutto parlando di i9 9900K a 5ghz
 
  • Mi piace
Reactions: Lord Golia

BWD87

Moderatore
Staff Forum
Utente Èlite
21,748
14,627
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Hai ragione, non ci ho dormito una settimana, avrò fatto 200 riavvii con miliardi di combinazioni diverse tra parametri bios e slot pci/m2. Adesso ho chiesto a qualche gruppo perchè non mi pare possa risolvere così facilmente.
Comunque Z390 a mani basse. Con X99 più BT e WIFI abilitati il tempo di boot era di 20/30 secondi con M.2... wait wtf?
Già... ma soprattutto una cpu del genere che poteva essere un 5000 o un 6000 aveva grosse difficoltà nel gaming dopo un paio d’anni. La cosa peggiore era il power management. Micro freeze come se non ci fosse un domani, poi su un QHD era letteralmente out of range.
Gigabyte mi ha piacevolmente sorpreso dopo 25 anni di Asus. Mai stato un funboy ma quelle 12 fasi al posto che 4 di Asus mi hanno fatto pensare, soprattutto parlando di i9 9900K a 5ghz
Ma i micro freeze non dipendono dal tipo di chipset o cpu. Quelli sono devuto solo ed esclusivamente dal file di paging lasciato gestire in automatico da windows! Prova ad impostarlo come suggerito in questo mio post ;)
 
  • Mi piace
Reactions: Lord Golia

Kelion

Quid est veritas?
Utente Èlite
15,535
4,254
Hardware Utente
Per controllare l'assegnazione corretta degli IRQ quando la scheda audio non funziona digita msinfo nella casella di ricerca di Cortana ed eseguilo come amministratore. Clicca su risorse hardware e IRQ e anche in Componenti e periferica audio e controlla se ci sono conflitti.
 
  • Mi piace
Reactions: Lord Golia e BWD87

Praetorian91

Nuovo Utente
Per controllare l'assegnazione corretta degli IRQ quando la scheda audio non funziona digita msinfo nella casella di ricerca di Cortana ed eseguilo come amministratore. Clicca su risorse hardware e IRQ e anche in Componenti e periferica audio e controlla se ci sono conflitti.
Many thanks! Anche se dopo un reboot non viene minimamente calcolata ne dal bios ne dal sistema?
Post automaticamente unito:

Ma i micro freeze non dipendono dal tipo di chipset o cpu. Quelli sono devuto solo ed esclusivamente dal file di paging lasciato gestire in automatico da windows! Prova ad impostarlo come suggerito in questo mio post ;)
Post automaticamente unito:

Ma i micro freeze non dipendono dal tipo di chipset o cpu. Quelli sono devuto solo ed esclusivamente dal file di paging lasciato gestire in automatico da windows! Prova ad impostarlo come suggerito in questo mio post ;)
Ah si l’avevo fatto il paging manuale, forse una delle prime cose, ma permanevano qualche volta, dopo che ho tolto lo speed step e non ricordo cos’altro hanno smesso. Guarda ci sono cose in cui alzo le mani, anche perchè dopo 3/4 ore iniziano a girarmi e non poco
 
Ultima modifica:
  • Mi piace
Reactions: Lord Golia e BWD87

Kelion

Quid est veritas?
Utente Èlite
15,535
4,254
Hardware Utente
Eventualmente volessi modificare le priorità nell'assegnazione degli IRQ per provare a risolvere il problema devi modificare la eguente chiave del registro con regedit aperto come amministratore:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PriorityControl
Se non esiste la crei in KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\
Crea un nuovo valore DWORD in questa chiave e chiamalo IRQ # Priority, dove # è il numero di IRQ del dispositivo a cui desideri dare priorità (ad esempio, IRQ13Priority per IRQ 13)
Salvi e riavvii.
 

Praetorian91

Nuovo Utente
Eventualmente volessi modificare le priorità nell'assegnazione degli IRQ per provare a risolvere il problema devi modificare la eguente chiave del registro con regedit aperto come amministratore:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PriorityControl
Se non esiste la crei in KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\
Crea un nuovo valore DWORD in questa chiave e chiamalo IRQ # Priority, dove # è il numero di IRQ del dispositivo a cui desideri dare priorità (ad esempio, IRQ13Priority per IRQ 13)
Salvi e riavvii.
Senpai, io qui alzo le mani, proverò stasera appena finisco di lavorare, ti ringrazio tantissimo, online non ho trovato nulla di nulla. Suppongo serva anche la domanda giusta
Post automaticamente unito:

Eventualmente volessi modificare le priorità nell'assegnazione degli IRQ per provare a risolvere il problema devi modificare la eguente chiave del registro con regedit aperto come amministratore:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PriorityControl
Se non esiste la crei in KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\
Crea un nuovo valore DWORD in questa chiave e chiamalo IRQ # Priority, dove # è il numero di IRQ del dispositivo a cui desideri dare priorità (ad esempio, IRQ13Priority per IRQ 13)
Salvi e riavvii.
Ok, ho spento il pc e installato la maledetta devil HDX, primo boot riconosciuta e suonava, installo il driver, penso anche deprecato ormai guardando la release date (27/12/2017) ma vabbè, riavvio e puff, scomparsa, sia in Windows che Nel Bios, zero conflitti IRQ guardando la tabella MSINFO, provato il DWORD nulla, sia valore 0 che 1, ma penso cambi poco. Non ne vuole sapere.
Ho rimesso la soundblaster e nulla, funziona come niente. Mi sa che chiedo un reso ad Amazon e me la faccio sostituire con l'ultima SB.
Mi arrendo perchè di rosari ne ho detti abbastanza in sti giorni, ma comunque Z390 rimane TOP.
 
Ultima modifica:
  • Mi piace
Reactions: Lord Golia e Kelion

Kelion

Quid est veritas?
Utente Èlite
15,535
4,254
Hardware Utente
Suppongo che i driver della tua scheda audio abbiano qualche problema. Hai messo i beta per windows 10? Purtroppo la C-Media non rilascia driver per il chip CM8888 ma rimanda ai siti dei rispettivi produttori.
 

Praetorian91

Nuovo Utente
Suppongo che i driver della tua scheda audio abbiano qualche problema. Hai messo i beta per windows 10?
Si, beta win 10, tra l'altro rilasciato mesi dopo l'uscita sul mercato della scheda, calcolando che windows 10 è in giro dal 2015 è abbastanza LOL come situazione ma secondo me il mercato delle audio PCI è morto da anni, ora ci sono i DAC però boh, mi sento abbastanza vecchia scuola e mi piace dedicare una scheda anche al suono. Qualsiasi Driver vai a pescare online è vecchio almeno di 2 anni
 

Kelion

Quid est veritas?
Utente Èlite
15,535
4,254
Hardware Utente
Hai provato la sezione audio della Gigabyte? Non è malaccio con l'ALC 1220... secondo me potresti risparmiarti l'uso di una scheda audio interna aggiuntiva. Il vero vantaggio lo avresti solo con una esterna di buona qualità
 
Ultima modifica:
  • Mi piace
Reactions: Praetorian91

Entra

oppure Accedi utilizzando