Scarse prestazioni con ssd

lucabis

Utente Attivo
80
0
Salve ha tutti sono riuscito ad installare il Vertex 2 120gb, pero sono un po deluso dalle prestazioni.
- Scheda madre MSI p45d3 platinum con controller ICH10
- Impostato nel bios ahci
- Windows 7 appena installato
- Firmware ssd ultimo disponibile
- Intel rapid storage installata
Provato con HDtune però le prestazioni sono molto più basse rispetto a quelle dichiarate, cosa ho dimenticato di fare?
Grazie
 

StigHelmer

Utente Èlite
3,634
503
CPU
Intel i7 4790K
Dissipatore
NZXT Kraken X31
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Samsung EVO 850 500GB - SanDisk 240GB - 2x Seagate Barracuda LP 2TB
RAM
Kingston Fury HyperX 4x8GB DDR3 1866MHz CL10
GPU
Gygabyte GTX 780 Windforce 3GB
Monitor
SAMSUNG P2470H
PSU
Enermax MODU82+ 625W
Case
Corsair 750D Airflow Edition
OS
Windows 10 64Bit
Salve ha tutti sono riuscito ad installare il Vertex 2 120gb, pero sono un po deluso dalle prestazioni.
- Scheda madre MSI p45d3 platinum con controller ICH10
- Impostato nel bios ahci
- Windows 7 appena installato
- Firmware ssd ultimo disponibile
- Intel rapid storage installata
Provato con HDtune però le prestazioni sono molto più basse rispetto a quelle dichiarate, cosa ho dimenticato di fare?
Grazie
l'immagine è troppo piccola non riesco a vedere i risultati del test
 

RealRazor

Utente Èlite
2,876
909
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
Quoto... poi fallo con Atto!

Cmq Windows 7 ha lo strumento di cattura, e hdtune ha l'icona del dischetto premendolo ti fa salvare l'immagine della finestra del test...

Cosi non si legge nulla!
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Installa gli Intel Rapid Storage e ripeti il test con ATTO
 

lucabis

Utente Attivo
80
0
Vi allego le immagini dei risultati con hd tune e atto spero siano visibili quetsa volta
Intel rapid storage installato come scritto nel primo post, ho verificato anche con crystaldiskinfo e la funzione trim è attiva
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Non si capisce, usa ImageShack
 

bauer

Utente Èlite
3,275
566
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
mi sembrano giuste le prestazioni non ci sono cali stranissimi
ve bene come disco
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Confermo, prestazioni in linea con quel disco.
 

Peppinerus

Utente Attivo
7
0
Ciao ragazzi,
ora corro a presentarmi ma non volevo perdere la discussione, quindi posto prima qui! :)
Oggi ho installato lo stesso HDD OCZ Vertex 2 120GB
Sistema:
MB: Asus M4A78 PRO
Controller: IDE
Pr: Athlon 64 X2 6000
4 gb ram Ocz
Sistema installato exNovo su questo HD

Ho appena effettuato i test al SSD, e confrontandoli con quelli visti, credo ci sia qualche problema :(
Premetto che monta ultimo FW disponibile 1.28
Ho provato ad installate Intel Rapid Storage ma dice che non ho i requisiti minimi :o

Questi gli screen dei test effettuati:
Sarebbero graditi consigli







 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Hai impostato AHCI nel BIOS? E' essenziale.
Poi provi a reinstallare gli Intel Storage Technology.
Googla per sapere come abilitare AHCI con il sistema operativo già installato.
 

Peppinerus

Utente Attivo
7
0
Hai impostato AHCI nel BIOS? E' essenziale.
Poi provi a reinstallare gli Intel Storage Technology.
Googla per sapere come abilitare AHCI con il sistema operativo già installato.

Azz...... :D
ho letto dopo che si poteva fare solo se non era stato già istallato il sistema operativo...... è giusta questa info??
Quindi mi tocca riformattare?? ..... attendo info e nel caso mi metto a lavoro..... :( aiutoooooo :D
 

Peppinerus

Utente Attivo
7
0
Bha.... non ho parole.... messo in AHCI..... formattato e installato nuovamente tutto....... e le prestazioni son diminuite...... proverò a flashare la mobo..... vediamo se cambia qualcosa.... :(
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Hai installato i driver della Intel? Che chipset hai sulla scheda?
 

Peppinerus

Utente Attivo
7
0
Hai installato i driver della Intel? Che chipset hai sulla scheda?

Ehm.... appena visto... non credo posso metterlo, la mia mobo ha:
chipset AMD 780G


:(

Ora ne ordino una nuova o spacco il pc in due :lol::lol::lol::lol::lol::lol::lol:

Tra le altre cose... ora che ho impostato in AHCI ho l'icona di RIMOZIONE SICURA attiva che indica TUTTI gli HD!! :D :D
sudagfasasgbwefwefwuawf
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili