sata primario e ide secondario

caustico

Nuovo Utente
16
0
ciao a tutti, voglio realizzare questa semplice configurazione ma sto incontrando piu contrattempi del previsto, praticamente quando collego il mio maxtor ide da 160Gb "primario" e il sata quando entro nel bios non "vedo" il sata, di conseguenza non posso sceglierlo come primo boot mentre quando scollego l'ide e lascio il sata il bios lo vede e parte il win che c'è sopra. . .immagino che questo dipenda dal fatto che sull'ide c'è un grub con un dual boot win/suse solo che ero convinto di poterlo mettere secondario e formattare in un secondo momento. . .come posso fare? il bios l'ide me lo vede come un 6Y160P0. . .non posso smontarlo per vedere lo schema del jumper quindi ditemi voi. . .grazie a tutti

ma è una cosa cosi scontata?
 
Ultima modifica da un moderatore:
D

DIDAC

Ospite
Che scheda madre hai?
Sulla mia (A8N-E) per esempio devi settare:

1) che il sata deve essere master (nel mio caso le prime due porte perchè ho un raid 0)

2) la sequenza di boot (dove si sceglie banalmente HD, o CD-ROM o USB ecc)

3) la sequneza degli HD (RAID0, SATA3, SATA4 ecc...)

Le 3 voci di cui sopra non si trovano esattam,ente nella stessa posizione nel menu del BIOS, ma diciamo "messe un pò con le natiche"


Ciao
DIDAC

Precisazione:
il punto 1) serve solo se fai un raid, infatti si trova nel meno NVRAID.

Il punto 2 e 3 si trovano sotto al menu BOOT, il 2) in priority boot, il 3) in HARD DRIVES

ciuao

DIDAC
 
Ultima modifica da un moderatore:

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
confermo, dal bios devi dare la priorità all'Hd sata, lo trovi e lo metti come primo nella lista degli hd
 

caustico

Nuovo Utente
16
0
il problema è che quando collego entrambi gli hard disk nel bios non vedo quello sata. . .quindi come faccio a selezionarlo primo nel boot? lo vedo solo quando scollego quello ide.
 

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
ma hai installato i driver sata premendo F6 quando hai fatto l'installazione di windows?
 

caustico

Nuovo Utente
16
0
no, perchè non me li ha chiesti, a quanto pare dal service pack 2 in poi non c'è stato piu bisogno del floppy con i driver
 

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
Questa cosa del service pack 2 mi sa starno anchio ho xp con il service pack 2 ma ho dovuto installarli per far funzionare le periferiche sata,

a questo punto speriamo che leggà la discussione qualcuno più ferrato di me nel merito

ciao
 

caustico

Nuovo Utente
16
0
paolotrep ha detto:
Questa cosa del service pack 2 mi sa starno anchio ho xp con il service pack 2 ma ho dovuto installarli per far funzionare le periferiche sata,

a questo punto speriamo che leggà la discussione qualcuno più ferrato di me nel merito

ciao

guarda che non volevo fare il figo, solo che a suo tempo avevo fatto una domanda simile su un altro canale ed ero stato deriso perchè ero l'unico a non sapere che dal sp2 in poi i driver non servono. . .

comunque detto questo se win si è installato è perchè ha trovato l'hard disk che prima ha formattato, quindi escludo che sia un problema di driver

paolotrep ha detto:
confermo, dal bios devi dare la priorità all'Hd sata, lo trovi e lo metti come primo nella lista degli hd


avevi ragione, il bios stranamente vede il sata come terzo ide, è stato sufficiente mettere il sata come primo ide e lo ha beccato subito, grazie!
 
Ultima modifica da un moderatore:

paolotrep

Utente Èlite
1,625
8
CPU
Intel E6750
Scheda Madre
ABIT IP35
HDD
1 raptor 80 GB SATA E 1 SEGATE SATA DA 250 GB 1 SEGATE DA 160 GB IDE
RAM
CORSAIR 4 4 4 4 2 mb
GPU
ATI X3870 AGP 512 MB
Audio
integrato e non mi lamento
Monitor
LG L226WTQ - SF
PSU
POWERCOLOR DA 550 W
OS
SISTEMA XP
Guarda che non mi ero offeso io ti avevo postato il mio consiglio, e poi mi sono tirato da parte quando hai riferito dell' sp2, comunque sarei felice se ci fosse qualcuno che mi chiarisse per interesse personale se è vero che in xp sp2 esistono i driver sata e se servono per tutte le mobo o se in alcune bisogna ancora installare i driver

Grazie


Ps: sono contento che hai risolto ciao
 

Gerry Tuccillo

Nuovo Utente
1
0
salve a tutti :-)
volevo chiedere un parere perfavore

io ho una scheda madre ipm87-mp
https://support.hp.com/us-en/document/c03885123

in poche parole all'interno voglio mettere oltre al mio ssd e all'hard disk da 1Tb

un altro HARD DISK
da usare come terziario per LINUX
pero ho 1 sata libera
ma non ho l'alimentazione..
mi chiedo:
tramite questo adattatore sata-ide, posso installare un 2.5 pollici come terzo hard disk sulla porta IDE??
è fattibile secondo voi?
rallenterebbe molto?

allego qualche immagine della scheda madre e delle porte disponibili

io ho libero solo 1 sata su 4 (PUNTO 2)
e le 2 ide libere (PUNTO 1)
In pratica ho la porta libera per l'hard disk
ma non so da dove prendere l'alimentazione!!

c01390385.jpg


Potete aiutarmi perfavore?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%