SATA accesso parallelo

lastninja

Nuovo Utente
5
0
salve ho notato questa cosa masterizzando; praticamente sembra che il mio HD SATAnn lavori in parallelo, bensì per masterizzare ha bisogno prima di leggere dall'hd per poi scrivere su disco. Il livello del buffer di lettura è altalenante, aumentando a dismisura i tempi di masterizzaione. Qualcuno ha per caso idea del perché?

grazie

GG
 

Togix

Utente Èlite
10,281
41
Alcune domandine... :D

Che programma usi per la masterizzazione? E' aggiornato?
Con che supporti ti capita? Cd o Dvd o entrambi?
A che velocità masterizzi di solito?
Il disco da cui prendi i file da masterizzare lo deframmenti regolarmente?

Ps. poi posta la configurazione completa che può essere utile. ;)


ciaoo e Benvenuto! :ok:
 

lastninja

Nuovo Utente
5
0
Uso nero 7.2.3.1, verbatim 16x adv azo. Succede sia con cd che con dvd. Masterizzo a 8x di solito, ma anche succede anche con altre velocità. Il disco è appena stato formattato quindi nn ha bisogno di frammentazione.
Masterizz. Pioneer 111D, disco Maxtor 6V160E0, MB Foxconn P4M800P7MB.

grazie
 

Togix

Utente Èlite
10,281
41
Hai controllato le modalità UDMA a cui è settato il masterizzatore?


Eventualmente hai la possibilità di provarlo su un altro Pc? :boh:
 

lastninja

Nuovo Utente
5
0
In gestione periferiche l'udma è presente solo per i controller IDE/ATAPI, che sono impostati correttamente, mentre nn ho trovato nulla per i controller SATA (che gestione periferiche me li vede come SCSI). Dove posso guardare?

ciao e grazie
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Che io sappia, i controller sata non hanno l'UDMA.
Prova a scaricarti gli ultimi drivers della tua scheda madre, magari ti risolvono il problema.
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
mi sa che è una impostazione di nero quella..no?
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
La modalità UDMA è impostata dal sistema, nero non può fare molto... Di solito, con windows xp, la modalità UDMA dovrebbe essere attivata di default...
 

Togix

Utente Èlite
10,281
41
Io parlavo delle impostazioni UDMA del masterizzatore (che presumo Pata visto che non è stato specificato diversamente). ;)

Puoi controllare con Nero Info Tool, schermata Configurazione se la modalità DMA è su on sul canale dove c'è il master.

ciaoo
 

lastninja

Nuovo Utente
5
0
In allegato trovate cosa dice InfoTool. Si nota che sul disco sata c'è dma off... è possibile? come posso attivarlo? da bios?

grazie
 

W1ZARD

Nuovo Utente
2
0
CPU
Pentium D 935 Presler
Scheda Madre
biostar P4M800-M7A
HDD
250Gb sata + 120Gb ata
RAM
2GB PC3200 DDR 200Mhz
Monitor
17'' Acer AL-1716
PSU
400w
OS
Windows XP Professional + Ubuntu Feisty Fawn (Apprendistato) :)
Salve mi sono appena registrato e colgo l'occasione per salutare ;)
E' una delle prime volte che scrivo in un forum, chiedo scusa in anticipo se nn ho molto "galateo"

Anche io come lastninja ho gli stessi problemi con qualsiasi programma di masterizzazione.
Buffer instabile e ritardi, arrivando a 40 minuti masterizzando DVD a 8X :evil:
Il masterizzatore è sempre andato bene fino a pochi giorni fa.
Per quanto possa ricordare non ho installato nulla che potesse creare conflitto.
Nero InfoTool dice che DMA sul materizzatore è disattivato, da gestione periferiche è impostato correttamente su 'DMA se disponibile', è da solo sul cavo IDE, il jumper è su Master.

Può tornare utile un log utilizzando Everest? Grazie
 

W1ZARD

Nuovo Utente
2
0
CPU
Pentium D 935 Presler
Scheda Madre
biostar P4M800-M7A
HDD
250Gb sata + 120Gb ata
RAM
2GB PC3200 DDR 200Mhz
Monitor
17'' Acer AL-1716
PSU
400w
OS
Windows XP Professional + Ubuntu Feisty Fawn (Apprendistato) :)
buffer ballerino

Salve

Ho risolto al (mio) problema e mi correggo sul messaggio precedente, dove ho scritto " il jumper è su Master "

Smontando il case per la pulizia mensile ho notato che nel masterizzatore il suddetto jumper non era su Master. Mi è bastato metterlo al suo posto e ora masterizzo alla grande. Resta il dubbio del 'perchè prima andava bene' e adesso ho dovuto fare questa cosa. Da poco tempo ho messo un vecchio hard disk collegato a un altro IDE come Master, può essere per quello?

Un grande saluto! :) zao
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%