PROBLEMA sapphire rx580 nitro+ 8gb clock

ninniful

Nuovo Utente
92
27
CPU
ryzen5 26000x
Scheda Madre
asus prime b450 plus ATX
HDD
toshiba p300 1tb + ssd crucial 240gb
RAM
G.skill Tridentz cl16 3000mhz led 16gb
GPU
sapphire rx580 8gb nitro+
Monitor
lg flatron e1910 (roba vecchia)
PSU
sharkoon silent storm 80+ 550w
Case
sharkoon tg5 withe
Periferiche
Mouse cinese + tastiera generica
Net
Tim fibra 200
OS
win10 pro
Ciao a tutti ho una domanda da porvi.
La mia config è in firma e volevo sapere come mai aprendo il programma trixx noto che i valori sono immagina che vi allego.
so che di base la rx ha 1450/2100 invece la mia è 1120/2100.
non ho mai messo mani e non so manco come fare. i valori sono settati di default cosi, ma dipende dal monitor che ho?
siccome è un monitor vecchio a lcd un lg flatron e1910 4:3 risoluzione 1920x1024 per caso quei valori della rx si settano da soli per via del monitor oppure per portarli ai valori di base ce da fare qualcosa? vi allego immagine per farvi capire.
1545200479561.png
1545200479561.png
Post automatically merged:

@BWD87 @SiRiO @sghe23 @filoippo97 @mazza94 @Blume. vi ho mandato richiesta di soccorso :inchino:.
Vorrei citare anche altri ma diventerebbe una lista inviti ahahahah
 
Ultima modifica:

demadavide

Utente Èlite
4,803
1,683
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Ciao a tutti ho una domanda da porvi.
La mia config è in firma e volevo sapere come mai aprendo il programma trixx noto che i valori sono immagina che vi allego.
so che di base la rx ha 1450/2100 invece la mia è 1120/2100.
non ho mai messo mani e non so manco come fare. i valori sono settati di default cosi, ma dipende dal monitor che ho?
siccome è un monitor vecchio a lcd un lg flatron e1910 4:3 risoluzione 1920x1024 per caso quei valori della rx si settano da soli per via del monitor oppure per portarli ai valori di base ce da fare qualcosa? vi allego immagine per farvi capire.
Post automatically merged:

@BWD87 @SiRiO @sghe23 @filoippo97 @mazza94 @Blume. vi ho mandato richiesta di soccorso :inchino:.
Vorrei citare anche altri ma diventerebbe una lista inviti ahahahah
Scarica gpu-z e guarda che valori ti dà. Poi fai una foto e mettila.
 

ninniful

Nuovo Utente
92
27
CPU
ryzen5 26000x
Scheda Madre
asus prime b450 plus ATX
HDD
toshiba p300 1tb + ssd crucial 240gb
RAM
G.skill Tridentz cl16 3000mhz led 16gb
GPU
sapphire rx580 8gb nitro+
Monitor
lg flatron e1910 (roba vecchia)
PSU
sharkoon silent storm 80+ 550w
Case
sharkoon tg5 withe
Periferiche
Mouse cinese + tastiera generica
Net
Tim fibra 200
OS
win10 pro
Scarica gpu-z e guarda che valori ti dà. Poi fai una foto e mettila.
che foto devo mettere su quale voce di cpuz xche lo uso gia
Post automatically merged:

2018-12-19 09_54_20-Window.png
 
Ultima modifica:

alek9

Utente Attivo
899
389
CPU
Ryzen 3600 @ 4.2
Dissipatore
240EX
Scheda Madre
MSI B450i
HDD
SX8200
RAM
8X2 3200MHz
GPU
RX5700XT
Case
Metallicgear NEO mini ITX
Ciao in effetti sono bassi come valori, da qualche parte ho letto che trixx e msi afterburner non funzionano benissimo con gli ultimi driver AMD e l'applicativo Wattman.
Prova a disinstallare trixx e i driver con ddu, aggiornali all'ultima versione 18.12 e ricontrolla con gpu-z
 

ninniful

Nuovo Utente
92
27
CPU
ryzen5 26000x
Scheda Madre
asus prime b450 plus ATX
HDD
toshiba p300 1tb + ssd crucial 240gb
RAM
G.skill Tridentz cl16 3000mhz led 16gb
GPU
sapphire rx580 8gb nitro+
Monitor
lg flatron e1910 (roba vecchia)
PSU
sharkoon silent storm 80+ 550w
Case
sharkoon tg5 withe
Periferiche
Mouse cinese + tastiera generica
Net
Tim fibra 200
OS
win10 pro
Ciao in effetti sono bassi come valori, da qualche parte ho letto che trixx e msi afterburner non funzionano benissimo con gli ultimi driver AMD e l'applicativo Wattman.
Prova a disinstallare trixx e i driver con ddu, aggiornali all'ultima versione 18.12 e ricontrolla con gpu-z
è gia la versione aggiornata di trixx, ma quello che vorrei capire è:
dall'immagine si vede che i valori sono bassi e sotto se qualcuno usa questo programma è impostato custom e non automatico e sulla destra ce il bottone reset.
quindi prima di fare sciocchezze non riuscire a sistemare la cosa mi potete dire cosa potrei fare e se mettendo in automatico e dando l'apply si mettono a posto? oppure reset risoleve?
o se facendo cosi faccio qualche minkiata?
 

alek9

Utente Attivo
899
389
CPU
Ryzen 3600 @ 4.2
Dissipatore
240EX
Scheda Madre
MSI B450i
HDD
SX8200
RAM
8X2 3200MHz
GPU
RX5700XT
Case
Metallicgear NEO mini ITX
si si fai un reset ai valori di default o prova power guarda se cambiano i valori.

Comunque io ti dicevo di aggiornare i driver della gpu alla versione Adrenalin 2019 Edition 18.12.2
 

ninniful

Nuovo Utente
92
27
CPU
ryzen5 26000x
Scheda Madre
asus prime b450 plus ATX
HDD
toshiba p300 1tb + ssd crucial 240gb
RAM
G.skill Tridentz cl16 3000mhz led 16gb
GPU
sapphire rx580 8gb nitro+
Monitor
lg flatron e1910 (roba vecchia)
PSU
sharkoon silent storm 80+ 550w
Case
sharkoon tg5 withe
Periferiche
Mouse cinese + tastiera generica
Net
Tim fibra 200
OS
win10 pro
si si fai un reset ai valori di default o prova power guarda se cambiano i valori.

Comunque io ti dicevo di aggiornare i driver della gpu alla versione Adrenalin 2019 Edition 18.12.2
il fatto è che non sapendo usare sto programma non vorrei che facendo reset succede il caos e non riesco piu a vedere nulla
 

alek9

Utente Attivo
899
389
CPU
Ryzen 3600 @ 4.2
Dissipatore
240EX
Scheda Madre
MSI B450i
HDD
SX8200
RAM
8X2 3200MHz
GPU
RX5700XT
Case
Metallicgear NEO mini ITX
io l'ho usato (e poi abbandonato) senza causare mai problemi
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,259
21,280
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao. Scarica msi afterburner (trixx chiudilo) ed attiva le info a schermo così. Poi scarica heaven benchmark ed avvialo. Vedi a quanto arriva il clock della gpu. A riposo i valori è normale che sono più bassi
 

ninniful

Nuovo Utente
92
27
CPU
ryzen5 26000x
Scheda Madre
asus prime b450 plus ATX
HDD
toshiba p300 1tb + ssd crucial 240gb
RAM
G.skill Tridentz cl16 3000mhz led 16gb
GPU
sapphire rx580 8gb nitro+
Monitor
lg flatron e1910 (roba vecchia)
PSU
sharkoon silent storm 80+ 550w
Case
sharkoon tg5 withe
Periferiche
Mouse cinese + tastiera generica
Net
Tim fibra 200
OS
win10 pro
Ciao. Scarica msi afterburner (trixx chiudilo) ed attiva le info a schermo così. Poi scarica heaven benchmark ed avvialo. Vedi a quanto arriva il clock della gpu. A riposo i valori è normale che sono più bassi
Ciao anche MSI mi da gli stessi valori e la scheda sia che gioco e non ha sempre gli stessi valori
Post automatically merged:

Messo anche a schermo e è così. Anzi quando mi fermo i valori scendono anche a 600 della gpu
Ciao anche MSI mi da gli stessi valori e la scheda sia che gioco e non ha sempre gli stessi valori
 
Ultima modifica:

Blerpa

Utente Attivo
213
57
CPU
AMD Ryzen 5 3600
Dissipatore
Noctua NH-U12S Chromax Black
Scheda Madre
MSI B550 MAG Tomahawk
HDD
Sabrent Rocket 256GB NVMe, Samsung 970 Evo Plus 1TB NVMe, Crucial MX500 500GB SSD, Samsung 100GB HDD
RAM
Crucial Ballistix 2x8GB DDR4 3600 CL16
GPU
MSI RTX 2070 Super Ventus OC GP 8GB
Audio
Creative Soundblaster Z, Edifier R1280DBs
Monitor
LG 34WK650 34" 21:9 IPS
PSU
Sharkoon Silent Storm Cool Zero 650W
Case
Cooler Master MasterCase H500 ARGB
Periferiche
Mouse Logitech G Pro Wireless, tastiera Logitech K800, webcam Logitech C920 HD Pro, cuffie Sony WH-CH700N
OS
Windows 10 Pro
Ciao, ho la tua stessa scheda video, ma con gli ultimi driver certificati AMD (niente Beta come nel tuo caso).
La mia però su Trixx segna 1411/2000 (è stock) e tiene 75°C di temperatura fan (Fan Speed al 18%).
Su GPU-Z la mia scheda è identica alla tua MA... Pixel Fillrate a 45.2 e Texture Fillrate a 203.2, valori più alti dei tuoi.
Altra cosa che noto di differente è il Bus Interface: io ho "PCIe x16 3.0 @ x16 2.0" mentre sulla tua scheda segna "PCIe x16 3.0 @ x16 1.1".
Non è che c'è qualche pastrocchio in BIOS nei setting della PCIe?
 
  • Like
Reactions: BWD87

ninniful

Nuovo Utente
92
27
CPU
ryzen5 26000x
Scheda Madre
asus prime b450 plus ATX
HDD
toshiba p300 1tb + ssd crucial 240gb
RAM
G.skill Tridentz cl16 3000mhz led 16gb
GPU
sapphire rx580 8gb nitro+
Monitor
lg flatron e1910 (roba vecchia)
PSU
sharkoon silent storm 80+ 550w
Case
sharkoon tg5 withe
Periferiche
Mouse cinese + tastiera generica
Net
Tim fibra 200
OS
win10 pro
Ciao, ho la tua stessa scheda video, ma con gli ultimi driver certificati AMD (niente Beta come nel tuo caso).
La mia però su Trixx segna 1411/2000 (è stock) e tiene 75°C di temperatura fan (Fan Speed al 18%).
Su GPU-Z la mia scheda è identica alla tua MA... Pixel Fillrate a 45.2 e Texture Fillrate a 203.2, valori più alti dei tuoi.
Altra cosa che noto di differente è il Bus Interface: io ho "PCIe x16 3.0 @ x16 2.0" mentre sulla tua scheda segna "PCIe x16 3.0 @ x16 1.1".
Non è che c'è qualche pastrocchio in BIOS nei setting della PCIe?
Non so dirti non lo ho assemblato io
Post automatically merged:

Non so dirti non lo ho assemblato io
Come posso risolvere. Se qualcuno sa come fare posso organizzarmi con team viever e anche mettermi in contatto telefonico.
 

Blerpa

Utente Attivo
213
57
CPU
AMD Ryzen 5 3600
Dissipatore
Noctua NH-U12S Chromax Black
Scheda Madre
MSI B550 MAG Tomahawk
HDD
Sabrent Rocket 256GB NVMe, Samsung 970 Evo Plus 1TB NVMe, Crucial MX500 500GB SSD, Samsung 100GB HDD
RAM
Crucial Ballistix 2x8GB DDR4 3600 CL16
GPU
MSI RTX 2070 Super Ventus OC GP 8GB
Audio
Creative Soundblaster Z, Edifier R1280DBs
Monitor
LG 34WK650 34" 21:9 IPS
PSU
Sharkoon Silent Storm Cool Zero 650W
Case
Cooler Master MasterCase H500 ARGB
Periferiche
Mouse Logitech G Pro Wireless, tastiera Logitech K800, webcam Logitech C920 HD Pro, cuffie Sony WH-CH700N
OS
Windows 10 Pro
Intanto proverei ad aggiornare i driver della scheda video con gli ultimi.
 

ninniful

Nuovo Utente
92
27
CPU
ryzen5 26000x
Scheda Madre
asus prime b450 plus ATX
HDD
toshiba p300 1tb + ssd crucial 240gb
RAM
G.skill Tridentz cl16 3000mhz led 16gb
GPU
sapphire rx580 8gb nitro+
Monitor
lg flatron e1910 (roba vecchia)
PSU
sharkoon silent storm 80+ 550w
Case
sharkoon tg5 withe
Periferiche
Mouse cinese + tastiera generica
Net
Tim fibra 200
OS
win10 pro
Intanto proverei ad aggiornare i driver della scheda video con gli ultimi.
da dove li scarico?
Post automatically merged:

Intanto proverei ad aggiornare i driver della scheda video con gli ultimi.
installato nuovo driver dal sito madre la versione18.12
Post automatically merged:

il fatto è che mi trovo sempre cosi e non so se facendo reset o automatico sul programma trixx cambia qualcosa oppure faccio un casino
fatemi sapere grazie come procedere
 
Ultima modifica:

Dany_M

Utente Attivo
1,286
290
CPU
Intel Core i5 4690K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
Gigabyte GA-Z97X-Gaming 5
HDD
SSD Samsung 840 Evo 250 GB + WD Green 1TB + WD Green 2 TB
RAM
G.Skill Ares 4x4GB DDR3 1600 MHz CL9
GPU
Sapphire Radeon RX 580 Nitro+ Special Edition 8GB GDDR5
Audio
Creative Sound Blaster Zx
Monitor
Asus TUF Gaming VG24VQ
PSU
XFX Pro Series Modular Edition 650W
Case
Cooler Master 690 III Black
Periferiche
Controller Xbox One, Hercules XPS 2.0 80 DJ Monitor, Asus PCE-AC88 Adattatore PCIe-Wireless, Mouse Logitech G203 Prodigy
Net
Gigabit Fastweb
OS
Windows 10 Home 64 bit
Altra cosa che noto di differente è il Bus Interface: io ho "PCIe x16 3.0 @ x16 2.0" mentre sulla tua scheda segna "PCIe x16 3.0 @ x16 1.1".
Non è che c'è qualche pastrocchio in BIOS nei setting della PCIe?

No nulla di strano. Dice solo che quella PCIe 3.0 al momento viene utilizzata come una 1.1 per il semplice fatto che la scheda è in idle e non occupa la banda.
Se si prova a far partire il test gpu(premendo sul ? accanto) passa in automatico a 3.0.

Per il problema su quelle frequenze di sicuro è stata toccata qualche impostazione dal pannello Wattman o da Trixx.
O è stato abbassato il power limit anche di una bella percentuale, oppure è stata tirata giù la frequenza.
Altra anomalia è la Freq della memoria. Se ha una Nitro+ la memoria dovrebbe stare a 2000 quindi anche qui sarebbe stata toccata la frequenza da driver . Se ha una Special Edition allora 2100 è corretto.

Quindi la cosa migliore da fare se non sai come toccare le impostazioni è disinstallare Trixx e poi installare i Driver Adrenalin più aggiornati facendo un'installazione pulita.
In questo modo al riavvio la scheda avrà tutte le sue impostazioni standard.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 498 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.5%