Sapphire Rx480 calo di frame

BWD87

Moderatore
Staff Forum
Utente Èlite
38,585
22,337
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Credo che avrai dedotto che non sono un esperto in materia, ma sto carcando di darvi più informazioni possibili😂😂

Però mi resta strano il fatto!
Un conto è se arrivi a 60fps limitato, quindi puoi avere questo tipo di problema ma con questa configurazione (so che non è niente di che) su un gioco leggero non può presentarsi secondo me..
Deve esserci qualcosa di “strano” sicuramente.
Oggi provo e ti faccio sapere😊
Grazie
Ma tranquillo, siamo qui per aiutarti :)

Fammi sapere come va dopo che avrai applicato le guide??
 
  • Mi piace
Reazioni: FabiJ93

FabiJ93

Nuovo Utente
80
11
Ma tranquillo, siamo qui per aiutarti :)

Fammi sapere come va dopo che avrai applicato le guide??
Allora, come ricordavo la modalità prestazioni era gia abilitata ma ho ricontrollato per sucurezza, ho modificato invece i file di paging ma la situazione è piu o meno la stessa.
Succede che mentre sono in game la gpu continua a scendere a 0% anche per 2 secondi.
Altro esempio e prendo sempre rocket league:
Se sono in allenamento capita che la gpu scende a 0% ma non ho grandi problemi mentre in partita resta fastidioso.

Il punto è: ma perché questa gpu scende a 0%?? È normale?
Altra domanda.. potrebbe dipendere dal monitor?
È un samsung 27” 60hz 5ms
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
38,585
22,337
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Allora, come ricordavo la modalità prestazioni era gia abilitata ma ho ricontrollato per sucurezza, ho modificato invece i file di paging ma la situazione è piu o meno la stessa.
Succede che mentre sono in game la gpu continua a scendere a 0% anche per 2 secondi.
Altro esempio e prendo sempre rocket league:
Se sono in allenamento capita che la gpu scende a 0% ma non ho grandi problemi mentre in partita resta fastidioso.

Il punto è: ma perché questa gpu scende a 0%?? È normale?
Altra domanda.. potrebbe dipendere dal monitor?
È un samsung 27” 60hz 5ms
Immaginavo... purtroppo non puoi fare molto di più se rimani con questo hardware! No il monitor non c'entra nulla, dato che serve solo a farti vedere cosa fa il pc

Che programmi hai attivi in background?? Mi sembra strano che tu abbia tutti questi problemi con rocket league però
 
  • Mi piace
Reazioni: FabiJ93

FabiJ93

Nuovo Utente
80
11
Immaginavo... purtroppo non puoi fare molto di più se rimani con questo hardware! No il monitor non c'entra nulla, dato che serve solo a farti vedere cosa fa il pc

Che programmi hai attivi in background?? Mi sembra strano che tu abbia tutti questi problemi con rocket league però
Ma guarda ho preso rocket league come esempio e perché è li che si nota di più soprattutto quando ci sono gli effetti e quant’altro, perché del resto sembra andare benissimo

Ora più che un problema è una cosa sulla quale mi sono fissato.
Perché la gpu non lavora costante e scende a 0%? (Succede su tutti i giochi) sia vsync che senza.

Ho visto vari video di benchmark su YouTube e prova su giochi della rx480 e restano sempre costanti dal 90 al 100%
Perché dovrebbe droppare in quel modo arrivando a 0%?
Forse un bios della gpu?
Post automatically merged:

Immaginavo... purtroppo non puoi fare molto di più se rimani con questo hardware! No il monitor non c'entra nulla, dato che serve solo a farti vedere cosa fa il pc

Che programmi hai attivi in background?? Mi sembra strano che tu abbia tutti questi problemi con rocket league però
Ma guarda ho preso rocket league come esempio e perché è li che si nota di più soprattutto quando ci sono gli effetti e quant’altro, perché del resto sembra andare benissimo

Ora più che un problema è una cosa sulla quale mi sono fissato.
Perché la gpu non lavora costante e scende a 0%? (Succede su tutti i giochi) sia vsync che senza.

Ho visto vari video di benchmark su YouTube e prova su giochi della rx480 e restano sempre costanti dal 90 al 100%
Perché dovrebbe droppare in quel modo arrivando a 0%?
Forse un bios della gpu
Ma guarda ho preso rocket league come esempio e perché è li che si nota di più soprattutto quando ci sono gli effetti e quant’altro, perché del resto sembra andare benissimo

Ora più che un problema è una cosa sulla quale mi sono fissato.
Perché la gpu non lavora costante e scende a 0%? (Succede su tutti i giochi) sia vsync che senza.

Ho visto vari video di benchmark su YouTube e prova su giochi della rx480 e restano sempre costanti dal 90 al 100%
Perché dovrebbe droppare in quel modo arrivando a 0%?
Forse un bios della gpu?
Per quanto riguarda il fatto di programmi in esecuzione non ho mai nulla di anomalo aperto, solitamente accendo e gioco d ripeto, l’utilizzio della cpu è sempre bassissimo
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
38,585
22,337
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ma guarda ho preso rocket league come esempio e perché è li che si nota di più soprattutto quando ci sono gli effetti e quant’altro, perché del resto sembra andare benissimo

Ora più che un problema è una cosa sulla quale mi sono fissato.
Perché la gpu non lavora costante e scende a 0%? (Succede su tutti i giochi) sia vsync che senza.

Ho visto vari video di benchmark su YouTube e prova su giochi della rx480 e restano sempre costanti dal 90 al 100%
Perché dovrebbe droppare in quel modo arrivando a 0%?
Forse un bios della gpu?
Post automatically merged:


Ma guarda ho preso rocket league come esempio e perché è li che si nota di più soprattutto quando ci sono gli effetti e quant’altro, perché del resto sembra andare benissimo

Ora più che un problema è una cosa sulla quale mi sono fissato.
Perché la gpu non lavora costante e scende a 0%? (Succede su tutti i giochi) sia vsync che senza.

Ho visto vari video di benchmark su YouTube e prova su giochi della rx480 e restano sempre costanti dal 90 al 100%
Perché dovrebbe droppare in quel modo arrivando a 0%?
Forse un bios della gpu

Per quanto riguarda il fatto di programmi in esecuzione non ho mai nulla di anomalo aperto, solitamente accendo e gioco d ripeto, l’utilizzio della cpu è sempre bassissimo
Il fatto è che quando l'utilizzo della gpu scende allo 0% succede come uno "stop" della gpu, causato da un bottleneck da qualche parte nel sistema. Ora, siccome conosco il r5 2600 mi farebbe pensare a lui come unico indiziato, a maggior ragione dato che mi dici che questo problema lo riscontri ovunque. Ma minpare altresì strano che lo riscontri anche in giochi leggeri come rocketleague. Windows 10 è originale?

Vorrei sapere che programmi hai all'avvio. Vai in gestione attività, scheda avvio e fai uno screen
 

FabiJ93

Nuovo Utente
80
11
Il fatto è che quando l'utilizzo della gpu scende allo 0% succede come uno "stop" della gpu, causato da un bottleneck da qualche parte nel sistema. Ora, siccome conosco il r5 2600 mi farebbe pensare a lui come unico indiziato, a maggior ragione dato che mi dici che questo problema lo riscontri ovunque. Ma minpare altresì strano che lo riscontri anche in giochi leggeri come rocketleague. Windows 10 è originale?

Vorrei sapere che programmi hai all'avvio. Vai in gestione attività, scheda avvio e fai uno screen
Si windows è originale! Appena posso oggi ti posto lo screen
Grazie
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
38,585
22,337
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si windows è originale! Appena posso oggi ti posto lo screen
Grazie
Figurati. Fammi sapere.

Poi dimmi un'altra cosa: hai provato a reinstallare i driver video da 0 utilizzando DDU per pulire i vecchi??
 

BWD87

Moderatore
Staff Forum
Utente Èlite
38,585
22,337
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

FabiJ93

Nuovo Utente
80
11
Le metriche???

DDU l'hai eseguito in modalità provvisoria e aperto come amministratore?
Allora, rieccomi😂😂
Fatto alcune prove e devo dire che il problema non si è presentato più. Ho rimosso di nuovo i driver e reinserita una versione piu stabile comunque.
Una cosa però mi è sfuggita di chiederti/vi

Avendo cambiato ieri le impostazioni di windows come suggerito, è normale che la scheda video si comporti diversamente?
Mi spiego:
Praticamente noto che le ventole tendono ad aumentare prima la velocità.
Sto notando che mi trovo con circa 5-6 gradi (in meno) di differenza
Può dipendere dal fatto che impostata su prestazioni elevate lavori di più e tende ad aumentarle prima?
Non che mi dispiaccia, è più una curiosità
 

BWD87

Moderatore
Staff Forum
Utente Èlite
38,585
22,337
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Allora, rieccomi😂😂
Fatto alcune prove e devo dire che il problema non si è presentato più. Ho rimosso di nuovo i driver e reinserita una versione piu stabile comunque.
Una cosa però mi è sfuggita di chiederti/vi

Avendo cambiato ieri le impostazioni di windows come suggerito, è normale che la scheda video si comporti diversamente?
Mi spiego:
Praticamente noto che le ventole tendono ad aumentare prima la velocità.
Sto notando che mi trovo con circa 5-6 gradi (in meno) di differenza
Può dipendere dal fatto che impostata su prestazioni elevate lavori di più e tende ad aumentarle prima?
Non che mi dispiaccia, è più una curiosità
Ottimo. Quindi era un problema di driver.

No, se hai la gpu più fresca è dovuto proprio dalle ventole impostate in maniera più aggressiva.

In teoria i dati di adrenalin dovrebbero essere affidabili.... non so dirti, io ho una nvidia ed uso msi afterburner
 
  • Mi piace
Reazioni: FabiJ93

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili