PROBLEMA Sapphire Radeon Hd7970 vapor x!

Dazzu_93

Nuovo Utente
10
1
Salve a tutti ragazzi,
ho un problema piuttosto strano. Ieri stavo giocando a Ryse son of rome e all'improvviso ho visto i colori prendere una tonalità giallognola. Spaventato a morte ho spento subito tutto e ho notato che i colori sono sfalsati! La cosa che spicca di più è che il blu ha rimpiazzato il nero. Tutto quello che era nero ora è blu.
Ho provato un po' di tutto e alla fine ho deciso di formattare.
Finito la formattazione ho notato che il problema era risolto ma appena ho provato a reinstallare i driver amd il problema si è ripresentato. Accade anche se lo formatto e Windows installa automaticamente i driver. Il punto è che senza driver fila tutto liscio. Ma cosa??!! Perché??!
Aiuatemi
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Salve a tutti ragazzi,
ho un problema piuttosto strano. Ieri stavo giocando a Ryse son of rome e all'improvviso ho visto i colori prendere una tonalità giallognola. La cosa che spicca di più è che il blu ha rimpiazzato il nero. Tutto quello che era nero ora è blu.

Pare ci sia un problema del segnale all'uscita video...o nella trasmissione.Quindi prima di tutto,dovresti provare a sostituire il cavo video.
Se il difetto persiste,prova a fare dei benchmark in loop per un paio d'ore (tipo 3D Mark 2011 o Heaven DX 11).
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili