Samsung R510 si accende ma non appare niente a video

Majin

Utente Attivo
82
0
Salve a tutti,

ho un notebook samsung R510 che si accende, la ventola gira ma il disco non lavora e lo schermo rimane completamente nero. Descrizione delle foto allegate :

1 - Il notebook in questione
2- lo stato delle spie quando il caricabatteria è collegato
3- lo stato delle spie quando lo accendo (rimane così, la ventola gira ma non succede assolutamente nulla)

1.jpg
1.

2.jpg
2.

3.jpg
3.

Le uniche prove che ho fatto velocemente sono queste :

- scollegare la batteria e lasciarlo alimentato solo via alimentatore
- rimuovere i 2 banchi di Ram DDR2 e provarli alternati

Ovviamente con nessun effetto positivo!!

pensate ad un probabile guasto della scheda madre? o avete qualche consiglio specifico? Vi ringrazio per l'attenzione e un sentito grazie anticipato per chi si interesserà alla discussione.
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
hai provato a togliere la batteria e alimentatore e successivamente premere per più di 30 secondi il pulsante power (per fare un reset dell'alimentazione?)
 

Majin

Utente Attivo
82
0
Ciao arcidiacof, grazie della risposta, sinceramente non sapevo nemmeno esistesse unìopzione del genere... in pratica tutto scollegato, sia batteria sia cavo e tenere premuto per + di 30 sec il pulsante power giusto? Provo subito!

EDIT : l'ho fatto ma non è cambiato nulla!
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
se è ancora in garanzia mandalo in assistenza così a naso direi scheda video defunta ma posso anche sbagliarmi
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
...e ovviamente hai provato anche ad attaccarlo ad un monitor esterno...

... scheda madre kaput! mandalo in assistenza come dice federico

PS: leggendo qua e la su forum vari è un problema comune e sembra non ci sia soluzione
 
Ultima modifica:

Majin

Utente Attivo
82
0
Si ho provato anche un monitor esterno ma niente!! Purtroppo è fuori garanzia da qualche mese :( grazie lo stesso ragazzi..
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
se è fuori garanzia..., hai notato surriscaldamenti particolari nello chassis? che scheda video monta?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili