PROBLEMA Samsung NP370R5E-S01IT problema per giocare

vamosss92

Nuovo Utente
42
1
Ciao ho acquistato il portatile che trovate nel titolo della discussione.

ha 2 schede video:
una integrata che sarebbe la intel hd 4000
mentre
la seconda piu potente amd radeon hd 8750m

ieri ho preso oblivion skyrim,dopo averlo istallato lo avvio e automaticamente il gioco mi imposta i dettagli grafici a livello basso (con entrambe le schede video attive).e il gioco scorre fluido.

pensando che mi sta usando la intel hd4000 esco dal gioco disattivo la intel e lascio attiva solo la radeon hd 8750m dopodichè riavvio il gioco e mi imposta i dettagli a livello medio.

pensando di aver risolto do l'ok e inizia il caricamento che dura un eternità,finito quello provo a muovere il personaggio ed è un disastro tutto a scatti e a rallentatore proprio ingiocabile...
come mai ho sbagliato qualcosa?su un sito ho visto che con la radeon 8750 a dettagli medi dovrebbe girare tranqillamente..:ciaociao:
 

Heisenberg23

Nuovo Utente
39
7
ciao su un altro forum consigliavano di fare così, non posso provare in quanto non ho quel laptop:

Vai in modalità desktop, tasto dx su desktop ---> configura schede grafiche commutabili

Da quel menu puoi selezionare le applicazioni che devono usare la ati , basterà configurarle in modalità ''prestazioni elevate'' , l'opzione la trovi spostando la visuale nella finestra tutta verso destra
 
  • Like
Reactions: vamosss92

gr11

Nuovo Utente
81
18
Ciao ho acquistato il portatile che trovate nel titolo della discussione.

ha 2 schede video:
una integrata che sarebbe la intel hd 4000
mentre
la seconda piu potente amd radeon hd 8750m

ieri ho preso oblivion skyrim,dopo averlo istallato lo avvio e automaticamente il gioco mi imposta i dettagli grafici a livello basso (con entrambe le schede video attive).e il gioco scorre fluido.

pensando che mi sta usando la intel hd4000 esco dal gioco disattivo la intel e lascio attiva solo la radeon hd 8750m dopodichè riavvio il gioco e mi imposta i dettagli a livello medio.

pensando di aver risolto do l'ok e inizia il caricamento che dura un eternità,finito quello provo a muovere il personaggio ed è un disastro tutto a scatti e a rallentatore proprio ingiocabile...
come mai ho sbagliato qualcosa?su un sito ho visto che con la radeon 8750 a dettagli medi dovrebbe girare tranqillamente..:ciaociao:
come ti ha suggerito anche Heisenberg23 devi aggiungere gli exe dei giochi se catalyst non te l'imposta in automatico, poi vedi se il dual graphics è spuntato
come ti trovi con il notebook? puoi fare una breve recensione su raffreddamento, materiali, prestazioni ecc.?
 
  • Like
Reactions: vamosss92

gronag

Utente Èlite
21,172
7,187
Hai impostato l'eseguibile di Skyrim su "Prestazioni elevate" nelle impostazioni delle schede commutabili dei Catalyst, come ha ben detto gr11 ? :sisilui:
 
  • Like
Reactions: gr11 e vamosss92

vamosss92

Nuovo Utente
42
1
sono andato su schede grafiche commutabili e ci sono 2 applicazioni legate a oblivion:una era già su prest elevate,la seconda che dovrebbe essere quella dell'avvio del gioco era in modalità normale quindi ho impostato su prest elevate anche quella.
ho avviato il gioco e mi ha sempre impostato su dettagli bassi :mad:.
allora sono andato a guardare sulle opzioni dettagliate del gioco e ho visto che mi legge solo la intel hd4000 non mi vede la radeon nel menu a tendina...eppure è attiva e i driver aggiornati
sapete consigliarmi cosa fare?il dual grafichs da spuntare non lo vedo da nessuna parte nella finestra schede commutabili...
 
Ultima modifica:

bastard8866

Nuovo Utente
46
3
CPU
Intel core i7 950 3.07Ghz
Scheda Madre
ASUS SABERTOOTH X58
HDD
1.700 Tb
RAM
Corsair Vengeance 6gb (3x 2gb) Ddr3 2000mhz
GPU
NVIDIA GFORCE GXT460
Audio
Integrata
Monitor
Asus wide screen 22'
PSU
Corsair GS700
Case
Thermaltake
OS
Windows 7
a me ieri faceva la stessa cosa nel mio , sono andato in gestione periferiche ho disattivato e riattivato la scheda video integrata e poi sono riuscito a giocare , se no prima non faceva lo switch
 
  • Like
Reactions: gronag e vamosss92

vamosss92

Nuovo Utente
42
1
ho impostato i dettagli a livello alto e il gioco gira..anche se mi continua a segnare solo la scheda intel hd4000 cmq ora provo un po a giocare e vedere se va tutto bene!
grazie raga vi faccio sapere!:ciaociao:
 

gronag

Utente Èlite
21,172
7,187
Ora prova AMD System Monitor e vedi se la scheda sta funzionando :sisilui:
AMD System Monitor
Mentre giochi a dettagli ALTI lascialo in background e vedi se la barra della GPU diventa rossa e dimmi la percentuale di utilizzo della dedicata :)
 
  • Like
Reactions: vamosss92

vamosss92

Nuovo Utente
42
1
gronag ho scaricato il programma..pero con che cosa devi aprirli i file di registrazioni salvati??ho provato con word,blocco note e altri ma ti escono solo le scritte..
 

Heisenberg23

Nuovo Utente
39
7
@vamosss92 visto che ho acquistato anche io questo notebook, sai dirmi se alla fine il gioco funziona bene anche con i dettagli più alti o se non ti funziona ancora?
 

gronag

Utente Èlite
21,172
7,187
Che percentuale di utilizzo della dedicata ti segnala AMD System Monitor (barra rossa) ? :look:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili