Samsung Galaxy i7500 e credito che vola via!

AlvinG

Utente Attivo
157
0
Ciao a tutti,

è da un pò di giorni che ho preso questo smartphone entrando per la prima volta in quest'universo sconosciuto di internet mobile.
Visto il mio utilizzo principalmente in wifi ho prontamente installato APNdroid per inibire le connessioni diverse dal wifi. Ma purtroppo il terminale continua ad avviare sessioni in backgruond di internet accendendole e spegnendole. Che si traducono in ore di navigazione pagate ma bruciate così in pochi minuti.
Proprio 5 min fa ho controllato ed avevo 47 ore residue(ho un contratto di wind che prevede sessioni di minimo di 15min. per un monte ore di 50) mentre dopo pochissimi minuti senza aprire niente ho ricontrollato e mi aveva bruciato un'intera ora. Come devo fare per assicurarmi che non mi rubino i miei soldi?
Ma soprattutto è normale che ci siano applicazioni che a loro piacimento accendono e spengono la connessione. Non dovrebbe esistere un fansastico tastino che dice connetti/disconnetti? (In virtù di questi contratti di m..da come wind, che richiedono di sapere precisamente quanti minuti ci si collega).

Grazie a tutti per gli eventuali chiarimenti per noi poveri niubbi che ci accingiamo alla nuova generazione di telefonini web based.

E' una mafia? Se è così stacco tutto, gli levo anche la sim da dentro.
 

maxxx87

Utente Attivo
12
0
credo che ti convenga cancellare i profili apn e tramite apnitaly rimetterli quando hai bisogno così risparmi anche batteria
 

AlvinG

Utente Attivo
157
0
credo che ti convenga cancellare i profili apn e tramite apnitaly rimetterli quando hai bisogno così risparmi anche batteria

Li ho rinominati con APNDroid ma ogni tanto la connessione ci scappa lo stesso.

Tra l'altro a me il menu "internet connection" (che si vede in alcuni screenshot sulla rete) non esiste proprio.

Altra cosa. Non riesco ad installare i drivers su vista64. Lo trovo un pò acerbo ma questo lo immaginavo prima di prenderlo e me ne assumo le responsabilità.
 

maverick1189

Utente Attivo
2
0
Anche a me accade la stessa cosa... l unica risposta che ho avuto è stato che è colpa el telefono e che devo portarlo in un centro samsung... aiuto x favore...
 

AlvinG

Utente Attivo
157
0
Anche a me accade la stessa cosa... l unica risposta che ho avuto è stato che è colpa el telefono e che devo portarlo in un centro samsung... aiuto x favore...

Prova a disabilitare anche i dati in background, ci sono applicazioni che forzano il collegamento indipendentemente da tutto. Sembra che io sia riuscito ad arginare così il problema.
Per quanto riguarda i drivers, Vista 64bit non ne vuole proprio sapere di riconoscere il terminale.:doh:
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili