RISOLTO Samsung 970 evo Plus "reboot and select proper boot device"

jeklo

Nuovo Utente
83
2
Salve, oggi mi è arrivato questo nuovo ssd MVMe, da utilizzare come storage in più (il SO è già installato su di un altro SSD Samsung da 250 giga) il problema è che dopo averlo inserito, poco prima dell'avvio di Windows, mi appare la scritta "reboot and select proper boot device".
Pensando fosse un semplice problema che riguardava il boot di sistema sono entrato nel BIOS notato che in automatico mi veniva selezionato il nuovo ssd come boot primario, negandomi la possibilità di selezionare l'ssd in cui ho installato windows. Ho provato anche a "forzare" il boot disabilitando tutte le altre periferiche storage e lasciando soltanto quello in cui ho installato il SO. Ma niente da fare ad ogni avvio mi appare sempre la scritta reboot and select proper boot device. Ho controllato un po' in giro e trovo tanti problemi simili ma soltanto nel caso in cui hanno provato ad installare Windows su questo ssd. L'intento mio è quello di utilizzarlo come storage a parte e non come hard disk primario.
Per concludere, se rimuovo questo nuovo ssd tutto si avvia regolarmente e nel BIOS torna la possibiltà di selezionare i vari dischi e l'eventuale priorità di boot
La mia scheda madre è una Tuf gaming 450-plus

Grazie a tutti per la risposta, non so più dove sbattere la testa
 

quizface

Utente Èlite
12,852
4,152
Salve, oggi mi è arrivato questo nuovo ssd MVMe, da utilizzare come storage in più (il SO è già installato su di un altro SSD Samsung da 250 giga) il problema è che dopo averlo inserito, poco prima dell'avvio di Windows, mi appare la scritta "reboot and select proper boot device".
Pensando fosse un semplice problema che riguardava il boot di sistema sono entrato nel BIOS notato che in automatico mi veniva selezionato il nuovo ssd come boot primario, negandomi la possibilità di selezionare l'ssd in cui ho installato windows. Ho provato anche a "forzare" il boot disabilitando tutte le altre periferiche storage e lasciando soltanto quello in cui ho installato il SO. Ma niente da fare ad ogni avvio mi appare sempre la scritta reboot and select proper boot device. Ho controllato un po' in giro e trovo tanti problemi simili ma soltanto nel caso in cui hanno provato ad installare Windows su questo ssd. L'intento mio è quello di utilizzarlo come storage a parte e non come hard disk primario.
Per concludere, se rimuovo questo nuovo ssd tutto si avvia regolarmente e nel BIOS torna la possibiltà di selezionare i vari dischi e l'eventuale priorità di boot
La mia scheda madre è una Tuf gaming 450-plus

Grazie a tutti per la risposta, non so più dove sbattere la testa
hai per caso il disco di avvio nelle porte SATA 5/6? leggi il manuale pag.1-3 (pag.12 del PDF)
 

jeklo

Nuovo Utente
83
2
Ora che mi ci fai pensare non appare neanche più il mio hard disk meccanico da un Tb quando collego l'm2, però è anche vero che la voce con l'hard disk con l'SO c'è, appena torno da lavoro controllo
 

jeklo

Nuovo Utente
83
2
Le porte SATA 5/6 non funzionano se e' usato lo slot M2
Dovrebbero farti una statua, era esattamente questo il problema, ho riposizionato i cavi sata ed è partito, ora devo soltanto capire come mai non mi appare il nuovo ssd tra gli hard disk, penso devo partizionarlo.
Giuro ho girato mezzo internet dall'Italia al Burundi ma nessuno che avesse il mio stesso problema, spero che questa soluzione servirà anche ad altri. Grazie mille
 

quizface

Utente Èlite
12,852
4,152
Dovrebbero farti una statua, era esattamente questo il problema, ho riposizionato i cavi sata ed è partito, ora devo soltanto capire come mai non mi appare il nuovo ssd tra gli hard disk, penso devo partizionarlo.
Giuro ho girato mezzo internet dall'Italia al Burundi ma nessuno che avesse il mio stesso problema, spero che questa soluzione servirà anche ad altri. Grazie mille
Ora devi andare in Gestione Disco e inizializzarlo da li.
 
  • Mi piace
Reazioni: Moffetta88

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,748
9,911
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Se il problema è risolto, cambia il tag del titolo da [PROBLEMA] a [RISOLTO]
 

Entra

oppure Accedi utilizzando

Discussioni Simili