Sabrent CR-UIN3 (flash media card Reader/WRITER) e Asus M4A785TD-M EVO

AiaceT

Utente Attivo
59
3
Hardware Utente
CPU
AMD Phenom II X4 955 125W
Scheda Madre
Asus M4A785TD-M EVO
Hard Disk
Samsumg 840 EVO 250GB (master);Samsung HD322GJ 7200rpm16MB(slave);Travelstar 7k1000 1TB 7200rpm(slv
RAM
G.Skill 2x2GB PC3-12800 1600Mhz-787 4GBECO
Scheda Video
Radeon HD5770 1GB GDDR5 Asus
Monitor
Samsung Syncmaster 920nw
Alimentatore
CoolerMaster GX 650W
Case
CoolerMaster cm690 II Advanced Tower Black
Sistema Operativo
Windows 7 x64 Professional sp1
Salve a tutti e grazie a chi spenderà del tempo per aiutarmi a risolvere la mia problematica.

Ho acquistato questo lettore di schede SD interno senza prima verificare la presenza del connettore a 20 pin sulla motherboard del mio PC.
La Asus M4A785TD-M EVO non ha questo connettore per cui inzialmente ho provato a risolvere acquistando un cavo adattore Akasa 19-pin USB 3.0 to 19-pin USB 2.0, ben conscio di non poter più sfruttare l'unica porta USB 3.0 presente sul lettore di schede.
Sebbene la porta USB 3.0 funzionasse correttamente (come USB 2.0) e potessi sia trasferire file che ricaricare dispositivi mobili, nonostante diversi tentativi non sono riuscito a far rilevare correttamente il lettore.
Ho informato della situazione il centro supporto della Sabrent che mi ha inviato una nuovo lettore ritenendo difettoso il precedente.
Con il secondo lettore però ho ottenuto lo stesso risultato del primo: connesso tramite il cavo adattatore non veniva riconosciuto dal mio sistema operativo (win7).
Ho valutato la possibilità che il problema fosse legato cavo adattatore e ho acquistato una scheda Anker Uspeed PCI-E to USB 3.0 2 Port Express Card
a cui connettere il lettore di schede per poter tra l'altro sfruttare anche la porta USB 3.0 dello stesso.
Una volta tutto connesso, il lettore è stato rilevato come "Unknow Device"; inserendoci però una scheda SD questa non viene minimamente rilevata.
Andando ad arrestare il sistema, questo si blocca sulla schermata di arresto ed in avvio subito dopo quella di boot di Win7 offrendo una schermata nera.
Disconnettendo il lettore, tutto torna funzionante con la scheda PCI-E e le sue due porte USB 3.0 funzionanti alla perfezione.

Cosa posso fare per poter risolvere il problema e sfruttare questo lettore di schede SD?
 

Entra

oppure Accedi utilizzando