s.madre da buttare?

dante95

Utente Attivo
162
0
CPU
intel E5200 + cooler master 212 plus
Scheda Madre
asus P5Q
HDD
maxtor 320GB + seagate 500GB
RAM
kingstone 2x2GB ddr2 800Mhz
GPU
ATI sapphire 5770 1Gb vapor-x
Audio
integrato
Monitor
asus VW161D
PSU
tecnoware 600w
Case
techsolo
OS
windows 7 ultimate x64
Ieri sera ho acceso il pc, stava caricando il s.o. e si è bloccato. Allora ho riavviato manualmente ma al riavvio non si vedeva più nulla...
Ho provato a cambiare s.video, cpu, ali e anche monitor ma non si vede nulla.
Dite che è proprio da buttare?
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai provato a fare un reset del bios?
 

dante95

Utente Attivo
162
0
CPU
intel E5200 + cooler master 212 plus
Scheda Madre
asus P5Q
HDD
maxtor 320GB + seagate 500GB
RAM
kingstone 2x2GB ddr2 800Mhz
GPU
ATI sapphire 5770 1Gb vapor-x
Audio
integrato
Monitor
asus VW161D
PSU
tecnoware 600w
Case
techsolo
OS
windows 7 ultimate x64
Si , ho provato a resettare il bios seguendo la guida del forum ma non è cambiato nulla
 

StigHelmer

Utente Èlite
3,633
503
CPU
Intel i7 4790K
Dissipatore
NZXT Kraken X31
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Samsung EVO 850 500GB - SanDisk 240GB - 2x Seagate Barracuda LP 2TB
RAM
Kingston Fury HyperX 4x8GB DDR3 1866MHz CL10
GPU
Gygabyte GTX 780 Windforce 3GB
Monitor
SAMSUNG P2470H
PSU
Enermax MODU82+ 625W
Case
Corsair 750D Airflow Edition
OS
Windows 10 64Bit
Non da nessun beep all 'avvio?
 

dante95

Utente Attivo
162
0
CPU
intel E5200 + cooler master 212 plus
Scheda Madre
asus P5Q
HDD
maxtor 320GB + seagate 500GB
RAM
kingstone 2x2GB ddr2 800Mhz
GPU
ATI sapphire 5770 1Gb vapor-x
Audio
integrato
Monitor
asus VW161D
PSU
tecnoware 600w
Case
techsolo
OS
windows 7 ultimate x64
No nessun beep, o segnale di errore
 

dante95

Utente Attivo
162
0
CPU
intel E5200 + cooler master 212 plus
Scheda Madre
asus P5Q
HDD
maxtor 320GB + seagate 500GB
RAM
kingstone 2x2GB ddr2 800Mhz
GPU
ATI sapphire 5770 1Gb vapor-x
Audio
integrato
Monitor
asus VW161D
PSU
tecnoware 600w
Case
techsolo
OS
windows 7 ultimate x64
Si accende qualche led nella scheda?
Solo il led che si accende quando attachi l'alimentatore
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!

Discussioni Simili