S-ata

drizzt

Nuovo Utente
2
0
Salve a tutti,

sono nuovo e posto sul Vs sito perchè smanettando quà e là mi sembra il + efficente. :)

Ho appena cambiato pc, questa è la mia configurazione :

- Amd Athlon 2800+;
- V-Data 512 400DDR;
- ABIT NF7 - SL V2.0;
- Ati Radeon 9600 XT;
- Hd Maxtor 80 gb S-ata;

Il mio problema è che non riesco ad installare Xp.
Quando mi dice di schiacciare f6 x aggiungere i driver sata, lo faccio regolarmente,me li carica senza problemi, poi mi vede l'hd, formatto, scelgo la partizione dove installare xp, carica i drivers e file, re-bootta,e...nisba!!!
"Systam boot faileur" (non mi ricordo se si scrive così :p )

Non mi vede l'hd.

Ho provato a collegare un altro hd ide,e va tutto bene, installo xp mi vede anche l'hd sata se lo lascio connesso, ma se poi cerco di installare su questo xp non funge...

Ho aggiiornato anche il bios, ma nisba...

Suggerimenti? :boh:
 

Fabio

Nuovo Utente
15
0
Bios

Hai controllato il Bios? Da qualche parte dovrebbe esserci un settaggio che ti permette di configurare il Boot da SATA.
 
G

greengio

Ospite
Direi che il problema è esclusivamente quello di settare nel BIOS il drive di partenza. Attenzione che alcuni BIOS comprendono nella voce SCSI anche i drive SATA...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili