PROBLEMA Ryzen 9 5950x - Temperature

Pokerista

Utente Attivo
161
15
Ciao a tutti, ne avevo parlato in una mia precedente discussione che riguardava altro argomento, mi sembrava che la cosa si fosse risolta invece sono nuovamente dentro al problema.
La mia build, aggiornata rispetto all'altra volta, è la seguente:

Case NZXT H710
Mobo Msi B550
CPU Ryzen 9 5950x
Dissipatore Kraken Z73
RAM Ballistix 2x16 3600Mhz
VGA Rtx 3080



Posto di seguito le temperature monitorate tramite HWINFO durante Cinebench

TEMPERATURE MULTI CORE

MULTICORE.png


TEMPERATURE SINGLE CORE

Screenshot (3).png


Non sono tanto le temperature che ho mentre eseguo il test o mentre utilizzo il pc per lavoro quanto quelle che ho durante le sessioni di gaming soprattuto su alcuni giochi open world quando a risoluzione alta o massima la scheda video lavora molto di più.
Posto di seguito le temperature a cui mi riferisco e che mi "preoccupano"

Screenshot (1).png


Quasi 85 gradi di picco e 90 CCD1, voltaggio troppo alto?
Non ho idea prima di abbassare manualmente il voltaggio della cpu vorrei capire se posso risolvere in altro modo o se è un problema abbastanza comune con questo tipo di processore.

Grazie e scusate il lungo post.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,618
9,785
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
c'è qualcosa di strano, perchè in single core la cpu arriva a 4,9ghz ed è giusto così
invece in gaming vedo che arriva a 5.0ghz, hai qualche tipo d'overclock attivo sulla cpu?
 
  • Mi piace
Reazioni: Pokerista

Pokerista

Utente Attivo
161
15
c'è qualcosa di strano, perchè in single core la cpu arriva a 4,9ghz ed è giusto così
invece in gaming vedo che arriva a 5.0ghz, hai qualche tipo d'overclock attivo sulla cpu?
Sono andato a ricontrollare e io non ho fatto nessun overclock, le impostazione dal Bios sono tutte su auto PBO
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,073
5,249
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
C’è qualcosa di strano.
La tua CPU in Cinebench arriva a solo 125W, che è un valore molto basso per un 5950X, e per questo hai temperatura bassa.

Poi analizzando quel picco in gaming ed il consumo della CPU arriva a 130W (che sono comunque pochi ma come diamine fa a consumare di più in gaming che in Cinebench ???).

Peraltro spara una tensione mostruosa di 1.525 V che è davvero tanto anche per un Ryzen.

Il BIOS della mobo è aggiornato ?
Fai una prova in cinebench mettendo tutto a default ?
Dobbiamo cercare di capire cosa sta succedendo…
 
  • Mi piace
Reazioni: Pokerista

Pokerista

Utente Attivo
161
15
C’è qualcosa di strano.
La tua CPU in Cinebench arriva a solo 125W, che è un valore molto basso per un 5950X, e per questo hai temperatura bassa.

Poi analizzando quel picco in gaming ed il consumo della CPU arriva a 130W (che sono comunque pochi ma come diamine fa a consumare di più in gaming che in Cinebench ???).

Peraltro spara una tensione mostruosa di 1.525 V che è davvero tanto anche per un Ryzen.

Il BIOS della mobo è aggiornato ?
Fai una prova in cinebench mettendo tutto a default ?
Dobbiamo cercare di capire cosa sta succedendo…
Bios mobo aggiornato appena tre giorni fa.
Cosa dovrei mettere in default?
Cioè io non ho toccato nulla rispetto alle impostazioni iniziali, ho solo messo il profilo xmp per le ram a 3600mhz. Non so se mettendo quel profilo cambia anche le impostazioni della cpu. Se vado su amd overclocking vedo tutto su AUTO.

Grazie
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,618
9,785
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il risparmio energetico di windows come è settato?

fai la prova lanciando cinebench impostato per usare solo 6 core e metti gli screen di hwinfo!
 
  • Mi piace
Reazioni: Pokerista

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,073
5,249
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Bios mobo aggiornato appena tre giorni fa.
Cosa dovrei mettere in default?
Cioè io non ho toccato nulla rispetto alle impostazioni iniziali, ho solo messo il profilo xmp per le ram a 3600mhz. Non so se mettendo quel profilo cambia anche le impostazioni della cpu. Se vado su amd overclocking vedo tutto su AUTO.

Grazie
Ok avevo capito che avevi attivato PBO ma evidentemente ho capito male.
No, XMP non tocca la CPU.

Le voci su AUTO di fatto sono OFF, quindi non dovrebbe comportarsi così.
Prova a fare un clear CMOS, non vorrei che si sia incasinato qualcosa dopo l’aggiornamento del BIOS. Che scheda madre è esattamente ?
 
  • Mi piace
Reazioni: Pokerista

Pokerista

Utente Attivo
161
15
Grazie dell'aiuto prima di tutto!
Allora vado in ordine e provo Cinebench a 6 core devo impostare Custom number of render Threads?

Su windows combinazione per il risparmio energia è su bilanciato.
 
Ultima modifica:

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,073
5,249
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Grazie dell'aiuto prima di tutto!
Allora vado in ordine e provo Cinebench a 6 core devo impostare Custom number of render Threads?

Su windows combinazione per il risparmio energia è su bilanciato.
Dobbiamo chiedere @SiRiO perché non ho capito che prova voglia fare con 6 core su un 5950X 🧐
6 core non sono neppure un CCD 🤷🏻‍♂️
 
  • Mi piace
Reazioni: Pokerista

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,073
5,249
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
In effetti non ho ben capito.
La scheda madre precisamente è una MSI B550 CARBON WIFI
Stavo notando proprio ora la differenza di temperatura fra CCD 1 e CCD2 è normale?
Una differenza di temperature è normale (solitamente un CCD è più efficiente dell’altro) ma nel tuo caso c’è una differenza enorme. Si comporta in modo strano la tua CPU…
 
  • Mi piace
Reazioni: Pokerista

Pokerista

Utente Attivo
161
15
Una differenza di temperature è normale (solitamente un CCD è più efficiente dell’altro) ma nel tuo caso c’è una differenza enorme. Si comporta in modo strano la tua CPU…
Eh allora ha duemila problemi! Boh a questo punto chiamo l'assistenza e vedo se me la cambiano non so più cosa fare.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,618
9,785
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
"l'anomalia" la riscontri in gioco, sembra che ci sia impostato un PBO+ auto OC da 100mhz!
il test da 6 core mi serve proprio per simulare il carico di un gioco, e controllare se arriva a 5.0ghz pure in quel test!
Cinebench a 6 core devo impostare Custom number of render Threads?
si metti 6 threads
 
  • Mi piace
Reazioni: Pokerista

Pokerista

Utente Attivo
161
15
"l'anomalia" la riscontri in gioco, sembra che ci sia impostato un PBO+ auto OC da 100mhz!
il test da 6 core mi serve proprio per simulare il carico di un gioco, e controllare se arriva a 5.0ghz pure in quel test!

si metti 6 threads
Ho messo su minimum test duration custom 10 min (impostata io la durata) ma poi per avviare il rest devo premere o su multi o su single core e inizia come se non avessi messo i 6 core che invece ho impostato insieme alla durata.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,618
9,785
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
prova con cineb r20
 
Ultima modifica:
  • Mi piace
Reazioni: Pokerista

Entra

oppure Accedi utilizzando

Discussioni Simili