PROBLEMA Ryzen 7 2700x su Aorus X470 Gaming 7 non fa OC manuale

Nefasto81

Utente Attivo
307
61
Hardware Utente
CPU
Intel I5 9600k
Dissipatore
BeQuiet! Dark Rock 4
Scheda Madre
Asus ROG Strix Z390 F Gaming
Hard Disk
Nvme M2 Samsung 970 Evo Plus - 2 SSD Samsung 850 + 830 256Gb + HDD 2Tb + Ext. HDD 4Tb
RAM
G.Skill TridentZ RGB 16Gb 3200
Scheda Video
Gigabyte Aorus Nvidia GTX 1080Ti
Scheda Audio
Astro A40 TR/ Razer Kraken TE
Monitor
LG 32GK850G 2K Gsync 165Hz
Alimentatore
Cooler Master Silent PRO 850w
Case
Aerocool P7 C1
Periferiche
Corsair/Razer
Internet
Telecom 100/20
Sistema Operativo
Windows 10 Pro
Salve raga,
avevo seguito varie guide per fare oc sul mio Ryzen 7 2700x su scheda madre Gigabyte Aorus X470 Gaming 7 ed ero risucito a portarl a 4.2Ghz.
Dopo un paio di giorni, mentre giocavo, si blocca tutto. Riavvio manualmente il pc e parte il bios che mio dice che l'oc non va. Ok, settato tutto in auto continuo senza problemi.
Adesso però se tocco il moltiplicatore e lo metto manuale, anche settandolo a 3.7 il bios non va e mi resetta tutto. Stessa cosa sul VCORE.
Mi permette solo di settare l'XMP delle ram in pratica e di lasciare tutto il resto in auto, se passo al manuale nulla, solo in rari casi arriva a windows ma una volta arrivato schermata blu, anche settando tutto nello stesso identico modo che avevo prima, quando arrivavo a 4.2.

E' normale tutto questo? E se non lo è, la causa è il processore o la scheda madre?
 

batou83

Utente Attivo
233
75
Hardware Utente
CPU
I5-9600KF
Dissipatore
Noctua D15s
Scheda Madre
Gigabyte Z390 Gaming X
Hard Disk
ssd Hp Ex920 512GB
RAM
GSkill Flare X 3200c14 2x8GB
Scheda Video
Sapphire RX 580 4GB
Alimentatore
XFX 750 Gold- Full Wired
Case
Aerocool Xpredator x1
Sistema Operativo
Windows10
Prova prima a disabilitare il boost, poi salva e riavvia, e infine parti con gli smanettamenti.
 
  • Mi piace
Reactions: Nefasto81

Nefasto81

Utente Attivo
307
61
Hardware Utente
CPU
Intel I5 9600k
Dissipatore
BeQuiet! Dark Rock 4
Scheda Madre
Asus ROG Strix Z390 F Gaming
Hard Disk
Nvme M2 Samsung 970 Evo Plus - 2 SSD Samsung 850 + 830 256Gb + HDD 2Tb + Ext. HDD 4Tb
RAM
G.Skill TridentZ RGB 16Gb 3200
Scheda Video
Gigabyte Aorus Nvidia GTX 1080Ti
Scheda Audio
Astro A40 TR/ Razer Kraken TE
Monitor
LG 32GK850G 2K Gsync 165Hz
Alimentatore
Cooler Master Silent PRO 850w
Case
Aerocool P7 C1
Periferiche
Corsair/Razer
Internet
Telecom 100/20
Sistema Operativo
Windows 10 Pro
Prova prima a disabilitare il boost, poi salva e riavvia, e infine parti con gli smanettamenti.
Sempre disattivato il boost. Non posso fare nessuno smanettamento, appena passo il clock in manuale e salvo e riavvio, non arriva neanche a Windows, doppio boot e mi ritrovo nel BIOS resettato.
 

batou83

Utente Attivo
233
75
Hardware Utente
CPU
I5-9600KF
Dissipatore
Noctua D15s
Scheda Madre
Gigabyte Z390 Gaming X
Hard Disk
ssd Hp Ex920 512GB
RAM
GSkill Flare X 3200c14 2x8GB
Scheda Video
Sapphire RX 580 4GB
Alimentatore
XFX 750 Gold- Full Wired
Case
Aerocool Xpredator x1
Sistema Operativo
Windows10
Dai sintomi mi sembra più qualcosa a che fare con le ram, hai provato a lasciare le ram a default? Prova a overcloccare lasciando le ram su auto.
 
  • Mi piace
Reactions: Nefasto81

Nefasto81

Utente Attivo
307
61
Hardware Utente
CPU
Intel I5 9600k
Dissipatore
BeQuiet! Dark Rock 4
Scheda Madre
Asus ROG Strix Z390 F Gaming
Hard Disk
Nvme M2 Samsung 970 Evo Plus - 2 SSD Samsung 850 + 830 256Gb + HDD 2Tb + Ext. HDD 4Tb
RAM
G.Skill TridentZ RGB 16Gb 3200
Scheda Video
Gigabyte Aorus Nvidia GTX 1080Ti
Scheda Audio
Astro A40 TR/ Razer Kraken TE
Monitor
LG 32GK850G 2K Gsync 165Hz
Alimentatore
Cooler Master Silent PRO 850w
Case
Aerocool P7 C1
Periferiche
Corsair/Razer
Internet
Telecom 100/20
Sistema Operativo
Windows 10 Pro
Dai sintomi mi sembra più qualcosa a che fare con le ram, hai provato a lasciare le ram a default? Prova a overcloccare lasciando le ram su auto.
Purtroppo sì, già provato e niente, non riesco in nessun modo a fare OC.
 

batou83

Utente Attivo
233
75
Hardware Utente
CPU
I5-9600KF
Dissipatore
Noctua D15s
Scheda Madre
Gigabyte Z390 Gaming X
Hard Disk
ssd Hp Ex920 512GB
RAM
GSkill Flare X 3200c14 2x8GB
Scheda Video
Sapphire RX 580 4GB
Alimentatore
XFX 750 Gold- Full Wired
Case
Aerocool Xpredator x1
Sistema Operativo
Windows10

Nefasto81

Utente Attivo
307
61
Hardware Utente
CPU
Intel I5 9600k
Dissipatore
BeQuiet! Dark Rock 4
Scheda Madre
Asus ROG Strix Z390 F Gaming
Hard Disk
Nvme M2 Samsung 970 Evo Plus - 2 SSD Samsung 850 + 830 256Gb + HDD 2Tb + Ext. HDD 4Tb
RAM
G.Skill TridentZ RGB 16Gb 3200
Scheda Video
Gigabyte Aorus Nvidia GTX 1080Ti
Scheda Audio
Astro A40 TR/ Razer Kraken TE
Monitor
LG 32GK850G 2K Gsync 165Hz
Alimentatore
Cooler Master Silent PRO 850w
Case
Aerocool P7 C1
Periferiche
Corsair/Razer
Internet
Telecom 100/20
Sistema Operativo
Windows 10 Pro
Ma hai fatto qualche aggiornamento bios di recente? Forse è quello che ti dà instabilità

Comunque se non l'hai ancora letta qui hai la guida ufficiale gigabyte

https://overclocking.guide/gigabyte-x470-overclocking-guide/
Sì ho già provato con quei settaggi. Il problema è che appena tocco il moltiplicatore, anche al numero più basso quando salvo e esco mi fa due boots, il primo come tentativo normale, il secondo mi avvisa che l'oc non va bene e mi riporta tutto su auto
 

batou83

Utente Attivo
233
75
Hardware Utente
CPU
I5-9600KF
Dissipatore
Noctua D15s
Scheda Madre
Gigabyte Z390 Gaming X
Hard Disk
ssd Hp Ex920 512GB
RAM
GSkill Flare X 3200c14 2x8GB
Scheda Video
Sapphire RX 580 4GB
Alimentatore
XFX 750 Gold- Full Wired
Case
Aerocool Xpredator x1
Sistema Operativo
Windows10
Dovresti avere il bottone del clear cmos, premi quello a pc spento, poi riprova sempre disabilitando prima il boost.
 

Nefasto81

Utente Attivo
307
61
Hardware Utente
CPU
Intel I5 9600k
Dissipatore
BeQuiet! Dark Rock 4
Scheda Madre
Asus ROG Strix Z390 F Gaming
Hard Disk
Nvme M2 Samsung 970 Evo Plus - 2 SSD Samsung 850 + 830 256Gb + HDD 2Tb + Ext. HDD 4Tb
RAM
G.Skill TridentZ RGB 16Gb 3200
Scheda Video
Gigabyte Aorus Nvidia GTX 1080Ti
Scheda Audio
Astro A40 TR/ Razer Kraken TE
Monitor
LG 32GK850G 2K Gsync 165Hz
Alimentatore
Cooler Master Silent PRO 850w
Case
Aerocool P7 C1
Periferiche
Corsair/Razer
Internet
Telecom 100/20
Sistema Operativo
Windows 10 Pro
Dovresti avere il bottone del clear cmos, premi quello a pc spento, poi riprova sempre disabilitando prima il boost.
Fatto, più volte. Nulla. Alla fine lasciando tutti auto e attivando solo xmp funziona bene, ma proprio non capisco perché non posso toccare il moltiplicatore
 

Entra

oppure Accedi utilizzando