PROBLEMA Ryzen 5 3600

MikPk

Nuovo Utente
5
0
Ciao a tutti, volevo esporvi il mio problema:
Innanzitutto vi elenco la componentistica principale:
Cpu Ryzen 5 3600
Ram Corsair vengeance 16gb 3200mhz
Mb msi tomahawk b450 max
Gpu gtx 970 4gb

Nel complesso il Pc va bene, ma ho riscontrato un problema principalmente quando installo un gioco
e praticamente non riesco a fare altro, anche aprire una finestra diventa impossibile, si rallenta tutto il pc
e ho notato che il processore resta tra l'1 e il 10%.
Ho aggiornato Bios, impostato game boost e settato le Ram a 3200 fissi, ho provato diversi settaggi ma il problema rimane.

Durante il bench il processore risponde benissimo, ho fatto scansioni approfondite, ma nulla.
Potrebbe essere problema di voltaggio?

Vi allego due immagini, spero possano aiutarvi.
Rimango in attesa di un riscontro, grazie.
Post automatically merged:

Ciao a tutti, volevo esporvi il mio problema:
Innanzitutto vi elenco la componentistica principale:
Cpu Ryzen 5 3600
Ram Corsair vengeance 16gb 3200mhz
Mb msi tomahawk b450 max
Gpu gtx 970 4gb

Nel complesso il Pc va bene, ma ho riscontrato un problema principalmente quando installo un gioco
e praticamente non riesco a fare altro, anche aprire una finestra diventa impossibile, si rallenta tutto il pc
e ho notato che il processore resta tra l'1 e il 10%.
Ho aggiornato Bios, impostato game boost e settato le Ram a 3200 fissi, ho provato diversi settaggi ma il problema rimane.

Durante il bench il processore risponde benissimo, ho fatto scansioni approfondite, ma nulla.
Potrebbe essere problema di voltaggio?

Vi allego due immagini, spero possano aiutarvi.
Rimango in attesa di un riscontro, grazie.
 

Allegati

  • Screenshot (4).png
    Screenshot (4).png
    645.1 KB · Visualizzazioni: 19
  • Screenshot (3).png
    Screenshot (3).png
    126.2 KB · Visualizzazioni: 15

BAT

Moderatore
Staff Forum
Utente Èlite
9,622
4,134
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
quando installo un gioco
e praticamente non riesco a fare altro, anche aprire una finestra diventa impossibile, si rallenta tutto il pc
fai un test dei dischi con CrystalDiskInfo
 

BAT

Moderatore
Staff Forum
Utente Èlite
9,622
4,134
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
è a posto (avevo il dubbio che presentandosi il problema all'installazione fosse rovinato l'SSD/HDD su cui veniva installato il gico e questo rallentasse tutto).
impostato game boost e settato le Ram a 3200 fissi, ho provato diversi settaggi ma il problema rimane.
prova a togliere il game boost, le RAM invece di settarle a mano prova solo a caricare i profili XMP
 

MikPk

Nuovo Utente
5
0
è a posto (avevo il dubbio che presentandosi il problema all'installazione fosse rovinato l'SSD/HDD su cui veniva installato il gico e questo rallentasse tutto).

prova a togliere il game boost, le RAM invece di settarle a mano prova solo a caricare i profili XMP
Già fatta questa prova, non cambia nulla, ho provato settaggi di ogni genere sempre da fonti attendibili su internet.
 

BAT

Moderatore
Staff Forum
Utente Èlite
9,622
4,134
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Prova a seguire queste istruzioni di @Avets
dalle immagini che hai postato vedo che hai i valori di picco/media delle tensioni del vCore più alte di quanto potrebbero/dovrebbero.
Probabilmente lì c'è qualcosa da aggiustare, comunque non mi spiego come possa bloccarsi un'installazione di qualsiasi gioco in modo indiscriminato (a meno di non avere rovinati i file di installazione di tutti i giochi... o è solo un particolare gioco? perché se è uno solo potrebbe essere quello il problema)
 

MikPk

Nuovo Utente
5
0
Prova a seguire queste istruzioni di @Avets
dalle immagini che hai postato vedo che hai i valori di picco/media delle tensioni del vCore più alte di quanto potrebbero/dovrebbero.
Probabilmente lì c'è qualcosa da aggiustare, comunque non mi spiego come possa bloccarsi un'installazione di qualsiasi gioco in modo indiscriminato (a meno di non avee rovinati i file di installazione di tutti i giochi... o è solo un particolare gioco? perché se è uno solo potrebbe essere quello il problema)
Provo a eseguire le istruzioni, comunque con qualsiasi gioco, appena avvio l'installazione e tento di fare qualsiasi cosa non riesce
più a svolgere nulla.. Mi sono confrontato con altri amici miei che hanno il pc simile al mio ma non hanno riscontrato questo problema.
 

BAT

Moderatore
Staff Forum
Utente Èlite
9,622
4,134
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Windows è aggiornato? dovresti provare ad aggiornare almeno i driver del chipset
 

MikPk

Nuovo Utente
5
0
Windows è aggiornato? dovresti provare ad aggiornare lameno i driver del chipset
Ho seguito le istruzioni: Ho portato il vcore a 1,325v, e iniziato a settare i single core a 4200 (3650pt), 4250 (3591pt), 4300 (3695pt) a 4350 è crashato il programma.. Ho riportato i parametri a 4300 e fatto partire l'installazione del gioco, ma il nulla cosmico, esattamente
2 minuti e 17 secondi per aprire una pagina di chrome, è come se il processore lavorasse esclusivamente sul quel processo non riuscendo a eseguirne altri ( se ad esempio mentre c'è l'installazione io apro 10 programmi diversi il pc naturalmente non da segni di vita, dopo qualche minuto appena riesco a fermare l'installazione il processore di colpo parte al 100% e mi apre tutti i programmi contemporaneamente); nello stesso tempo se faccio qualcosa durante l'installazione la durata della medesima ad esempio da 5 minuti arriva anche a 2 ore per terminare, cmq non so che fare forse bisogna che mi rassegni.

Ho aggiornato chipset e windows ma nulla.
 

BAT

Moderatore
Staff Forum
Utente Èlite
9,622
4,134
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Ho aggiornato chipset e windows ma nulla.
Apri un prompt dei comandi con i permessi di amministratore e digita
Codice:
sfc /scannow
questo trova ed eventualmente ripristina file di sistema danneggiati;
dopo che lo hai fatto fai un test della RAM con memtest86 (è per scrupolo, non penso sia questo il problema);
segui queste guide:
Tutta questa roba serve ad eliminare immondizia inutile e a bloccare processi che non servono. La reattività del PC dovrebbe migliorare (ad alcuni lo fa anche in modo sostanzioso), tuttavia il problema che hai non lo so se so risolve. Fai upure una scansione antivirus, e se nonostante tutto il problema non si risolve potresti essere costretto a riformattare.
 

Entra

oppure Accedi utilizzando

Discussioni Simili