Ryzen 5 3600 Frequenze

Privebboy

Utente Attivo
Scrivo per chiedere un consiglio riguardo alla mia CPU.
da quando ho aggiornato la CPU passando dal r5 2600 al R5 3600 sto avendo svariati problemi sia lato motherboard (per cui ho aperto un thread nella sezione apposita) sia dal lato CPU, ovvero:
è normale che avviando prime95 con la CPU con impostazioni stock i core non superino la frequenza di 3.86 GHZ? Ho provato anche ad OC manualmente ma se imposto 4.0 o 4.1 3/4 core vanno alla frequenza giusta mentre altri 2 pur segnando la giusta frequenza rimangono con il 2/3 percento di carico invece di essere sfruttati al 100%.
Potreste darmi qualche consiglio? grazie.
 

Robertob89

Moderatore
Staff Forum
4,353
2,375
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Probabilmente avrai la cpu che va così velocemente in protezione (per thermal throt.) che taglia subito la frequenza.
Ipotesi anche se significherebbe che c'è qualcosa che non va lato dissipazione (dissi stock o..?!).

Che temperature raggiungi sotto P95? (Controlla con HWINFO64, modalità Sensor Only).

Ho la stessa cpu, arrivo da un 2600x e non ho problemi sia ingame, che sotto carico sintentico o di lavoro intensivo.
Tra l'altro ho notato che regge frequenze identiche in OC fixed voltage a voltaggi decisamente inferiori rispetto alla precedente cpu.
 
  • Mi piace
Reactions: BWD87 e Privebboy

Privebboy

Utente Attivo
Probabilmente avrai la cpu che va così velocemente in protezione (per thermal throt.) che taglia subito la frequenza.
Ipotesi anche se significherebbe che c'è qualcosa che non va lato dissipazione (dissi stock o..?!).

Che temperature raggiungi sotto P95? (Controlla con HWINFO64, modalità Sensor Only).

Ho la stessa cpu, arrivo da un 2600x e non ho problemi sia ingame, che sotto carico sintentico o di lavoro intensivo.
Tra l'altro ho notato che regge frequenze identiche in OC fixed voltage a voltaggi decisamente inferiori rispetto alla precedente cpu.
Controllo subito ma come mai va in thermal throttling? Ho un artic freezer 34 duo esport e prima avevo un AIO da 120 con il 2600
Post automaticamente unito:

Controllo subito ma come mai va in thermal throttling? Ho un artic freezer 34 duo esport e prima avevo un AIO da 120 con il 2600
Che sensori devo osservare in hwinfo64?
Post automaticamente unito:

Controllo subito ma come mai va in thermal throttling? Ho un artic freezer 34 duo esport e prima avevo un AIO da 120 con il 2600
Post automaticamente unito:


Che sensori devo osservare in hwinfo64?
Le temperature in hwinfo64 sono:
CPU (tclt/tdie) 66.0
CPU CCD1(TDIE) 65.5
 
Ultima modifica:

ProgTheater

Nuovo Utente
Nessuno che sa aiutarmi? Ho provato anche a vedere dalla scheda madre ma non ho trovato alcuna impostazione che potrebbe essermi d'aiuto
Apri le impostazioni, vai su sistema e poi alimentazione e sospensione e se c'è l'opzione metti su prestazioni massime/elevate

Anche se ti consiglierei di tenere su prestazioni bilanciate,cliccare su modifica impostazioni di combinazione e ti si dovrebbe aprire opzioni risparmio energia,scorri in fondo e su risparmio energia del processore metti su livello minimo 1% e su livello massimo 100%
 
  • Mi piace
Reactions: Privebboy

Privebboy

Utente Attivo
Apri le impostazioni, vai su sistema e poi alimentazione e sospensione e se c'è l'opzione metti su prestazioni massime/elevate

Anche se ti consiglierei di tenere su prestazioni bilanciate,cliccare su modifica impostazioni di combinazione e ti si dovrebbe aprire opzioni risparmio energia,scorri in fondo e su risparmio energia del processore metti su livello minimo 1% e su livello massimo 100%
Ciao ProgTheater! ho provato a fare come da te consigliatomi ma raggiunge comunque solo 3866Mhz... non so se è normale avere queste frequenze
Post automaticamente unito:

Per raggiungere i 4000mhz ho dovuto disattivare il PBO, lo spread spectrum e impostare il vcore a 1.35 con 1.25 di VSOC. A me questi valori sembrano alquanto strani
 
Ultima modifica:

Privebboy

Utente Attivo
Ciao ProgTheater! ho provato a fare come da te consigliatomi ma raggiunge comunque solo 3866Mhz... non so se è normale avere queste frequenze
Post automaticamente unito:

Per raggiungere i 4000mhz ho dovuto disattivare il PBO, lo spread spectrum e impostare il vcore a 1.35 con 1.25 di VSOC. A me questi valori sembrano alquanto strani
Up
 

Robertob89

Moderatore
Staff Forum
4,353
2,375
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Che scheda madre hai?
 
  • Mi piace
Reactions: Privebboy

Robertob89

Moderatore
Staff Forum
4,353
2,375
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
  • Mi piace
Reactions: Privebboy

Robertob89

Moderatore
Staff Forum
4,353
2,375
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Scarica cpu-z e fai gli screenshot a tutte le tab, poi postale.
E' anormale ovviamente il comportamento ma devi prima disattivare qualsiasi oc che tu abbia fatto sia da bios che da eventuali software, altrimenti diventa difficile capire cosa stia succedendo.

Posta inoltre uno screenshot dei sensori (pagina completa) del programma HWNFO64 (lanciata in modalità "Sensor Only").
 
  • Mi piace
Reactions: Privebboy

Privebboy

Utente Attivo
Scarica cpu-z e fai gli screenshot a tutte le tab, poi postale.
E' anormale ovviamente il comportamento ma devi prima disattivare qualsiasi oc che tu abbia fatto sia da bios che da eventuali software, altrimenti diventa difficile capire cosa stia succedendo.

Posta inoltre uno screenshot dei sensori (pagina completa) del programma HWNFO64 (lanciata in modalità "Sensor Only").
Devo disattivare anche L'XMP della ram?
Il test devo farlo sotto carico con P95?
 

Robertob89

Moderatore
Staff Forum
4,353
2,375
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Non devi fare nessun test con P95 se neanche sappiamo come funziona la tua cpu con valori stock.
Vai dal bios e resetta tutto (cioè riporta tutti i valori di oc manuale a stock, quindi tutto in automatico).

Attiva xmp e vediamo come si comporta la cpu senza settaggi inseriti da te.
Dopodichè per favore fai quello che ti ho chiesto: i vari screenshot dei due programmi.

Altrimenti da qui la vedo dura uscire fuori con una conclusione senza fare test pratici e verifiche del caso.
Grazie
 
  • Mi piace
Reactions: Privebboy

Privebboy

Utente Attivo
Non devi fare nessun test con P95 se neanche sappiamo come funziona la tua cpu con valori stock.
Vai dal bios e resetta tutto (cioè riporta tutti i valori di oc manuale a stock, quindi tutto in automatico).

Attiva xmp e vediamo come si comporta la cpu senza settaggi inseriti da te.
Dopodichè per favore fai quello che ti ho chiesto: i vari screenshot dei due programmi.

Altrimenti da qui la vedo dura uscire fuori con una conclusione senza fare test pratici e verifiche del caso.
Grazie
Certo li faccio subito, chiedevo solo se fosse necessario farlo sotto sforzo o in idle li carico subito
 

Entra

oppure Accedi utilizzando