Ryzen 5 3600, driver impediscono avvio

Privebboy

Utente Attivo
Salve ragazzi,
Ho montato oggi il ryzen 5 3600 sulla mia asrock b450 k4 gaming.
Windows non partiva (il BIOS si) e ho dovuto formattare per riuscire a farlo partire. Ho fatto tutti gli aggiornamenti windows update ma mi son trovato con degli errori in gestione dispositivi relativi ai controller PCI. Inoltre il sistema non riconosce più il disco sata.
Ho provato a verificare i driver mancanti con driver booster ma quando aggiorno amd smbus e gpio il sistema non si avvia più e devo formattare nuovamente.
Quale sarà il problema?
Post automaticamente unito:

Inoltre mi sono accorto che aggiornando i due driver smbus e gpio ottengo solo un notevole rallentamento del sistema mentre il blocco totale lo ottengo aggiornando i driver ahci
 
Ultima modifica:

TonyPg22

Utente Attivo
1,081
290
Hardware Utente
Sistema Operativo
Windows 8.1
sicuro che il processore sia compatibile/funzionante?
Il blocco totale mi dici che lo "ottieni" dopo l'update dei driver ahci,relativi al sata...mi fa pensare che il bios magari non legge bene i dischi con la modalità ahci,prova a cambiare nel bios (trova la sezione adatta ovviamente) la modalità di lettura da ahci in native.
 

Privebboy

Utente Attivo
sicuro che il processore sia compatibile/funzionante?
Il blocco totale mi dici che lo "ottieni" dopo l'update dei driver ahci,relativi al sata...mi fa pensare che il bios magari non legge bene i dischi con la modalità ahci,prova a cambiare nel bios (trova la sezione adatta ovviamente) la modalità di lettura da ahci in native.

Nel bios però ho solo la modalità ahci e raid.
Ho scritto anche ad asrock ma mi hanno solo detto di fare un clear cmos o rifles hare il bios. Cose che ho già fatto un'infinità di volte...
 

Privebboy

Utente Attivo
Mentre il processore hai verificato fosse compatibile al 100% con la mobo?
Certo Tony, il processore sul sito della scheda madre me lo da compatibile, ho anche fatto l'ultimo aggiornamento bios.
Che poi in questi giorni mi sono accorto che dal bios il disco sata viene visto e riconosciuto ma non da windows o dal programma di installazione di windows e non posso formattarlo perché ci sono dati universitari all'interno
 
  • Mi piace
Reactions: TonyPg22

Privebboy

Utente Attivo
Giusto,probabilmente c'entra lui...

che scocciatura comunque,a meno che non rilascino presto qualche update
Infatti é una gran scocciatura, mi costringe o a spendere soldi per un case esterno per hdd e quindi usare il fisso come un portatile oppure a spendere altri 200 euro per una x570 che forse é l'investimento migliore ma esageratamente costoso.
 
  • Mi piace
Reactions: TonyPg22

Privebboy

Utente Attivo
Anche perchè non è una spesa da poco e inoltre dovrai smontare e montare i vari componenti,quindi dovrai anche perderci tempo
Vorrei fare un ultima prova prima di rassegnarmi ma non ho idea di come si faccia.
Ho visto che é possibile non solo fare il clear cmos tramite batteria tampone ma anche tramite gli appositi pin sulla scheda madre però la mia scheda non ha il jumper che mi permetterebbe di mettere in corto i due pin, come é possibile farlo senza quello strumento?
 
  • Mi piace
Reactions: TonyPg22

TonyPg22

Utente Attivo
1,081
290
Hardware Utente
Sistema Operativo
Windows 8.1
Anche perchè di solito dovrebbe esserci presente già di suo (magari in qualche scatolina)

In caso nei negozi potrebbero averlo anche in piu' ma è da vedere
 
  • Mi piace
Reactions: Privebboy

VinnieTheDog

Nuovo Utente
51
13
Hardware Utente
CPU
AMD RYZEN 5 3600
Dissipatore
STOCK
Scheda Madre
AsusPrime b450m-a
Hard Disk
Seagate 1tb - ssd Samsung EVO 860 250gb
RAM
XPG Gammix d30 16gb 3000 mhz (2x8gb)
Scheda Video
Zotac GTX 1050 OC 2gb
Monitor
HP 22w
Alimentatore
CoolerMaster ELITE 600 Ver.3
Case
CoolerMaster ELITE 343
Periferiche
Keyboard modecom mc-800m volcano \ Mouse Bloody V7M \ Controller XBOX
Sistema Operativo
Windows 10 Pro 64bit
hai scaricato l'ultimo bios?? tu hai un altra versione sorry
 
  • Mi piace
Reactions: Privebboy

Entra

oppure Accedi utilizzando