PROBLEMA Rx460 4gb Sapphire Nitro.

InfoEprom

Nuovo Utente
14
6
Salve ragazzi, ho appena assemblato un pc:
i5-6500
Wd Blue 1tb
Corsair vs550
rx 460 Sapphire Nitro da 4gb
2x4gb kingston hyper fury X
Msi h110m pro-vh.

Il problema sta nella scheda video come da titolo. Al primo avvio è andato tutto liscio, ma quando ho installato tutti i driver(cd della scheda madre) e quelli della scheda video(pacchetto intero consigliato dal setup del cd) e in seguito all'aver riavviato il pc per completare l'installazione, dopo aver superato il logo di windows puf le ventole della scheda video si spengono(ma non i led) e anche lo schermo diventa nero.
Premetto che nel bios è stato settato tutto per bene riguardo al controllo del Pcie e quindi utilizzare la scheda video sul controller e non l'integrata.
Ho provato a far partire il pc in modalità provvisoria e non da problemi.
Si evince che è un problema di driver ok, ma i driver li ho installati dal cd presente nella scatola della scheda video.
Qualche consiglio da darmi?
Grazie mille.
 

korer621

Utente Èlite
5,263
2,842
Innanzitutto, mai utilizzare i driver del CD, visto che online trovi sempre l'ultima versione aggiornata.
Quanto alle ventole che si spengono, è normale; partono all'accensione, poi si spengono, per riaccendersi solo quando vi è la necessità. Questa è una feature presente sulle Nitro da qualche generazione, per mantenere la scheda più silenziosa, le ventole si attivano automaticamente soltanto se viene superata una certa soglia (50 °C se non erro); d'altronde, se il sistema di raffreddamento riesce a dissipare il calore, mantenendo la temperatura entro soglie accettabili, non c'è motivo di azionare le ventole.
Dunque, disinstalla i driver del disco utilizzando Display Driver Uninstaller (riavvia quando ti viene richiesto), poi scarica l'ultima release dei driver dal sito ufficiale AMD; se tutto va bene, dovresti risolvere il tuo problema.
 

EasyMan QV

Azienda Verificata
7,864
5,299
Salve ragazzi, ho appena assemblato un pc:
i5-6500
Wd Blue 1tb
Corsair vs550
rx 460 Sapphire Nitro da 4gb
2x4gb kingston hyper fury X
Msi h110m pro-vh.

Il problema sta nella scheda video come da titolo. Al primo avvio è andato tutto liscio, ma quando ho installato tutti i driver(cd della scheda madre) e quelli della scheda video(pacchetto intero consigliato dal setup del cd) e in seguito all'aver riavviato il pc per completare l'installazione, dopo aver superato il logo di windows puf le ventole della scheda video si spengono(ma non i led) e anche lo schermo diventa nero.
Premetto che nel bios è stato settato tutto per bene riguardo al controllo del Pcie e quindi utilizzare la scheda video sul controller e non l'integrata.
Ho provato a far partire il pc in modalità provvisoria e non da problemi.
Si evince che è un problema di driver ok, ma i driver li ho installati dal cd presente nella scatola della scheda video.
Qualche consiglio da darmi?
Grazie mille.
togli i driver.
Vai sul sito ufficiale e installi quelli
 
  • Like
Reactions: Carrock

InfoEprom

Nuovo Utente
14
6
Innanzitutto, mai utilizzare i driver del CD, visto che online trovi sempre l'ultima versione aggiornata.
Quanto alle ventole che si spengono, è normale; partono all'accensione, poi si spengono, per riaccendersi solo quando vi è la necessità. Questa è una feature presente sulle Nitro da qualche generazione, per mantenere la scheda più silenziosa, le ventole si attivano automaticamente soltanto se viene superata una certa soglia (50 °C se non erro); d'altronde, se il sistema di raffreddamento riesce a dissipare il calore, mantenendo la temperatura entro soglie accettabili, non c'è motivo di azionare le ventole.
Dunque, disinstalla i driver del disco utilizzando Display Driver Uninstaller (riavvia quando ti viene richiesto), poi scarica l'ultima release dei driver dal sito ufficiale AMD; se tutto va bene, dovresti risolvere il tuo problema.

Ti ringrazio della risposta prima di tutto. Per quanto riguarda le ventole sarà pure normale che si spengano sempre allo stesso punto del boot, ma non è normale che si senta la scheda video spegnersi(non a caso diventa nero anche il monitor).
Ho reinstallato il windows direttamente. Ho scaricato tutti i driver della scheda madre dal sito ufficiale. Premetto che il mio cd di installazione di windows non installa nessun tipo di aggiornamento. Ho installato i driver compresi quelli per la scheda video integrata.
Successivamente ho installato i driver per la rx460, scaricati dal sito ufficiale( crimson 16.11.4 per w7 64bit).
Risultato equivalente al problema esposto. Riavvio e dopo il logo di windows è come se si spegnesse la scheda video.
Se riavvio con l'integrata naturalmente va tutto liscio. Se riavvio in modalità provvisoria va tutto liscio. Faccio presente che non ho installato solo un tipo di driver( precisamente l' Intel ME) in quanto mi mancano gli aggiornamenti di windows. E ho detto completamente tutto.
Grazie ancora.
 
  • Like
Reactions: Carrock

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
Prova a d aggiornare windows che secondo me il problema sta li.
I drivers si appoggiano comunque a windows che se non è aggiornato(Win7 poi....) potrebbe dare dei problemi.
 
  • Like
Reactions: Carrock

korer621

Utente Èlite
5,263
2,842
Molti utenti hanno avuto problemi perché non hanno aggiornato Windows (anche con schede nVidia), quindi credo che il problema possa essere quello. Prova, facci sapere.
 

InfoEprom

Nuovo Utente
14
6
Molti utenti hanno avuto problemi perché non hanno aggiornato Windows (anche con schede nVidia), quindi credo che il problema possa essere quello. Prova, facci sapere.
Aggiornamenti IMPORTANTI installati. Usato DDU per rimuovere ancora una volta i driver AMD( scaricati e installati con l'utility del sito ufficiale), installati i driver scaricati dal sito ufficiale(crimson 16.11.4) ma persiste con lo stesso problema.
Non riesco proprio a capire.
 
  • Like
Reactions: Carrock

InfoEprom

Nuovo Utente
14
6
Aggiornamenti
Ho risolto
Per il momento uso un monitor provvisorio ed è così vecchio che non ha un uscita HDMI ma solamente DVI e VGA. Io usavo ovviamente la DVI e mi dava il suddetto problema. Ho inserito un adattatore per collegarmi con l'HDMI ed è andato tutto bene.
Prima di chiudere la discussione: qualcuno saprebbe spiegarmi il possibile motivo per cui con l'HDMI va,mentre col DVI no?
 
  • Like
Reactions: Carrock

EasyMan QV

Azienda Verificata
7,864
5,299
Aggiornamenti
Ho risolto
Per il momento uso un monitor provvisorio ed è così vecchio che non ha un uscita HDMI ma solamente DVI e VGA. Io usavo ovviamente la DVI e mi dava il suddetto problema. Ho inserito un adattatore per collegarmi con l'HDMI ed è andato tutto bene.
Prima di chiudere la discussione: qualcuno saprebbe spiegarmi il possibile motivo per cui con l'HDMI va,mentre col DVI no?
o il cavo/monitor aveva qualche problema o è l'uscita della scheda video guasta.
Se puoi fai la prova del cavo o riprova sull'altro monitor, se no ti consiglio di sfruttare la garanzia
 
  • Like
Reactions: Carrock

InfoEprom

Nuovo Utente
14
6
o il cavo/monitor aveva qualche problema o è l'uscita della scheda video guasta.
Se puoi fai la prova del cavo o riprova sull'altro monitor, se no ti consiglio di sfruttare la garanzia
Fosse stato problema di cavo o uscita scheda video/monitor non sarebbe dovuta comparire l'immagine in ogni caso, driver o non driver. No?
 

The_NightRider

Utente Èlite
4,676
1,171
CPU
Intel i5 4690k
Dissipatore
Kühler H1200 Pro
Scheda Madre
Gigabyte GA-Z87-HD3
HDD
Crucial MX 200 SSD 256gb
RAM
G.Skill Ripjaws 2400 16gb
GPU
Sapphire RX480 Nitro+ 8gb
Audio
integrata
Monitor
Asus 24"
PSU
Corsair CX650M
Case
Corsair Crystal 570x
OS
Windows 10 pro
Se il cavo è un vecchio DVI analogico potrebbe anche causare problemi.
Lo ha fatto ad un mio amico e infatti adesso usa il HDMI.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili