PROBLEMA RX Vega 64

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Salve, ho appena montato la mia nuova RX Vega 64 Sapphire Nitro+ (accompagnata dal mio processore i7 4770k in OC a 4300mhz). Premetto che al momento gioco in FHD a 60fps ovviamente in attesa dell'arrivo del monitor 2k 144hz tra un paio di settimane...
Ho riscontrato una particolarità: la scheda data l'enorme potenza (presumo) rispetto al carico va a frequenze di circa 1100mhz e 800mhz per le memorie contro i 1580 e 945. Mi sono ovviamente accertato che non fosse fissa a questi valori e infatti su the witcher 3, se sblocco il limitatore e tolgo la sincronizzazione verticale, arrivo tranquillamente a 110fps con tutto ultra e le frequenze salgono a 945 e 1550 circa (oscillano). Per il fatto delle oscillazioni ho provato con il power limit a +50% e in fire strike pare tenga i 1580-1600mhz tranquillamente. Quindi pensavo non ci fossero problemi, tranne per il fatto che Battlefield 5 al momento è ingiocabile in quanto a tutto ultra sincronizzazione verticale e limitatore a 60 (con o senza questi 2 pare non cambi nulla) va parecchio a scatti con cali anche sotto i 45 fps direi che andava quasi meglio la rx480 il che mi lascia perplesso. Il tutto sempre con frequenze limitate 1100 e 800 anche senza limitatore e non capisco come mai.
Quindi è un problema di Battlefield 5? Attualmente è molto male ottimizzato (su internet non sono riuscito a capirlo...)? Potrebbe essere un problema di driver? Attualmente sono installati i 18.12.2 adrenalin.
 

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Devi pensare una cosa, io gioco da una vita, ma da tanto tempo non gioco più i giochi al day one, solo versioni goty o finali. Comunque c'è una versione successiva ai tuoi driver.
 
  • Like
Reactions: BWD87

ZioPao

Utente Attivo
189
58
CPU
i5 2500k @4.2 GHz
Dissipatore
Cooler Master Hyper 212 EVO
Scheda Madre
AsRock P67 PRO B3
HDD
WD Blue 2012 1 TB + Seagate Barracuda 7200.11 + Samsung Spinpoint M7
RAM
12 GB G.Skill Ripjaws 1600MHz
GPU
Gigabyte Nvidia GTX 970 G1
Audio
FiIO Olympus 2
Monitor
ASUS VE248
PSU
Cooler Master GX 750W
Case
Corsair Carbide 400C
Periferiche
SuperLux HD 681 EVO, Aukey Blue Mech Keyboard, Logitech G502
OS
Windows 10
Se in altri giochi ti va liscio e ti scazza solo su BF5, allora è giusto BF5 che è stato rilasciato con mesi e mesi di anticipo.
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Devi pensare una cosa, io gioco da una vita, ma da tanto tempo non gioco più i giochi al day one, solo versioni goty o finali. Comunque c'è una versione successiva ai tuoi driver.
Si ma tipo BF1 andava fluido già in questo periodo...in verità andava fluido anche alla beta ma ci hanno lavorato su di più mi pare...
EDIT: si proverò a fare qualche cambio di driver e vediamo che ne esce
Post automatically merged:

Se in altri giochi ti va liscio e ti scazza solo su BF5, allora è giusto BF5 che è stato rilasciato con mesi e mesi di anticipo.
Non lo sapevo ma comunque avere questi problemi con una scheda del genere...la cosa che non capisco è che anche se aumento il limitatore fps e tolgo la sincronizzazione verticale le frequenze non aumentano come in the witcher...
 

ZioPao

Utente Attivo
189
58
CPU
i5 2500k @4.2 GHz
Dissipatore
Cooler Master Hyper 212 EVO
Scheda Madre
AsRock P67 PRO B3
HDD
WD Blue 2012 1 TB + Seagate Barracuda 7200.11 + Samsung Spinpoint M7
RAM
12 GB G.Skill Ripjaws 1600MHz
GPU
Gigabyte Nvidia GTX 970 G1
Audio
FiIO Olympus 2
Monitor
ASUS VE248
PSU
Cooler Master GX 750W
Case
Corsair Carbide 400C
Periferiche
SuperLux HD 681 EVO, Aukey Blue Mech Keyboard, Logitech G502
OS
Windows 10
Si ma tipo BF1 andava fluido già in questo periodo...in verità andava fluido anche alla beta ma ci hanno lavorato su di più mi pare...
EDIT: si proverò a fare qualche cambio di driver e vediamo che ne esce
Post automatically merged:


Non lo sapevo ma comunque avere questi problemi con una scheda del genere...la cosa che non capisco è che anche se aumento il limitatore fps e tolgo la sincronizzazione verticale le frequenze non aumentano come in the witcher...

Prenditela con EA e l'averlo pubblicato quando era ancora acerbo. Se provi altri titoli, fatti bene, vedrai che la scheda lavorerà come deve
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Prenditela con EA e l'averlo pubblicato quando era ancora acerbo. Se provi altri titoli, fatti bene, vedrai che la scheda lavorerà come deve

Ho trovato il problema ora non so se sia una cosa normale o meno ma con il future frame rendering la scheda ha questi problemi...praticamente se lo disabilito (da quanto c'è scritto) ho più velocità di risposta dei comandi ma meno frame e la scheda però nonostante non abbia limiti negli fps non va al massimo e rimane a 1100 mhz e 800mhz quindi c'è qualcosa che non va con questa impostazione o non so se è un effetto normale. In pratica se la attivo senza limitazioni agli fps la scheda fa 140 fps tranquilli e se li limito non ho cali, quindi mi pare che il problema sta qui :D
 

Portocala

Utente Attivo
196
72
CPU
i7 4790K
Dissipatore
Cryorig H7
Scheda Madre
Z97 Gaming 9
HDD
SSD 850 Evo 500GB + 2x1TB HDD
RAM
2x8GB DDR3 2400 CL10 G.Skill Trident
GPU
Gigabyte GTX 1080 Xtreme Gaming
Audio
Creative SoundBlaster Z
Monitor
iiYama GB2560HSU 24,5" 144HZ
PSU
Seasonic Focus+ 550W Platinum
Case
Zalman Z3 Plus White
Periferiche
Logitech G305 - CM Rapid-i - Logitech Z623
Net
100Mbit FTTC
OS
Win 10

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Riscrivo per un problema sta volta pare grave...
Arrivato il monitor adesso la scheda si scatena ma pare ci sia qualche problema...dopo 15-30 minuti di utilizzo il PC si riavvia ed esce una schermata del BIOS che mi avverte che ci sono stati problemi di alimentazione ma con un 750w mi pare strano...
La schermata è questa:
20190111_134758.jpg

Se può essere che abbia sbagliato a montarla attualmente è così:
20190108_185233.jpg

20190108_185154.jpg

20190108_185209.jpg

Ho provato a impostare la ventola dell'alimentatore al 100% ma pare non cambi nulla...
Può essere un problema di driver?
 

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Usa HWinfo64 e poi se ricapita posta lo screen.
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Usa HWinfo64 e poi se ricapita posta lo screen.
Capita sempre...successo già 5 volte oggi mentre provavo varie cose tra cui i driver ma pare non centrano. Le temperature sono tutte perfette ho già controllato comunque appena posso lo faccio.
Ho usato un calcolatore e pare che consumo 715w e consigliano un 768w di alimentatore...credo che sia lui il problema
 

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Capita sempre...successo già 5 volte oggi mentre provavo varie cose tra cui i driver ma pare non centrano. Le temperature sono tutte perfette ho già controllato comunque appena posso lo faccio.
Ho usato un calcolatore e pare che consumo 715w e consigliano un 768w di alimentatore...credo che sia lui il problema
Non credo siano i consumi, però se fai come suggerito si può appurare se i voltaggi sulle varie linee dell'alimentatore sono giuste.
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Non credo siano i consumi, però se fai come suggerito si può appurare se i voltaggi sulle varie linee dell'alimentatore sono giuste.
Ecco lo screen:
Immagine7.png

Questo dopo 20-25 minuti di gioco e poco dopo si è ripresentato il problema...:
Immagine9.png
 
Ultima modifica:

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
Per maggior sicurezza chiediamo verifica a @Ottoore :)
 
  • Like
Reactions: BWD87

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Per maggior sicurezza chiediamo verifica a @Ottoore :)
Nell'attesa, avrei una domanda: potrebbe averci a che fare qualcosa il PCI-E a cui è collegata la scheda? Anche se effettivamente il problema si presenta soltanto quando la scheda lavora seriamente...
EDIT: Aggiornamento: credo sia la scheda video in quanto sono già un paio di volte che lo schermo diventa bianco con puntini colorati (per far capire meglio, effetto spazio con le stelle :D solo che lo sfondo è bianco e i puntini sono colorati) per poi ritornare normale
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili